Posts created by rye_whiskee

 
 
 posted in I Know a Tale on Aug 5, 15 12:28 PM
That was it. I didn't collect the head of the child from the doll in the cage. As soon as I did that, the handle went on. I'll remember that next time, if I can't seem to do something and have everything for it - to check more for bits I missed. Thanks!!
 
 
 posted in I Know a Tale on Aug 5, 15 12:25 PM
I can't recall what's in my inventory, but there isn't much. The crystal is not charged up. I can't find where I should go to charge it. I feel like I'm going in circles in this scenario - with this room and the rest that I'm in, on this level. I will go to the left of the cage and see if there is something there. Thanks.
 
 
 posted in I Know a Tale on Aug 4, 15 5:54 PM
I cannot make the handle attach to the wheel. I go to the wheel, go where the hole is that shows it needs the handle and click, the handle goes back to inventory with no explanation. What am I doing wrong?
 
 
 posted in I Know a Tale on Aug 4, 15 1:00 PM
It's really bad planning. A game shouldn't be stalled because of these types of issues. There was lots of places to put that starfish and the creators should have realized that we can't get an item behind an item like the crystal. I'll try what's suggested, tried everything else.
 
 
 posted in Archie: Riverdale Rescue on Apr 27, 14 7:50 PM
To be clear, I have paid money into the game and I did submit a ticket. I have heard nothing back, only the automated response that you do not respond to. I have in the past sent tickets in on other games in BF and always had a response in 48 hrs. Most times the solutions to fix the issue works and if not, in the past I've received a credit. It hasn't happened this time. I went through and tried all the suggestions. It's now restarted 4x.

LunyKimberly, I also found the same thing that the description text isn't accurate for what is needed to increase the ratings. My issue though was that it stated to lay down 20 fences and when I did, it still showed that I had to put up 20 fences. Because of the frequent restarts of the game, I cannot recall what level I was on or specifically what that was concerning.
 
 
 posted in Archie: Riverdale Rescue on Apr 24, 14 12:22 AM
I have submitted a ticket and haven't heard anything back (except the automated message). I am now experiencing freeze-up of the game. I never had any issues until this whole bunny mess came out.
 
 
 posted in Cooking Academy: Restaurant Royale on Apr 21, 14 10:57 AM
I'm choosing to delete the game. My restaurant is full to the max, to expand costs 25 bucks and I estimate with the way the game is playing, it will be 6 months to a year before I can expand the restaurant unless I pay real money. I looked at the costs of buying the Bucks and it is truly ridiculous. It's way too expensive. It seems unless you play constantly every day, you cannot get ahead in this game and as thus, it's boring. 500 carrot sticks to reach Level 2 - my head is already hitting the table as I fall asleep, talk about boring!!
 
 
 posted in Archie: Riverdale Rescue on Apr 19, 14 9:51 PM
Why did the game reset? I spent money on this game and now I'm back at the beginning. What is wrong with it. I was up to 50 rabbits too.

I am playing on a PC. I was running it this afternoon and it was fine. I came in the game tonight and it started from the beginning.

This is very frustrating!! What do I do about it?
 
 
 posted in Happyville on May 1, 11 3:32 PM
I am having the same issue, so it is good to know that I'm not alone. I find it really frustrating that one comes to the last goal and there is no way to obtain it. I also wish there was a Sandbox version. I'm calling it a win even though technically I haven't achieved the last goal.
 
 
 posted in Virtual Families on Jan 7, 11 11:38 PM
took practice but finally got it, thanks
 
 
 posted in Virtual Families on Jan 7, 11 11:31 PM
thanks, I'll go try that
 
 
 posted in Virtual Families on Jan 6, 11 12:11 PM
I apologize ahead if this was discussed somewhere but I can't find the answer.

I bought the pump for the birdbath. The person is dropped and attempts to use the pump, then states "it's too heavy." I can't figure out how to make this work. I tried dropping people on each other but that didn't work, can't see something to lift it. Help please.
 
 
 posted in Vacation Mogul on Jan 27, 10 11:24 PM
I wonder if its a glitch. It makes no sense to work up the levels, get the money, buy the mansion and be told you didn't complete the levels. Ilogical.
 
 
 posted in Beach Party Craze on Oct 17, 09 2:36 PM
kitty55d wrote:For the levels where you need to rent lifesavers, make sure you purchase them (doh, I know, but I missed this the first time!) then advertise immediately. Although I haven't reached gold on all the levels I'm more than halfway through with at least silver on all played.

I really like this game and find it similar to two of my favorites -- build a lot and farm frenzy. I guess because you have specific goals to reach but you have a choice in how to reach them.


I did purchase and advertise immediately and did the ads twice. They still only went to air mattress. Argh! That's what I did right at the beginning. Its really frustrating and I wish we had the option to advertise one item or the other, rather than stores.
 
 
 posted in Mean Girls: High School Showdown on Mar 26, 09 6:03 PM
I went to do the trial and it stated that it cannot install the file because it is corrupt and/or damage. Anyone else get that message?
 
 
 posted in Kudos on Feb 8, 09 5:16 PM
I love the changes that are in Kudos 2 from Kudos. I hope too that BFG brings it here really soon!
 
 
 posted in Totem Tribe on Jan 30, 09 2:07 AM
I think I have everything for the pole - the bait, hook, rod and line. I can't assemble it. What is the trick to this?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator