Posts created by baroukers

 
 
 posted in Emerland Solitaire: Endless Journey on Jan 6, 18 3:57 PM
pat05 wrote:I have been playing this game for years. This past year I have a BIG issue. I have complete the game and you add more adventures. This was great and exciting and also challenging. Than my computer turned off...I had to restart and the game disappeared.
being a patient person...I restarted the game. Getting level between 20 and
30. ONCE again my computer shut down. Lost the game and had to restart. NOW, THIS HAS happened to me 3 more times.
Last time was this morning. NOW STARTING THE GAME OVER AGAIN.

Why is this happening?

Its not that I play this game only. I have lots of others, but I enjoyed the challenge.

It is only happening with this game.

playing on XP computer now using windows 10 account pat05's




This has happened to me twice now, once late last year, and then just a few days ago. I too had finished, and was waiting for the new material to start when the game reset. I had gotten pretty far in again, and now, I'm back trying to crawl back to where I was before. And there were some levels I really didn't enjoy enough to play again. It's getting frustrating.
 
 
 posted in Farmerama on Jul 18, 17 5:31 PM
I just downloaded it, and I'm getting the game in the lower right hand corner, with the rest of the screen being a blank white. Scrolling through the forum, I saw that this was a problem several years ago, mostly in foreign countries, but I'm getting it in the U.S.
 
 
 posted in Sunken Secrets on Sep 4, 16 9:39 PM
Since the last update, I've had problems with starting things like juicing, etc., and then closing the game, only to come back, and everything I started has been reset, so I have to restart things, though if the spending of pearls or money is involved, the pearls and money are still gone. Also, I have gotten the bonus of the day, done other things, closed the game, restarted it, and found that the bonus has reset, and I have lost the first bonuses, and gotten worse in return.
Also, I missed the deadline for the special event on level 42. Will there be a chance at it again? It was due to circumstances beyond my control.
 
 
 posted in Free the Witch on Aug 25, 16 1:15 PM
Since I never got an answer for my problem I uninstalled the game. I'm done. I play these games to relax, and to keep my reasoning skills sharp by planning moves that give me the most progress for my effort, not to be frustrated by glitches. Too bad, because I was really enjoying it till it completely crashed.
 
 
 posted in Sunken Secrets on Jul 24, 16 1:54 PM
I'm now on Level 25, and it seems like in order to make progress, it's getting harder and harder not to spend real money to do it. I don't mind occasionally paying real money for a game, because the developers need to meet payrolls, etc., but there is a point where it becomes difficult to justify how much they're charging. Making too many vital things extremely hard to get, making things take too long to do, making things cost too much, real money or otherwise, to do, etc. makes the game frustrating. After a while, instead of keeping people interested, those types of things drive people away from the game, and make it shut down. This is a new game, so the developers are still gathering a following. They shouldn't be losing them so soon after launch. I'm really enjoying the game, but if it continues on the path it is now, I'm going to have to quit playing. When it gets to a point where only a millionaire can afford to play it, or someone who at least doesn't have to worry about paying bills, then it isn't worth it any more.
 
 
 posted in Sunken Secrets on Jul 23, 16 1:58 PM
Vichrice wrote:Click Ollie. An image appears.
Tap that image.


I click on Ollie, and I don't get an image, just the instruction to read the book, which I don't have.
 
 
 posted in Free the Witch on Jul 16, 16 11:33 AM
LMcCrary wrote:Several people have asked today. In this thread go back a couple pages to a post I made on July 7 sharing info from Big Fish tech support on how to recover game progress.



I tried what you suggested, after having figured out how to do it with a Windows 10 computer. I wasn't allowed to hit the recover button, only an open button, and when I went back to the game, it was still reset to the beginning. Windows 10 must require more than what you mentioned for Windows 7.
 
 
 posted in Free the Witch on Jul 15, 16 7:06 PM
Windows 10 computer. I've had the game crash before during a cascade, and one time, it took other things with it, but this time, it crashed everything to the point that I had to sign back into everything. The game reset itself to the very beginning, and I was above level 250. I don't really pay much attention to levels, but I guess now that I should have. I have bought resources with real money, so all the progress earned by those transactions is now lost, too. Is there any way I can get my progress back. There are quite a few levels I never want to play again.
 
 
 posted in Free the Witch on Jul 2, 16 10:49 PM
Thank you so much, Silver Hawk! I'll try the hammer, if nothing else. i wasn't sure if it would work.
 
 
 posted in Free the Witch on Jul 2, 16 12:06 AM
I've hit the center green stripe to the point where it's free of its bindings, but now, I can't get it to start spreading the magic. Anyone else having this problem?
 
 
 posted in Free the Witch on Jun 24, 16 10:24 PM
I hate it that before the level even starts, the boss removes things! I have been within two or three blocks of finishing, and then, it seems like all of a sudden I'm down to one move and 42 blocks left to fill. It is ridiculous! I play with the sound down, so I can't hear the laughter someone mentioned, but I can still hate that alligator or crocodile or whatever he is. Someone needs to modify this level. I have tried all boosts, tried to get things lined up so I can get more squares, and the moment I succeed, I lose more ground than I gained! So frustrated, and I play these games for relaxation, not frustration, so the purpose is defeated!
 
 
 posted in Free the Witch on Jun 20, 16 9:02 PM
Could someone post some screen shots, maybe? Please? I am having problems with the star ending up in the right box to drop, but then not being able to drop it, unless I use a hammer. I would really like to be able to do that without going that far, if possible. I'm still not sure how I got it to the right end box to begin with. Thanks!
 
 
 posted in Farm Up on Dec 29, 15 9:31 PM
I have the problem that when I hit sell, everything goes, not just a few items. I can't choose how many I want to sell.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Dec 25, 15 8:54 AM
I started playing this game looking for something to replace others that are shutting down. Now, this one is. And, since it is, they obviously don't seem to care that it's glitching. I still have a while to play before I reach the end, unlike some others that I finished without knowing I'd finished, and waited for updates that would never come. I was hoping to enjoy the Christmas season. Now, I'm doubting I will. I still have the Swinch, but Santa's house isn't working, and the Snow Fairy's tasks never showed up. Large flakes don't give anything, either. Not that reporting the glitches will do any good. I'm beginning to think BF doesn't care anymore.
 
 
 posted in Emerland Solitaire: Endless Journey on Dec 2, 15 5:03 PM
I think the handwriting is one the wall for this game. Just like Awakening Kingdoms, Antique Road Trip American Dreamin', Nightfall: An Edgar Allan Poe Mystery, and Agency 33, I think it's run its course for the developers, they've milked it for all they think it's worth, and there will be no more. It's been almost seven months now. I'll keep checking for a little while longer, but I'm not getting my hopes up.
 
 
 posted in Agency 33 on Oct 13, 15 3:17 PM
The cube-apper, where you uncross the "strings" holding the runes together, has been frozen at 22:00:00 for months now, rather than being able to play it everyday. Now, when I click on it, I get the store pulling up. Is this problem going to be fixed, or is it permanent?
 
 
 posted in Antique Road Trip: American Dreamin' on Feb 22, 15 1:33 PM
Are there any specific games that need to be played in the library for the blueprints, or will any one do? I have no magnifying glasses right now, and I would like to use as few as possible, if I end up having to buy them.
 
 
 posted in Antique Road Trip: American Dreamin' on Feb 20, 15 3:42 PM
I, too did the auctions for the red rolla, gunvor and red wagon, and have not gotten any credit for getting them. It's still showing that quest as unfinished.
 
 
 posted in Agency 33 on Feb 5, 15 2:53 PM
I have the problem that almost all of the chores I have now, I can't do, because I'm not at the right level/don't have the right locations unlocked. It's extremely frustrating. I guess I'll be making things and sending other agents out. I wish that the tasks would stay current with the level the player is on, though.
 
 
 posted in Nightfall: An Edgar Allan Poe Mystery on Jan 14, 15 2:15 PM
I have completely LOST all my progress on my game. It was reset sometime between yesterday afternoon and today, and now it's treating me as a new player. I had just paid off the newly lowered cost of the detective's license (Thanks for lowering the cost after I finally earned the $50,000 to pay off the original price, without spending anything.).
I don't gamble in real life, so the card games and roulette really don't interest me, but I am glad to finally be getting quests rather than playing only for coins and experience.
I am also very upset that almost every place to search has some sort of obstacle most of the time. The fog is the most annoying of all of them, and it seems to be the one most often showing up. When I can look at my screen, and everyplace is covered in fog, which has happened before, it makes the game much less fun.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator