Posts created by Tashi49

 
 
 posted in Nevertales: Smoke and Mirrors on Dec 28, 14 11:57 AM
I need a lense to focus to the sunlight on the harp string but see nowhere to look. Help!!
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 2, 14 4:12 PM
I am in hidden object and one of the "hidden" objects is a chisel. I can see it, I click on it, I use the medallion, nothng happens. I cannot get the chisel!!
 
 
 posted in Cadenza: Music, Betrayal and Death Collector's Edition on May 3, 14 11:30 AM
I'm stuck here too. I think I've done the right things but obviously not since I cant get anywhere...help!!
 
 
 posted in Fall of the New Age on Mar 11, 14 8:32 PM
I am totally stuck here too and have no idea what spire or what gate you are referring to.

Help!!!

BTW - I hate that ferret, he is useless!!
 
 
 posted in Fall of the New Age on Jan 9, 14 9:42 PM
i have done that, been to burning building and find nowhere to get water, where is it?
 
 
 posted in Fall of the New Age on Jan 6, 14 10:46 PM
solved spider puzzle, said opens access to waterfall but can't find it. where is the water?
 
 
 posted in Dark Angels: Masquerade of Shadows on Dec 28, 13 9:22 PM
What wall on the right? Which room? I have tried that power all over and nothing happens...very frustrating. The hint button keeps sending me to the chandelier in the library...what am I supposed to be able to do there with fluorescent powder, which is the only thing I have in my inventory?
 
 
 posted in Pahelika: Revelations on Mar 4, 12 8:48 PM
The walk through says to wrap the rope around the hook and then the pulley...my rope wrapped itself around the pulley and I cannot get it to wrap the hook...what do I do now???
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Oct 9, 10 7:51 PM
I can'y even start this game. When it asked me if this is a new game andf I clieck yes it freezes and stays frozen indefintiely. I hd to buy this game, couldn't even try it and now I can't grt it to start...not good
 
 
 posted in Time Dreamer on Jul 14, 10 9:23 PM
I had no problems with the demo of this game but now that I purchased it it will not stay launched on the screen. It starts fine but continues to minimize itself and is therefore unplayable. I uninstalled then reinstalled and am having the same problem...how do I get my game to work or get my gameclub credit back?
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 5, 10 8:31 PM
I am having a problem with this scene too. it allowed me to reattach the pump to the first keg and no I have no way to get it off because the wrench is gone
 
 
 posted in The Heritage on May 25, 10 6:47 PM
sorry to say I am having even worse results with this version. At least before, although I couldn't get anywhere, i could at least easily exit after making my feeble attempts at moving forward with this game. Now, not only can I not get past the first chapter, I cannot exit the game and am forced to log off my computer to get the game to stop running since it refuses to be controlled by task manager.
 
 
 posted in The Heritage on May 23, 10 7:15 PM
I just downloded the fix and I still got kicked bac k tot he beginning after being sent to the locket...not fixed!
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on Apr 24, 10 10:54 PM
Having same issue, stuck toward end of game and can't get back in, re installed and still no progress.
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on Apr 24, 10 10:35 PM
unfortunately I am right back to the same spot...says it is loading, little dots are moving, but it never loads
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on Apr 24, 10 10:18 PM
nope, didn't think of that. I will give it a try, thanks
 
 
 posted in Little Noir Stories: The Case of the Missing Girl on Apr 24, 10 10:11 PM
My game went into the save mode right after the part where you learn there is a secret room and it never came out. I've tried relaunching it several time and it just sticks in the loading phase...what do I do??
 
 
 posted in The Mystery of the Crystal Portal on Nov 21, 09 2:19 AM
The same thing is happening to me...any one hear of a fix?
 
 
 posted in Angela Young 2: Escape the Dreamscape on Aug 25, 09 9:46 PM
I am having the exact same problem with the curser. tried uncustomizing it and that didn't work so i am stuck on the first scene
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator