Posts created by stevie57

 
 
 posted in Viking Brothers 2 on Apr 20, 17 11:37 AM
Still can't get 46...any other ideas ?
 
 
 posted in Viking Brothers 2 on Apr 14, 17 6:16 AM
I am also very annoyed about the impossibility of achieving gold on level 36...was this not tested ??? Extremely frustrating !
 
 
 posted in Viking Brothers 2 on Apr 14, 17 6:13 AM
Anyone else close to gold ? I am about to give up !!!
 
 
 posted in Roads of Rome: New Generation on Jan 27, 16 5:50 AM
I having been trying for days to get gold on level 2.9...even tried the YouTube walkthrough ....Help !
 
 
 posted in Kingdom Tales 2 on Nov 3, 14 4:46 AM
How do I replay a level ?
 
 
 posted in League of Mermaids: Pearl Saga on Aug 20, 14 10:23 AM
Error code 809 keeps coming up although the game (nor any other game) is not running. It won't even let me uninstall it. Now none of my other 117 games will play...I am very, very upset. I have gone into task manager and there is nothing running...have also restarted my computer and still every game I try to play gives me an error 809 message. Very poor service Big Fish. If this is not resolved soon I am going to need a refund for my 117 games !!!!!!!!!!!!!!!!!
 
 
 posted in Royal Envoy 3 Collector's Edition on Jun 16, 14 6:42 AM
Have played this level about 20 times....just can't get there; even with the strategy guide...Help !!!
 
 
 posted in Royal Envoy 3 Collector's Edition on Jun 16, 14 6:06 AM
In the end I hired 2 extra workers...which helped. Got three stars, but with no time to spare.
 
 
 posted in Royal Envoy 3 Collector's Edition on Jun 6, 14 12:31 PM
Thank you so much...finally did it :-)
 
 
4.8
 posted in My Kingdom for the Princess on Apr 21, 12 2:01 PM
@cdcollector...you are a genius; I've been stuck on this for 3 days !!!!!!
 
 
 posted in Heroes of Hellas 3: Athens on Nov 2, 11 7:09 AM
cstdenis wrote:On puzzle level 3 here is the secret
SPOILER ALERT (highlight to read):

Both of the top green areas, you need to go from bottom to top when selecting them, so that the coin ends up right in the middle (at the top). This way it will land on top of the monolith on the bottom and you can take that coin with the middle colors on each side.

If this didn't help you, let me know and I will do a complete walkthrough of it.

I am still working on the other puzzles.
 
 
I have done the owl feathers in the correct order, have all 3 pieces of the page, and it is still not working. $20 down the tube...really don't feel like reloading the whole thing again; it took forever anyway. Does anyone know if there is a fix for this glitch yet ?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator