Posts created by lilpollyesther

 
 
 posted in Silent Scream II: The Bride on Mar 2, 14 12:16 PM
same thing as dollyflower. can't get to any other screen. deleted, no buy.
 
 
 posted in Silent Scream II: The Bride on Mar 2, 14 12:15 PM
same thing as dollyflower. can't get to any other screen. deleted, no buy
 
 
 posted in Kingdom's Heyday on Dec 29, 13 6:33 PM
Same thing as the therealdragon. Start screens, then booted out. It seems a lot of the new games are not working for me.
 
 
 posted in Jo's Dream Organic Coffee 2 on Dec 11, 13 8:44 PM
same as a few people. It stays at 40 and won't progress to level 1. Also, when I click on the book icon at the top right, the computer makes the error sound, and an error screen "restart the application please" shows. I've tried it several times, once with the first profile deleted, and a new profile. Too bad, I have the first one, would have bought this one.
 
 
 posted in 4 Elements II on Nov 26, 13 7:05 PM
Just downloaded, so i have the new build, and after the first free the fairy hidden object scene, the game exits when "start" button is pressed for the first game, pegasus. This is the same problem that made them have a fix for this, but it's 2013, and it's still doing it. Won't be buying it, I have the first one and it played well.
 
 
 posted in The Tiny Tale on Oct 7, 13 9:22 PM
Same for me as the realdragon: the screen background is black. Can't really see much except the pumpkins, wood, etc. I'm going to delete and move on.
 
 
 posted in Island Realms on Sep 9, 13 7:06 PM
anyone have trouble getting the stuff to the wagon? I have all of the items, ready to deliver, but the cart won't load. Everything's been knocked down by the catapult, etc, so I think everything's done. There are the 2 small roads leading from the castle that when I click them won't pave. Is this a glitch? Clicking on the wagon doesn't do anything either. :-(
 
 
 posted in Finders on Aug 16, 13 10:03 PM
Like others, I don't have the green bar, so it's just flying blind to try to catch a fish. I try to guess how long to hold the bar, when to release, I accidentally catch a fish for about every 6 times I try. VERY frustrating, and it holds the game up.
 
 
 posted in Viking Saga on Jun 16, 13 11:21 PM
I couldn't even get in to the game, as after downloading and installing I get "error access violation at 0x0063F8E8........" when I tried to play. Oh well.....
 
 
 posted in Adelantado Trilogy: Book Two on Jun 2, 13 6:02 PM
thanks for the reply bfglzara. I re-started my computer, only had this game running when I left this review of the problem, so I don't think it's any of those issues.
 
 
 posted in Adelantado Trilogy: Book Two on May 26, 13 7:24 PM
Adelantado 1 played fine for my computer, this one is super slow and jerky like a lot of others are saying. Too bad, was ready to buy, but I won't buy a game that plays so slow. I started doing other things while waiting for an action to finish....bad sign
 
 
 posted in Gardens Inc.: From Rakes to Riches on Mar 18, 13 8:44 PM
Nice little game that I would buy, except the cursor floats, the game lags and stutters, so it would be impossible to get any where near the time limits for gold. Very frustrating...too bad.
 
 
 posted in 2 Tasty Too on Jan 22, 13 6:47 PM
For me, it worked to click on the ingredients picture at top, then not holding mouse button, just move the mouse to the processor, etc, whatever appliance you need.
 
 
 posted in 2 Tasty Too on Jan 21, 13 8:20 PM
I have the first one, and I like it. Would like to buy this, but the dishes don't show up after bringing to the processor, mix bowl, oven, etc. Common problem to others that I guess never got fixed.
 
 
 posted in Cursed House on Sep 17, 12 9:16 PM
Tried this on DD today, game was working great until a couple of levels in, then the same thing as others reported: suddenly stopped, extremely slow cursor, couldn't control alt delete, had to hard shut down computer after waiting 30 minutes for it to try to come off the game. Would have bought it, as it's a fun game
 
 
 posted in Farm Fables on Jul 16, 12 9:25 PM
downloaded, installed the XNA framework, launched the game and immediately get a "microsoft encountered a problem" send an error report screen. Tried twice, same thing. Looked like a cute game, was set to buy it today after trial....Tomorrow I can't get the bonus punch with purchase, too bad, this will not be a "must get now" game for me .
 
 
 posted in Campgrounds on Apr 30, 12 10:07 PM
Wanted to buy this game, too, but floating cursor, slow movements, etc, make it a problem, and no fun. I changed the cursor to regular from custom, still doesn't make much difference Two nice TM games lately that don't run right, so can't buy....
 
 
 posted in Weather Lord on Apr 30, 12 9:57 PM
I'm getting the choppy, intermittent sound someone else mentioned. The actions are slow and imprecise, making the play for a good time finish not possible. I would like to buy the game, but it's too frustrating.
 
 
 posted in Flux Family Secrets - The Rabbit Hole on Mar 3, 12 12:26 PM
I'd like to try it, but the reported tech issues are stopping me from downloading. It seems the problems haven't been solved, and I don't see a new release of the game.
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Jul 16, 11 10:13 PM
thanks for the replies about a list. I'll just have to make one of my own, but it would be great to have an area on BF where you could make notes about games you've tried, as it is hard sometimes to remember what you thought of a game or even if you tried it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator