Posts created by 4194dave

 
 
I got all the way through the main game, no problem, I am now on the bonus chapter and the eye key will not work for the room I need to open. I put the key up to the key hole and the game tells me that can't be used here. I am using Windows 10
 
 
 posted in Grim Tales: The White Lady Collector's Edition on Aug 13, 17 7:26 PM
I am stuck in the HOP after putting the spell on the white lady and chaining her up. The paint brush appeared when I moved the small case on the bottom and went directly to inventory before I found the second paintbrush. Now when I move the Teddy Bear to find the other paintbrush, the paintbrush behind the small case on the floor has disappeared so it is impossible to pair up. I have gone through the game twice to this point and the same thing happens. I cannot finish the game.
 
 
 posted in Ghost Files: The Face of Guilt Collector's Edition on Jun 28, 17 2:28 PM
For anyone having trouble opening this game. Go to settings, display, then change the screen resolution to the recommended settings for your computer. This worked for me on Windows 10. No problems after that.
 
 
The update for this game did not fix the problem with trying to pick up notes and place them on the scroll. So frustrating. What am I doing wrong?
 
 
Having trouble with HOP at the beach. Cannot pick up scroll pieces. Is there a fix coming? Also the game freezes in some areas. The first time I entered the tavern the game froze. Restarting the game helped.
 
 
 posted in Clutter VI: Leigh's Story on Nov 9, 16 8:12 AM
SAYING THIS IN CAPS SO HOPEFULLY EVERYONE WITH THE CURSOR ISSUE WILL READ THIS. CHANGE YOUR SCREEN RESOLUTION TO 1680 X 1050. I HAD NO PROBLEMS AFTER THAT.
TO CHANGE ON WINDOWS 10

GO TO SETTINGS
CLICK ON SYSTEM
CLICK ON DISPLAY
CLICK ON ADVANCED DISPLAY OPTIONS
CLICK INSIDE THE RESOLUTION BOX
SELECT 1680 X 1050
CLICK APPLY
 
 
 posted in Clutter VI: Leigh's Story on Nov 8, 16 8:03 PM
I found a fix for the people on Windows 10 having issues with the cursor not showing up. Change your screen resolution to 1680 x 1050. The game is working fine for me now and I also changed my type size to 100%. It was set at 125% before. Happy playing all.
 
 
 posted in Clutter VI: Leigh's Story on Nov 8, 16 7:57 PM
Having same problem as most. After I launch the game, the cursor will not show up so I can click ok on the opening page. Using Windows 10. It seems that the screen is not centered and everything is much larger than it should be. I saw the cursor one time, but then it zoomed off to the right of the screen. Going to try to change my screen resolution and launch the game again. Will post again if this works.
 
 
 posted in PuppetShow: Her Cruel Collection Collector's Edition on Oct 3, 16 10:00 AM
Just wanted to let everyone know that is having problems with this game that I no longer have a problem. I have a new Windows 10 computer now. The gameplay error that comes up and prevents the game from starting at all might be due to the Windows 10 upgrade that was given free to owners of older version of Windows computers. There must be a problem with the older version of Windows like Windows 7 upgraded to Windows 10 interference. I hope the tech people can figure this out for all of you as the game is awesome!!
 
 
 posted in PuppetShow: Her Cruel Collection Collector's Edition on Sep 17, 16 5:12 PM
Using Windows 10. Downloaded game twice now and still cannot get the game to start. Get error code access violation game terminated. Please fix asap. Thanks
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jul 7, 16 8:08 AM
I did not have a problem with this game until I got to the bonus chapter. It will not let me pick up the lion figurine after I did the HOP on the wall picture. I am using Windows 10. The frame is hanging crooked. Is there something I have to do to make the frame fall to expose the lion figurine in its entirety?
 
 
 posted in Lost in Reefs: Antarctic on Apr 26, 16 10:34 PM
I was wondering how you acquire tools in this game. I have played nearly every level possible and still have not acquired any tools. Thanks to anyone that can help. This game is so addictive.
 
 
Same issue. The game locked up the second time I entered the chapel. Updated everything possible. Uninstalled and reinstalled game. no change.
 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 25, 15 6:39 AM
For anyone having trouble building the bridge in the Bonus section, I just decided to wait a bit and hit the skip button and it went right past the bridge and let me continue with the game.
 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 24, 15 2:21 PM
I have finished the regular game part of the Collector's Edition and when I try to play the bonus section I get stuck at the building of the bridge using the boards. As soon as I finish the bridge, the game just quits and takes me back to my Game Manager and the Play again screen pops up. I have built the bridge twice now and it did the same thing. I am using Windows 7.
 
 
 posted in Demon Archive: The Adventure of Derek on Jun 2, 15 10:25 AM
How do you back out of a room that you enter? Also I found that when the game first starts it brings up my graphics settings screen. If you uncheck the Windows mode, it will play in a larger screen format. I am using Windows 7. I am in the library or office and just started the game, but cannot back out of the room. I also placed the book in the book case and it keeps telling me I need one more book. The book case is full. Refund in order please.
 
 
 posted in Dog Unit New York: Detective Max on Apr 27, 15 7:57 AM
I would very much like to say that this game is not what I expected. I am getting tired of starting the entire game over. And how do you open the safe. I have put in the numbers and it seems to be useless. The graphics are not very good and the things you have to find are not working properly and very tiny to see. I will not buy any more games that feature Detective Max Dog Unit.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 4, 15 11:38 AM
This game was so much fun. The shadow pictures were probably the most fun for me. I am all the way through the first game and going to do the Bonus game later.
I would recommend that anyone having problems with the game play to switch to the regular cursor, not the animated one.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 4, 15 11:35 AM
I got all the way through the game. Whatever issues people are having I think it might be caused by the order in which things are done. I never had a problem going through after I started on a different player from the beginning.
I did re install the game and my first alias was still frozen, but the second alias was a breeze. I was playing on a Windows 7 computer.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 4, 15 8:40 AM
I do not know what I did but the second time under a new alias, the parrot puzzle worked. Maybe a piece was not in there exactly right the first time.
This is a game where the order in which things are done might also make a difference. Maybe there are steps to do before the parrot puzzle that I did not do before.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator