Posts created by Yarnalee

 
 
 posted in Moai V: New Generation on Jan 15, 18 6:03 AM
I dug up all the pits I could find, but I'm 1 key short. Any suggestions?
 
 
 posted in Bad Dream: Coma on Nov 11, 17 4:57 PM
I can't find it. Hint, please.
 
 
 posted in Echoes of Aetheria on Jul 11, 17 8:52 PM
I have enjoyed playing this game, but I'm at the final battle and cannot win it. Does anybody have some advice? What skills are most effective?
 
 
 posted in Queen's Quest III: End of Dawn Collector's Edition on Mar 25, 17 8:12 PM
kaz85802 wrote:Error: Access violation at 0x63EA7C8D (tried to write to 0x05E80FE8), program terminated. Using Windows 10


I had this, too. Also on Windows 10.

I tried deleting and reloading the game, but that didn't help. Neither did rebooting my laptop. PC, not Mac.
 
 
 posted in Grim Facade: The Red Cat Collector's Edition on Nov 3, 16 7:26 PM
Is anybody else having trouble with the sound? After playing a while, the sound goes haywire with loud screeching and the voice tracks sounding like a scratched record: skipping & repeating. I'm playing on a PC with Windows 10.
 
 
 posted in Haunted Legends: The Iron Mask Collector's Edition on Jul 4, 16 3:11 PM
Never mind. As usual, right after I post a question I find the solution. In case anybody else has the same problem, highlight below.
Take the chisel from beside the fire in the smithy. Knock the rust off it on the edge of the bricks. Use it and the hammer you already have to get the piece of the witch you need.
 
 
 posted in Haunted Legends: The Iron Mask Collector's Edition on Jul 4, 16 3:06 PM
I have everything except for a 2nd piece of metal. I think I'm supposed to use a piece of the witch weathervane over the smithy, but I can't get it. I can't find the solution in the strategy guide. Please help.
 
 
 posted in Aveyond 4: Shadow of the Mist on Feb 23, 16 9:04 PM
Bisky wrote:I have the extravagant leather, but have forgotten what town to bring it back to.


It's in the elf town, Delamere.
 
 
 posted in Aveyond 4: Shadow of the Mist on Feb 21, 16 1:41 PM
The guide says Miles' house is in the southeast part of Delamere, but I can't find him in any house. Can anybody help?
 
 
 posted in Aveyond 4: Shadow of the Mist on Feb 14, 16 6:10 PM
The swamp you need is called the Silverspring Wetlands. It's the small wooded area on the west coast of the small island south of the one where the city of Halaina is.
 
 
 posted in Parallels Cross on Feb 7, 16 8:07 AM
I can't find the rope, either. I've looked in every scene past the dining hall, but nothing. Help, please.


Okay, I found it. If anybody needs a hint, highlight below.

Go back to the library and untie the rope from the podium.
 
 
I can't spot it. Any hints?

Oops, this is a bonus level - no puzzle piece. Sorry.
 
 
 posted in Gunspell on Sep 2, 15 1:56 AM
I had to start the game over because I was stuck with nobody left to fight in order to get any gold - or the chance to get any.

However, the second time through I did put together a set of equipment and it made all the difference. Thanks.
 
 
 posted in Gunspell on Sep 2, 15 1:53 AM
I tried it and it works! Thanks, gparadox, this is great!
 
 
 posted in Gunspell on Aug 16, 15 5:48 PM
Thanks, I hadn't thought of putting together any of the sets. It'll take a while to gather enough gold for that, but I'll work on it.
 
 
 posted in Gunspell on Aug 16, 15 5:46 PM
I'm guessing that you mean the spider mages. Those are the ones with the big splotchy purple body and the ruff of green hair behind their heads.

They're incredibly lucky, but not particularly strong. As long as you're the same level or higher, you should be able to beat them by taking all the healing combinations you can. Even if it means passing up the chance to hit them with a skull attack or letting them hit you with one, you should do everything you can to keep them from healing.

They don't have any equipment that lets them heal, so as long as you can outlast them, you'll win.
 
 
 posted in Gunspell on Aug 16, 15 11:07 AM
I've tried several times, but he sure packs a wallop. I'm at level 15 and can't get any higher it seems, at least for this stage of the game.

Any tips on how to beat him?
 
 
 posted in Farm Up on Apr 16, 15 10:47 PM
In case anybody else runs into this problem, I solved it by rebooting my computer.
 
 
 posted in Farm Up on Apr 16, 15 9:25 PM
AAAAARRRRRGGGGGHHHHH!!!!!!!

I was nearly at level 50 when I got the message that my progress file had become corrupted and did I want to start a new game? That was bad enough, but I had more than 2600 gold coins, which I had purchased, and they're all gone!! That's real money down the drain!

How can I back up the progress file so this doesn't happen again?
 
 
 posted in Farm Up on Apr 11, 15 2:40 PM
Yarnalee wrote:Since the last upgrade the game has been glitchy for me, too, but tonight something happened that I can't cope with. The water trough in the cow pen has become bottomless. I sent Grandma in to top off the water and all 5000+ buckets that I had stored disappeared! (I pump when I buy unlimited energy so I don't have to waste energy pumping water at other times.)

I have Window 8 on my computer. Any suggestions?


Follow up: Rebooting my computer solved this problem. Tech 101, right?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator