Posts created by clhp

 posted in Top Ten Solitaire on Nov 29, 11 5:54 AM
It won't play on my Windows 7 either. I bought this game in 2007, when I had an XP & can't play it any more. On a Big Fish page, under Top Ten Solitaire, the language was in German. It said that the game was Windows 7 compatible. On the page in English, it's not. I tried to download the German one, & all I got was an error. This is a shame. Bought a game years ago, & now I can't play it.
 posted in Skymist - The Lost Spirit Stones on Jul 12, 10 10:00 AM
I got the stone but nothing is changing. What else is there to do. The little girl wants to know why the station is still dingy.
Forgot to mention that I restarted the game under another name & it does the same thing.
 posted in Skymist - The Lost Spirit Stones on Jul 12, 10 9:57 AM
I'm at the bus station & have finished everything. Got the stone, but nothing is changing. The little girl come on & asks why the station is still dingy. I have a crowbar & that's it.How do I get the station to to change?
 posted in Escape the Lost Kingdom on May 11, 10 11:04 AM
nnrobertson wrote:Once you find something that can be used as a fuse, don't forget to light the spoon on fire, so you can then light the fuse which will blow up the door. Hope this helps!

I blew up the door but it's still there. And yes there was an explosion. If I use the time piece, it shows the door is gone. Now what? I can't seem to do anythng more until I get through that door.
 posted in Escape the Lost Kingdom on May 11, 10 10:59 AM
rjohn82677 wrote:I have played the game two times and both times the last piece of the painting is no where to be found. Also, the last "stone" to put in the ramp is not to be found.

I have looked at the "walkthru". I wrote each location listed for the 3 ramp stones and the last piece of the puzzle-NOTHING!!! The map shows that I have cleared every room. If that is so, where are these needed items?

I liked this game. I am fairly sure how it ends, but not get to finish it, is most disappointing.


I blew up the door, but it's stil there. If I use the time amulet, it shows that it's blown up. I can't get anything done until I can get through that door.
 posted in Master Wu and the Glory of the Ten Powers on Apr 29, 10 6:34 AM
I'm toward the end & I got the stars, hooks swords & the key (it didn't go into inventory). After finishing the picture, it didn't automatically go into the Dragon Throne Room, it went back to the Painting Hidden Game. Of course, I can't do that game again. Oddly enough, in the objects to find list, there are nothing by dashes where the objects are usually listed. I, therefore, can't go any further, especially since I don't have the key. In my inventory, I have the jade ball, & 3 question marks, which when you click on them, say that they are 2 pictures & 1 cross. Does this sound like a major glitch or what?
 posted in Escape the Museum 2 on Nov 23, 09 7:34 AM
I only have a key in the bridge parts section, none in inventory. Where's this key supposed to be. I've completed all the other sections. Therefore, I can't get into the cash register.
 posted in Travel League: The Missing Jewels on Oct 9, 09 11:49 AM
angelize81 wrote:Hi clhp and welcome to the pond!! I am so very sorry that you are having problems with this!! I know all too well how stressful that can be!! (Dammmmm Dracula Origin LOL)

Actually I found out that if your PC doesn't meet the correct technical requirements for the game it can and will affect your ability to save certain games.....So my very non-expert advice would be to try updating all the usual driver things like video card, DirectX, etc., etc. it worked for me and if that doesn't work then by all means contact Customer Service!! If they can't fix it, they will at the very least credit you with a free game ok?

Thanks. Will do. I have Windows XL. Guess that isn't good enough.
 posted in Travel League: The Missing Jewels on Sep 23, 09 10:51 AM
Every time I try to continue the game, it makes me start from the beginning. This is the 2nd game this has made me have to do this. Will uninstall. Very fed up!!!!!!!!!!!!!!!!
 posted in Haunted Hotel II: Believe the Lies on Sep 10, 09 11:26 AM
I got the engine rebuilt, had to quit, and when I started up again, although it was suppose to save the game, I had to start over from the beginning.
 posted in Sprill and Ritchie: Adventures in Time on Sep 7, 09 7:26 AM
I get into the game & I may have to quit, but when I start up again, I literally have to start from the beginning. Anybody else with this problem?
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator