Posts created by heidie0

 
 
 posted in Bluebeard's Castle on Nov 12, 11 8:01 AM
I download this game fine. However, when I click on play, it removes the BF box and nothing comes up. When I bring up the game manager again, it tells me there is a game already running and to close it out. Any suggestions? My other loaded games are playing fine.

Thanks,
Joyce
 
 
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 9:58 AM
I normally love the bigger file games. This game is not all that bad, but I personally lost interest in it. I played the hour version and grew tired of the constant locks on things and the music is not horrible, but I would say rather soothing to the point of sleepiness...lol. I am sure there are many who will fall in love with the game, just kind of dragging along in its plot for me. Just one more comment, I love the games that have actual conversation going on (vocal) and not just having to read everything that is said. Just my opinion, so hope it's o.k. Oh, I did have to exit out of the game the first time as the print in the frames was all messed up. It straightened itself out when I restarted the game though so I had no real issues.

 
 
 posted in The Three Musketeers: D'Artagnan and the 12 Jewels on Oct 10, 11 7:11 AM
3 minutes and I was ready to quit. Very boring for me. The music was a bit maddening. I know others may really like this game, but all that conversation and no voice really drove me crazy. Sorry.
 
 
 posted in The Lost City: Chapter One on Jul 29, 11 6:53 AM
Hi megwoman25

It isn't so much that I don't like the game, it's just confusing to me. Like I still cannot get the lock on the father's house to work. I have the wire and I tried to punch in the code as the walkthrough said to do but it just keeps telling me I need something with a hook???? Then, there is the fact I can't go back to where I was before I went to the father's house with the father's friend, so I literally cannot go anywhere until I figure out what to do with this lock??? Any suggestions appreciated and thank you. I really don't mean to be a whiner.

 
 
 posted in The Lost City: Chapter One on Jul 28, 11 3:03 PM
Being one of the people who appreciate a good challenge, and after playing through the trial, I decided to give the game the benefit of the doubt, even though I had to figure my way out of the car, I did like the idea of thinking it through. However, that being said, I am now at a point where the friend of the father told the son it is up to him whether they go to the father's house or continue the search where they are. Well, I figured that meant you could go either direction, then come back to the other once finished with that. Um...it did not work that way. Sadly, I chose to go to the father's house first. The walkthrough became useless to me once I got there. It kept telling me to use the wire on the door lock, and when I try to do that, it tells me I need to find something with a hook, but the walkthrough tells me that IS the thing I need to use there. I cannot go any further. I will be speaking with BF about the game. They have always been very nice about us genuinely not liking a game we purchase. This is the first time in a long time I can honestly say I regret buying a game. Sorry BF, but this one needs to go.
 
 
When is this game going to have a fix please? I am unable to get the game to start, just keep getting a flash like it wants to, then back to the game manager box. It loads fine, but won't start Thanks, J
 
 
 posted in Twisted: A Haunted Carol on Dec 12, 10 10:09 AM
O.K...here's what happened. I placed the clock parts on the clock and played the game. I had to get out of the game for awhile and take care of hubby. When I came back, the clock was now just a normal part of the scene the game would not let me advance to anywhere but the church. Why and how do I get out of that scene? Thank you so much for the kind words about my husband robin 94122 It is greatly appreciated.
 
 
 posted in Twisted: A Haunted Carol on Dec 12, 10 2:40 AM
I'm sorry this took awhile to reply. I have a hubby home with brain cancer so this is my way of a little down time. Hope you understand. I finally gave up ending the game. I got to the final scene by the looks of it, and Scrooge is nowhere to be found. It will not let me leave that scene, just keeps telling me to go into the church but when I do, it says nothing to do there or outside the church in the entry either. I did all things in the final scene (finding the clock parts, placing them etc.) but nothing. Thanks for trying to help anyway. Guess I just don't get to see how it all ends.
 
 
 posted in Twisted: A Haunted Carol on Dec 8, 10 3:50 AM
O.K..I made it all the way through the game to the ending (where the ghost takes you to see the girls grave. I did everything there was to do, the burial, the placing of the bones, sack, book etc. I get to the part where the walkthrough says to find the arrow by Scrooge and watch the ending and I can't find it I even gave in and hit hint and it just keeps directing me to the church door. When I go there, the hint says there's nothing left to do there so try someplace else. What am I missing?
 
 
 posted in Twisted: A Haunted Carol on Dec 8, 10 3:36 AM
I used my credit to purchase this game. The game itself is o.k. Not overly impressed with having clock after clock to work, but that's the style so that's what we do However, every single time a new ghost would appear, I would have to hit ctrl; alt; esc to get it to bring up the action in the picture again. I hope issues can be worked out. I too felt the game was too short, and the ending abrupt so to speak. Twisted is a very appropriate name for the game Kinda sorry I got this one
 
 
 posted in Atlantis: Mysteries of Ancient Inventors on Nov 2, 10 9:25 AM
OK so my question remains after reading through all your nicely informative reviews (thank you for taking the time to do so)......

WHAT....do I do with that darned FLASHLIGHT!
 
 
 posted in Bigfoot: Chasing Shadows on Aug 23, 10 5:16 PM
I find the game entertaining, but also a bit frustrating from time to time. Right now I feel like one of those morons spoken about...lol. I read about trying to remove the final footprints from the chair if I righted the chair first by clicking to the left and slightly down. I tried that, than to the right thinking perhaps the advice was for a straight on look, but nothing worked, so tried every square inch of the chair and nope...footprints still there So, um...can somebody please help this old lady hmmmm?????
 
 
 posted in Journalistic Stories on Jul 20, 10 5:54 AM
I was sorely disappointed in this game. Wizard of Oz is a classic and has sooo many possibilities for game creators. Why go the cheapest, worst way possible when you have so much creativity at your disposal? What a let down.
 
 
 posted in The Otherside: Realm of Eons on Dec 6, 09 4:00 AM
I cannot say I cared for this game. The music playing the same short tune over and over was maddening, and I did not like the fact that as soon as you found items, the next sentence would be a very short conversation with a character and she would be told to find another list of items. While I think the graphics were good, and the storyline as well, those two things keep me from buying this one.
 
 
 posted in Jewel Quest Mysteries: Trail of the Midnight Heart on Dec 2, 09 6:05 AM
I just wanted to drop in and say I too do not like games without a demo. However, you are not stuck with them if they don't work for you. Big Fish has been terrific about allowing me to choose another game if I don't like the one I purchase. That doesn't mean of course, that we just play the games and turn them in. But it does mean, if you buy a game without a demo, and it is a dud or does not work right on your puter Big Fish honors their commitment to customer satisfaction. I can't ask for more than that.

 
 
 posted in Wisegal on Nov 4, 09 8:31 AM
I was so bored with this game. Redundant does not even begin to describe it. Having to constantly be told go here go there was very annoying and I felt like I should have been on a space ship with the music (which literally drove me to insanity after awhile). I did not finish the demo, just could not take it anymore. Poorly placed items made too small or blending in too well with background was frustrating. And who takes photos of bench slats when they are in a park their son used to play in? Anyway, BF I am sorry, but this one just has to go.
 
 
 posted in 1912: Titanic Mystery on Nov 2, 09 8:12 AM
Finally got the trial downloaded today. Sorry BF but this one is not for me. I kept thinking it would get more interesting as I went along, so stuck it out through the trial, but it was a case of too easy puzzles, hidden objects were so simple even I sped through them, and frankly, I got sick of find the objects, do a puzzle, get a note all the way through it. Just not my cup of tea. Don't feel badly though, other games you offer are great...like Syberia 1 and 2
 
 
 posted in 1912: Titanic Mystery on Nov 1, 09 3:15 PM
Big download issues! I have tried repeatedly to download the trial version, but it gets as far as downloading it then starts all over again every time. Bummer, really wanted to try this one tonight
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Oct 31, 09 2:24 PM
I just finished both Syberia games and I am saying THESE are definitely heads and shoulders above the rest. I absolutely love everything about this series! Will there be a #3? Oh please! Don't get me hooked them drop it! LOLOLOL
 
 
 posted in Trapped: The Abduction on Oct 31, 09 2:19 PM
kithain wrote:
"I have read many of the comments here on BF about this game. I even attempted to play a little of it. Self help if you will in that I hoped it would help me see things like this in the light of a story instead of reality. For those of us who have been in these shoes, it is a bit disturbing. Not pinning this on BF at all, our choice to play or not. I just may be able to use it to vent on and actually help get past a few issues I thought were long since buried. It is, in fact, very creepy to hear that voice, but I will try to play it again just to show myself I can. Thanks for the chance to use something as simple as a game to help overcome leftover issues BF. "

HeideO- Good luck working through your issues. From working with survivors, I've heard this is often very cathartic and helpful. But it doesn't work for everyone. So don't push yourself if it doesn't seem to be working. Again, good luck. [/quo

Thanks so much for your post kithain. I won't push myself to far, but really need to get past the fear of being alone at night thing if you know what I mean. Sorry all, I know this is not a psyc group....lol
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator