Posts created by Ilkie

 
 
Thank you to all for your reviews. It really helps those of us 'sitting on the fence'. Keep posting, you doing a great service. x
 
 
 posted in Grim Facade: The Red Cat Collector's Edition on Oct 23, 16 2:32 AM
I had a similar problem. The game wouldn't play and then my PC wouldn't work. New machine, running Windows 10. I don't trust this game at all.
 
 
 posted in Grim Legends 3: The Dark City Collector's Edition on Oct 12, 16 4:44 AM
Bought this game a while ago, demo played fine. Just got round to play it....and I can't. Access violation. Windows 10.
 
 
 posted in Crime Secrets: Crimson Lily on Oct 12, 16 4:21 AM
Same. Windows 10, access violation. uninstalled and reinstalled, still the same problem.
 
 
 posted in Kingdom of Aurelia: Mystery of the Poisoned Dagger on Sep 9, 16 3:30 AM
alfresco wrote:This game completely locked up my W10 laptop twice and needed a shutdown/forced restart each time. Glad I didn't purchase it.


Same here, but I got a message asking me to contact the developers...a bit difficult when you have no access to the PC at the time! Now deleted.
 
 
Game won't open. keep getting "access error" message. I have a new computer, running Windows 10.
 
 
 posted in The Disappearing Runestones on Jul 20, 16 3:11 AM
Many bugs in this game. Flashing icons that don't respond to clicking on them, awards spinning fast and again flashing. I couldn't exit via the game. Shame as I like the concept. Fix the bugs and it's worth a G C.
 
 
MiladyMacabre wrote:I am running under Windows 10. Everything is up-to-date. I've not had an issue with any other Big Fish Game on this machine. But, in the bonus game, If I try to open the satchel I get from the park (trying not to give away anything), using the latches needed to open it, I get a runtime error and the game crashes. It doesn't seem to matter what's happening with my computer. If I uninstall and reinstall the game, will I lose my progress? Is there a glitch that needs a fix? I'd really appreciate some guidance here. Thank you.


I'm having the same problem. The main game played without any problems, so why now?
 
 
I can't open this game either. Error message like the other comments. I have also tried all the troubleshooting tips and it made no difference. Uninstalling for good now.
 
 
SquirrelGirrrl wrote:I could not get the game to load. When you click play, it opens a black box that takes up 1/3 of the screen. Little blue wheel just keeps spinning. Tried to shut it down with the task manager, but the black box blocks it. So I had to reboot. Tried twice with the same result. Running Windows 10 on a laptop.


I'm having exactly the same issue. Also running Windows 10.
 
 
 posted in Eventide: Slavic Fable Collector's Edition on Nov 26, 15 5:29 AM
Same access error problem, also running Windows 10.
 
 
 posted in Warlock: The Curse of the Shaman on Aug 11, 14 6:21 AM
Impossible to see anything, impossible to play. Thought I was having a flashback from the 1970's!! Disembodied arms swirling all over the place, blocks of colour and no cursor. This is a disaster.
 
 
 posted in Jewel Match IV on Jun 17, 14 7:34 AM
xanamia wrote:I don't know if I'm posting this on the right place but I hope you could help me.
I've downloaded the trial version but whenever I try to start the game I get this information : Error 807 or 0X00535CD6 (0X35A7D3C) (whatever this may mean...)
I went to the help page and followed all directions but nothing happened. I'm using a Windows Vista Home Premium and I don't know if this has anything to do with this.
I've bought several of your games and have never had any problem.

Can you help, please?


Me too. Uninstalled and reinstalled twice now and still can't get into game. Everything on my computer is up to date and I have no problems with any other games.
 
 
 posted in Jewel Match IV on Jun 17, 14 5:07 AM
I am also getting the same error message. It is impossible to enter this game. I have uninstalled and downloaded again but No joy.
 
 
 posted in Clairvoyant: The Magician Mystery on Jul 4, 12 8:06 AM
Thanks Julie Jay, I liked it so much I bought it anyway! Like you I only play a bit at a time.
 
 
 posted in Clairvoyant: The Magician Mystery on Jul 2, 12 6:09 AM
I seem to have come quite far during the demo. Wondered if it was worth buying; like the game but won't bother if it's a short one!
 
 
 posted in Clairvoyant: The Magician Mystery on Jul 2, 12 6:07 AM
The lever goes into the fortune teller box, Destiny or whatever it's called. Keep going back to previous scenes, there are quite a few hogs there.
 
 
 posted in 1 Moment of Time: Silentville on Jun 18, 12 8:58 AM
Thanks for getting the problems resolved so fast. This is a great game!
 
 
 posted in 1 Moment of Time: Silentville on Jun 17, 12 9:34 AM
I have the same problem with the fridge magnet.Really annoying as I was loving this game!
 
 
 posted in Special Enquiry Detail: Engaged to Kill on Apr 8, 12 8:00 AM
Click the cut icon on the lab computer and carefully move your cursor around Lamonte's outline.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator