Posts created by vwbeetle27

 
 
 posted in Gourmania 2: Great Expectations on Feb 16, 11 4:33 PM
I also had a lot of technical trouble with this game. When watering the flowers, the game gets stuck. I restarted several times, same thing. I read that someone said to finish the task with the watering can, but while the game is frozen, this is impossible. There is no cursor. Can't click on anything. I can't even click out of the game. Had to restart computer. Did this 3 times, gave up. Too bad, because I would have bought the game, since I enjoyed the first one. Hope they clear this up.
 
 
 posted in Atlantis: Mysteries of Ancient Inventors on Nov 2, 10 7:14 AM
The game gets stuck at grandfather's desk. After I find all the items, the timer keeps going down as though I still have items to find. There is no way to exit this room. I have tried restarting the game several times. No luck. Disappointing game.
 
 
 posted in Secrets of the Dragon Wheel on Jul 13, 10 7:29 AM
I am having the same problem!
 
 
 posted in The White House on Jan 9, 10 8:43 AM
I, too, have collected all the items, including the mirror. But now there is nothing to do afterwards that I can see. I've tried closing game and reopening, etc. If anyone knows what happens after you collect the mirror, please post. Thanks.
 
 
 posted in Steve the Sheriff 2: The Case of the Missing Thing ™ on Sep 12, 09 8:14 AM
I am having the same problem. I did everything required first, but when I click on the frame, absolutely nothing happens. I removed and reinstalled the game, didn't help. I hope Big Fish notices this. I like the game, but no fun with a glitch.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator