Posts created by DeeJays10

 
 
 posted in Crime and Punishment: Who Framed Raskolnikov? on Apr 25, 10 1:44 PM
cherbtoo wrote:
CasualGran wrote:It really really really makes my blood boil when a developer puts any sort of penalty for misclicking in a game when they are the reason wedo it in the first place. If they made the objects a reasonable size to be recognizable and the graphics clear and non fuzzy so that it is evident what the objects actually are we wouldn't misclick in the first place. Grrrrrrrr.


C


I also get very frustrated when they don't give the alternate word in parentheses, like lantern (flashlight) or when they call a C: clef, a treble clef or vice versa....... Might be nice to have a page that gives the optional word listings for items.

This is not just a complaint, it could also be taken as constructive criticism.
 
 
 posted in Crime and Punishment: Who Framed Raskolnikov? on Apr 25, 10 12:35 PM
imogenie1019 wrote:keep on getting violation error, program terminated


Same here, seems like they have this happen a lot.


Is this one of their short games with no extras? Seems they are getting shorter with less options for extra play (unlimited seek and find, etc.).
 
 
 posted in Millennium Secrets: Emerald Curse on Apr 16, 10 11:08 AM
Sorry, I like true hidden object games, not hunt and peck and hope you hit the right thing.
 
 
 posted in Margrave Manor 2: The Lost Ship on Mar 5, 10 7:52 PM
I haven't played this in a while and when I tried tonight it gave me this error:
Cannnot find import; DLL may be missing, corrupt, or wrong version File "avcodec-52.dll", error 998

I do have that in the flolder and the date it was modified was 01/11/09 which is after all the fixes I have read about.

Can anyone help me out here, am I unaware of something?

Thanks,
Donna
 
 
 posted in Secret Mission: The Forgotten Island on Feb 24, 10 5:40 PM
moonakat wrote:Hey, guys! I just bought this one and I am so stuck at the furnace. I can't get the cotton in the furnace. I thought maybe I needed to find the missing lamp first, but I can't find that either. Anybody got any help? Thanks!


I got stuck there too. Am getting frustrated to have to use their walk thru's to play a game. And when you use them, they give you detailed answers showing every item and move you have to make.

Just give me a good hidden object game......one that can be played without walk thru's or what I like to say hand to mouth instructions.

Just my opinion on games that need walk thru's, I just don't consider them games.
 
 
 posted in Awakening: The Dreamless Castle on Feb 20, 10 8:59 AM
I am not impressed with this game! I do like Hidden Object games, but don't want the puzzles to outweigh them, I also don't like having to go thru the guide, with all the answers, just to find out what to do, at times......... Please just give me normal HOGs.
 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Dec 4, 09 4:05 PM
Got the notice about the fix and uninstalled and re-installed this game, now whining, no luck with it. Still getting the same error.
 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Dec 1, 09 12:03 PM
Spoke with tech support and they told me if I didn't download the updates it probably wouldn't work. Ok, took a chance, updated both computers and it still doesn't work on either one. I had my niece in Ohio download it and she is having no problem with it at all, still wondering if they just can't make games to run well on Vista.

Donna
 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Nov 30, 09 1:58 PM
willow123456 wrote:I have uninstalled and reinstalled and get the same error this is the error below

Access violation at 0x02E5EFAE (tried to write at 0x00000000 program terminated
do not know what to do about this but thought it would help someone fix it .


I get this same error on my newer computer, no matter how many times I install, uninstall and then reinstall the trial version. I just booted up my old computer with a 32 bit operating system and it is doing the same thing. Guess this is one that I won't get to even try. I have had no problems once I learned about changing things for compatibility goes, so don't know why this one is giving me so much trouble.
 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Nov 24, 09 4:47 PM
Tried again, still same results. May try installing on my old computer that is Vista 32 bit, this one is Vista 64 bit and I do have all kinds of compatibility issues with it.
 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Nov 24, 09 3:05 PM
When I downloaded this trial, I turned off my resident shield, set it up for compatibility with Windows XP and run as admin. After downloading, turned resident shield back on, went into the program application and set it to run in compatibility mode with Windows XP and also to run as admin.

I can't run it at all, click on it in the BF gamer and I get this error:

Access violation at 0x02E7EFAE (tried to write to 0x00000000), program terminated. Anybody out the able to help?

Thanks,
Donna
 
 
 posted in Margrave Manor 2: The Lost Ship on Oct 21, 09 11:14 AM
I am running Vista Premium 64 bit. Tech support has helped me with most all of my problems for any of the games I downloaded, but I am still having trouble with both of my Margrave games. Each will freeze if I play it too long, more than a half hour or so, unless I get out of it and go back in, closing the game and BigFish programs (using Task Manager to make sure they are all closed). Also in Margrave Manor 2, I have completed all of the levels, opened all of the rooms, but every time I try to open Edwin's cabin, all I get is a black screen, no matter how long I wait it is still black and the only way I can even close that screen is by using the X in the top right corner, it won't go back if I use the menu button at the bottom. I have downloaded several other seek and find games, but these are the only ones I have a problem with.

Thanks for any input anyone has. Oh, have checked to make sure I have all files and drivers updated.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator