Posts created by sbxxcb85

 
 
 posted in Dog Unit New York: Detective Max on Apr 8, 16 12:06 PM
I just finished that part. You should have 2 keys. Put the little arrow near the lock. Do you have a photo? That will get the power on in the park. Use gloves then tape. After that search the items. Now "I am" stuck. Hope this helps.
 
 
 posted in Hidden Memories of a Bright Summer on Jan 14, 16 6:59 PM
Dining Room door - inside & to the right.
 
 
 posted in Hidden Object: Home Makeover 3 on Nov 2, 15 7:22 AM
What happened to Hidden Object: Home Makeover 2??? I see the original one & #3 - but NO #2??
 
 
 posted in Criminal Investigation Agents: Petrodollars on Oct 28, 14 2:39 PM
18,10,15,24,6,14,11,17,8,20,3,22,5,25,13
 
 
 posted in Chronicles of Albian 2: The Wizbury School of Magic on Aug 2, 13 7:59 PM
Never mind - I just figured it out.
 
 
 posted in Chronicles of Albian 2: The Wizbury School of Magic on Aug 2, 13 7:47 PM
OK I guess I missed the wand back in the court yard - so how do I go back and get the wand?? I can't go anywhere until I get the wand.
 
 
 posted in Matchmaker: Curse of Deserted Bride on Mar 12, 13 2:53 PM
Is anyone having trouble with the curser? I've uninstalled / reinstalled already. There isn't a way to turn off the customer curser. The biggest problem comes when I try to do the puzzles. I enjoyed the puzzle one - but had to skip due to curser problems. Seems like the curser is slow / dragging. Any ideas on the fix?
 
 
 posted in Summer SuperSports on Aug 6, 12 3:00 PM
Where is the Bronze Medal? I've searched and searched (with a magnifying glass) - help me please.
 
 
 posted in Jewel Quest Mysteries: The Oracle of Ur on May 23, 12 5:00 PM
I just finished it!!! When you click on the bags of sand in the inventory it should show bag 1, 2, 3. Pick up bag 1 and put it over the first hour glass (glass on the left). The sun dial will rotate - let it rotate once and move on to bag 2, then bag 3. The sun should be pointed to 5 o'clock - just like the clock. Then the column between 2 & 3 should open up. Then you can play the board game. Patience - yes it is frustrating!!

Hope this helps?
 
 
 posted in Amulet of Time: Shadow of la Rochelle on Feb 19, 12 9:34 AM
I've completed the telescope in Mark's Tower (chap 10). The background screen goes completely white. The error message is Panic.File: .\LuMan.cpp line:282.

As for the "bug" in pharmacy - I closed out and went back to and was able to keep going. The object of that one is use fork on lizard - go get candle - use fork on snake go get glass - then you can proceed.
 
 
 posted in Secrets of the Vatican: The Holy Lance on Nov 21, 11 6:31 PM
You don't need one for this game. It will "walk" you through everything. If you the game is hung up - try your inventory. I didn't have any technical problems.
 
 
 posted in Secrets of the Vatican: The Holy Lance on Nov 21, 11 1:24 PM
The sausage is hanging on the wall - center right.
 
 
 posted in Family Vacation California on Oct 26, 11 2:28 PM
I just finished that puzzle. The doll is on the bed, shoes are just above the headboard on the right, dress is hanging from a knob, not for sure what the other part is - but it can be found just above the left pillow. Hope this helps?
 
 
 posted in Around the World in Eighty Days: The Challenge on Aug 23, 11 7:45 PM
I got stuck too - so I went back to the main menu and clicked on continue - it worked!!! Hopefully no more hiccups????
 
 
 posted in Vampire Saga - Welcome To Hell Lock on Jul 15, 11 8:12 PM
Try looking at the pictures taken with the camera. If it has a "gear" in the corner of the picture - click on it - then it will take you to the spot. There are a few back to back hidden object games in a row. Hope this helps?
 
 
 posted in Snark Busters: All Revved up on May 21, 11 1:42 PM
Exiting the game and restarting the lap top worked for me. Then when I went back in to the camera scene I turned on the camera - made sure the knobs "turned a yellowish color" - then clicked on the blue bulb and it worked.
 
 
 posted in Snark Busters: All Revved up on May 21, 11 1:38 PM
Are you sure the picture was taken? I had to do it many times until I put the knobs in the middle, switched the camera off, exited the game and re-started the lap top. Then once I got back into the game - the knobs "must" turn a yellowish color - then snap the picture - then you should be able to click the photo and move along with the process.
 
 
 posted in Mystery Novel on Apr 21, 11 5:27 PM
Start back at the police station and go through each room. Keep your eyes on the curser as it will change into a hand. I can't remember where exactly - but once you go through all the screens - the pieces to the rest of the puzzle will fall into place.
 
 
 posted in Mystery Novel on Apr 21, 11 5:24 PM
Where did you find the fifth idol?? I've searched all screens and can't seem to find it - Please help.

Thanks
 
 
 posted in Soul Journey on Mar 7, 11 1:38 PM
It is the funny rock that looks like a shelf. Just right of the big jelly fish. You will have to make an underwater bomb from there. Once you complete that - a treasure chest appears - but locked. NOW can anyone help me get the key out of the creature??
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator