Posts created by kikae1

 
 
 posted in Dora Saves the Crystal Kingdom on Sep 1, 14 7:23 AM
I downloaded the trial version, no problem. My grand daughter played and I decided to buy it for her. I have bought it and now I can not get the full version to download. I have uninstalled and tried to install it from the purchase history, I have reinstalled the trial and the only thing I can get on my pc is the trial. How do I get the full game on my pc for her. I have also rebooted my pc to see if there was a problem. All to no avail.
 
 
 posted in Alice: Behind the Mirror on Aug 23, 14 6:17 AM
I downloaded the trial version and liked it. Bought it and now it will not download the purchased version. I have uninstalled it and tried again, still nothing. Getting very frustrated. Does anyone know what to do to fix it. I have DirectX already and have updated Java.
 
 
 posted in Wonderland Adventures: Planet of the Z-Bots on May 10, 14 11:11 PM
I understand the diagonal part, I just can not seem to find one that I can go diagonally over with out getting on a NESW part or the middle. I always get eaten....
 
 
 posted in Wonderland Adventures: Planet of the Z-Bots on May 9, 14 10:29 PM
I can only get past the first of the under the dirt biting heads. I need to know where I can cross into the other parts. I keep getting eaten! Help please.
 
 
Ok...I am in the car with Art doing the HO scene in the broken tool box (or whatever the wooden box was). I did all of the objects except the last one that needs you to unlock the different shaped bolts. I can not pick up or even see the last tool. I use the hint and it highlights where is should be but I have no change in curser and I see a lot of stuff but not what it is telling me should be there. Help please. I have rebooted and tried again to no avail.
 
 
 posted in Alexander the Great: Secrets of Power on Nov 26, 12 4:05 PM
Giliraz wrote:I hope there will be an update SAP... I hate beeing stuck in a game and not beeing able to finish it, because of a tecnical issue ...


DITTO!
 
 
 posted in Guardians of Magic: Amanda's Awakening on Sep 30, 12 12:57 PM
I have to find a way to pick a lock for Mera to escape, but can not find anything to help, also have to figure out the lights in the Storage Area and figure out what to do with the gas can.

If you can help, it would be appreciated.
 
 
 posted in Forgotten Riddles: The Moonlight Sonatas on Jan 23, 11 7:35 PM
I am having the same problem. Very upset as I really liked the demo. How can I get it to go to full screen. I have checked my resolution and shut down and rebooted. Nothing is working and I can not play if the screen is too small for me to see the objects and riddle parts.
 
 
 posted in Once Upon a Farm on Jan 5, 11 7:03 AM
After reading the comments on here I am glad the game would not get past the loading screen. I am married to a man from central america and would not want anything like this in my home much less in a game my kids would play.
 
 
 posted in Blood Oath on Jun 22, 10 7:02 PM
Can someone tell me how to get the vial of blood for the dismatled relic??? I am getting frustrated and really like playing, so i keep trying but can not find it. Please help!
 
 
I too LOVE MCF games. Dire Grove is the best so far.... But, I have not figured out how to do the puzzle in the basement of the grocery store or what to do with the phone. If anyone can help please pm me so I can figure it out.....
I have finished the game about 3 time and my 16 yo has finished about 2 times. MCF has become a family tradition, lol.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator