Posts created by chateaul

 
 
 posted in Beyond: Star Descendant Collector's Edition on Nov 20, 16 6:38 AM
yes here we go again with mad head not enough video memory [Removed by Moderator]
 
 
the game blinks out when I start to play it and can't play the game does anyone have any ideas on how to fix it
 
 
my game keeps blinking out and I can not play it any ideas would help
 
 
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 4:48 AM
i too have had nothing but problems with this game,it freezes up and i can play it i have uninistalled it three times now and rebooted my puter and it still will not work so i won't try it again
 
 
BF is not going to fix this game .they have your money and they don't care i put in a tech issue with this game a month ago and it is still the same way they do not care about the game they only care about your money
 
 
i am so tired of BFG this is about the third or fourth game now that i have bought
and its messed up too. Why don't you fix the games before you put them out to play
you eurelly must try them beofre you you try to bale them
 
 
 posted in Riddles of Fate: Memento Mori Collector's Edition on Oct 20, 14 10:14 AM
Is anyone having a problem with the game at the beginning i am. When i go to the sphere and click on it the scerne is messed up and i ahave to re boot i have uninstalled it and reinbstalled it but does the same thing
 
 
 posted in Antique Shop: Journey of the Lost Souls on Jun 10, 14 10:20 AM
I can not get the game to load properly i have tried twice to do it and it doesn't work so i guess i won't play the game ,has anyone else had this problem
 
 
 posted in Mystery Expedition: Prisoners of Ice on Feb 20, 14 11:59 AM
i will ask one more time the serium dish is empty and the dropper is gone can anyone help seems like to me they just don't care or bother with it when you but there games this the second one now i can not get any help with
 
 
 posted in Mystery Expedition: Prisoners of Ice on Feb 19, 14 8:14 AM
the eye dropper vanished and i can,t finish the serium any suggestions
 
 
 posted in Mystery Expedition: Prisoners of Ice on Feb 19, 14 8:12 AM
can some one tell what happens when the eye dropper disappears when making the serium
 
 
 posted in Cruel Collections: The Any Wish Hotel on Feb 5, 14 6:45 AM
I have bought over a hundred games from gig fish games and i will be damned if i BUY another from here until you fix this damn game, i'm sick and tired of sitting around waiting on you idiots to fix it. FIX THE DAMN GAME
 
 
 posted in Cruel Collections: The Any Wish Hotel on Feb 4, 14 6:20 AM
when are you idiots going to fix this game it has been two weeks since i ask for help and its still the same way
 
 
 posted in Cruel Collections: The Any Wish Hotel on Feb 2, 14 6:57 AM
i don't know why you people can't fix this game everyone has the same problem. If you can't fix it then give everyone there money back and erase the game there seems to be no fix if there is you people are not telling anyone
 
 
 posted in Haunted Legends: The Undertaker Collector's Edition on Aug 4, 13 8:52 AM
you want to ytell sone one the step or just keep it a secert
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Sep 18, 12 3:25 PM
in the bonus game when i go to the lake there are no lilly pads and i get a sign to us the power but it locks up when i do that can someone tell me how to get the lilly pads to appear
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Sep 7, 12 10:10 AM
When i click on the lake to put the reveal tag on the lake the games freezes and i get and error access violation 0x101bd94b and i have to reboot ,has anyone else had this problem
 
 
 posted in Grim Tales: The Wishes Collector's Edition on Aug 9, 12 9:17 AM
when i go into the room and click on the train switch the whole freezing and i can not get the sum medillon and i have to quite the game to get out of the room can someone help me ??????
 
 
Why doesn't some fix this damn game
 
 
Has anyone had major problems with this game. It takes forever to download and when it is finished the game is off center and it won't work . I have uninstalled it three times and i get the same thing each time
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator