Posts created by kainesis2

 posted in Dreampath: Guardian of the Forest Collector's Edition on Nov 18, 17 7:42 AM
Same problem here with trial. I get a black screen and the message: "Input signal out of range. Change settings to 1600X900 Hz"

Couldnt exit. Control/Alt/Delete didn't work. Had to reboot my computer manually to get out of the screen.

Windows 10

PS My settings ARE 1600X900
Thank you guys so much. for your help!

I have not gotten the Big Fish morning email with the list of the day's featured games for 2 days now. Are the 3 games listed anywhere on the site? Tried to email BigFish but it was forcing me to choose categories that I'm unable to, e.g. name of the game I'm writing about. Any help will be appreciated. Thanks
theswede wrote:is any one having problems getting the horse to move why going down the trail to miss objects in the road ?

Yes. I had to skip it.
VJSS wrote:After I go through the maze to escape the butcher my inventory, map, hint, etc. disappears. I had to control,alt, del to get out of the game.

The same thing just happened to me. Cannot go further and have to Ctrl-Alt-Del to get out.
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 21, 16 9:18 AM
hagglebag wrote:Hint and Skip button not working???

Try going to settings and onto the mode that you set yourself. I reduced the hint and skip time but I also had to click on the hint and skip button to highlight them to make them work. Hope this helps. Also using windows 10.
Wow - thanks! I never noticed that hint and skip also needed to be checked.
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 21, 16 5:43 AM
mamajay wrote:For some reason, nothing happens when I click on the Hint button. I really don't want to play a game where I have to keep on checking the Strategy Guide - I prefer to use that when I am really stuck, not when I just want to know which direction I should go!

Win 10 PC, 64 Bit.

Same for me. Hint and skip button doesn't work. Too bad - I was really into the game.

Win 10 PC
 posted in Search for the Wonderland on Dec 7, 15 4:57 AM
"Installation Failed"
 posted in Nevertales: Legends on Oct 15, 15 1:34 PM
Same here. In addition to not being able to back out, I too have lost the lion's eye.
 posted in Nevertales: Legends on Oct 14, 15 2:46 PM
I also can't back out of a scene - the gate to Gellem. I can't proceed with the game.
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 6:15 AM
It's a meat cleaver.
 posted in Dark Realm: Princess of Ice Collector's Edition on Aug 15, 15 9:01 AM
handyfr wrote:Running Windows 8.1. Anyone else having problems with a VERY slow download?

Yes. Same problem. It took a couple of hours to download in comparison to the usual 10-20 minutes.
 posted in Grim Facade: Hidden Sins on Jul 17, 15 5:54 AM
There is a different bug in mine. If I click on or near the map, the game shrinks off the screen to my desk top. I cannot use the map at all.
 posted in Echoes of the Past: Wolf Healer Collector's Edition on Oct 18, 14 5:24 AM
The game is very slow and jerky on my PC.
 posted in Nancy Drew: Ghost of Thornton Hall on May 26, 14 4:33 AM
" it says the games are not compatible with my Pc though i am on windows 7 and never had any trouble untill the last two weeks "

I am also having the exact same problem lately and I use Windows 8. I discovered that if I keep trying, on the 3rd or 4th attempt, the game will eventually load. this has never happened to me before either.
 posted in Off the Record: The Italian Affair Collector's Edition on May 18, 14 4:44 AM
I am having the same problem. Camera + zoom filter do not work. I can go no further in the game.
 posted in E.P.I.C: Wishmaster Adventures on Sep 24, 13 5:49 AM
Having the same problem as Lilly and Dylansmom. I have Windows 8 and the screen is flickering severely. The game is unplayable.
 posted in League of Light: Dark Omens on Aug 28, 13 6:36 AM

[Post New]by lovethemopals on Aug 23, 13 7:45 AM

"Game downloads ok, but won't finish installing. The meter shows 100%, but hangs there locking everything up. I have to manually shut down computer to clear everything.I have a windows 8 computer. "

I am having the exact same problem as lovethemopals. I tried the suggestion and it didn't work. the game freezes at 100% installed and I have to turn off the computer to get out.
The game froze on me in the glyph game and I had to alt-control-delete to exit.
 posted in Clairvoyant: The Magician Mystery on Jul 2, 12 4:28 AM
I am also getting the following message: "Your save data has been corrupted! You must select another player or create a new profile!" I wasn't going to start all over.
Too bad - I was really enjoying this game.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator