Posts created by Rocky_1956

 
 
 posted in Haunted Hotel: Ancient Bane Collector's Edition on Jun 17, 14 1:07 PM
To fix the map issue, change the skill level (easy, hard, etc.) and then change it back. It worked for me on Windows 7 Ultimate 64-bit.

This may also fix the hint button, but I didn't use that, so I don't know.
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 17, 12 5:43 AM
This is in reference to the issue where ths box (with the gloves) is covering the card suits lock in the laboratory.

After several days of Big Fish ignoring my posts here (look for yourself. not one answer to my posts here), I finally contacted support at elephant games. They replied that the bug has been fixed and an update has been created for the game.

I don't know why Big Fish doesn't have this update. What's the problem here?
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 15, 12 7:12 AM

This may be worded a little harshly, but my frustration with this issue has reached its limit...

As bfgBiwa stated to Sylviald, "As the progress for this game is saved in a separated folder you should be able to uninstall and reinstall the game without losing your progress."

That is exactly the problem and why reinstalling the game does not help this situation at all. The saved game (profilename.xml file) has it stored that the box is open, so after you reinstall the game, it will startup again with the box still open.

If I cannot get somebody to at least tell me what settings to change in that xml file, I will be requesting a refund. I already tried guessing at what the settings should be, but the game throws up a corrupt profile error and starts over. Luckily I backed up the file before attempting to change it.

I refuse to start the game all over because of a dev's mistake. I am a software engineer and I know that this is unacceptable behavior for a software company to simply ignore their customer's plea for help due to their own application bug (or even worse start sending out answers that only serve to waste the customer's time and do not help solve the issue).
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 13, 12 4:50 AM
It seems that a lot of people in these forums are experiencing the same issue that I am.

In the laboratory, if you use the screwdriver to open the box (with the gloves), the box covers part of the combination lock and it will not go away. This makes it impossible to enter the combination, so at that point the only option is to restart the game.

In my opinion, this is unacceptable and the game devs need to give us a workaround or a refund. I do not want to start this game all over again.
 
 
 posted in Mayan Prophecies: Ship of Spirits Collector's Edition on Oct 7, 12 10:03 AM
First, let me say that I really enjoyed the game, however...

There seems to be a bug in the achievements that are awarded. I played this game slowly and methodically to see if I could get all of the awards. Not once did I take a hint in any of the HOS.

When I finally finished the game, the achievements page shows that I only completed 17 out of 34 HOS without taking a hint.

I'm a little miffed about that!

Hmmm...
Guess I should have read the posts right above mine. Looks like this is a known issue.
 
 
 posted in Hotel on May 25, 10 3:36 AM
Thank you, ivanbral. Indeed I have found that I can move on from here. I am glad that this is an optional task and I thank you for setting my mind at ease on that point.
 
 
 posted in Hotel on May 25, 10 2:50 AM
Hi all... There seems to be a problem with the order in which tasks are completed within the game. I wound up in a hopeless game with no possibility of completing it.

After hours of wanderring around the game, I finally went and found the walkthrough.

Spoiler Alert!
In the walkthrough, it said to talk to Matisse on the sofa in the Hotel lobby. He's not there! It seems that since I somehow found him in the crime scene room before checking this area, he is now there and not on the sofa.

This means that I cannot get the clue about the Fax machine from him, so when I go to the boxes on the bridge, I do not have the option of picking up the fax paper. I only have the magnifying glass (not the hand) and I can only look at the boxes.

So, in other words, there is no possibility of completing this game. I would need to start over, but I am very hesitant to do this, since I may get even further into the game and run into the same issue somewhere else.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator