Posts created by lorikgator

 
 
 posted in Clutter Infinity: Joe's Ultimate Quest on Oct 15, 17 9:44 AM
I'm trying to follow the quest in order and for some reason I'm getting a random level each time. I've looked all over for a setting that might be causing it and can't figure it out. I also don't know what the infinity symbol at the top of the screen is for... how can I go back to following the story in order? Going to the Control Panel and just trying to click on the next item in the main quest series doesn't seem to do the trick...
 
 
I click on the little red bird - there in most of the restaurants - enough times and he tells me something in, I'm guessing, Dutch, but it happens too fast for me to copy it down or even screen-shot it. Anyone else seen this and know what he's saying? I wonder if the same happens if you click on the Sasquatch or the "dancing" native Alaskan in his hut as well?
 
 
 posted in Country Tales on Sep 30, 15 6:33 PM
I can't tell you how happy I am to have a developer really listening to the players of a game! It's clear your games are such fun because you take this opportunity. People here on Big Fish are AVID casual gamers with some very strong opinions - we love to tell people what we think, they just usually aren't listening!

One rather minor thing that still manages to gnaw at me when I see an otherwise good game is the issue of grammar and spelling. I haven't encountered many here, but there's at least one dialog segment - the one where the Mayor is "thinking out loud" after talking to the ship builder about his own personal plans for the build. I didn't copy the comment, but I believe there was at least an extra "I" in there that caused it to read awkwardly. I really understand how much work goes into producing these games - and the tight timelines everyone is under to deliver and stay competitive - but I can't help but rank quality by attention to detail. Sometimes grasp of the English language (other developers, not you) or just missed items due to rushing to completion (or just staring at the same thing for so long you don't even see it anymore!) can lead to minor overlooked items like this.

For what it's worth, this Grammar snob DID learn something in thinking I was right and you were wrong! I thought the proper plural of shaman was "shamen" - now I know better, though "shamans" just sounds weird! :-)

Regardless, thanks for an excellent - if DIFFICULT (starting at level 20 I had to temporarily suspend my quest for all gold stars just to move on!) game and for listening to your fans!
 
 
 posted in Elven Legend on Mar 7, 15 10:54 AM
Perfect, tatajojo! Your method made it a breeze!
 
 
 posted in The House on Usher on Jul 16, 14 8:50 PM
Aaaaaand that had nothing to do with it - the camera and the greenhouse was just the clue I was missing to get through the forest... I'd managed it by trial and error. I GUESS what we're supposed to get at the end is that none of it was poltergeists or anything else - just termites. Definitely a confusing and anti-climactic ending!
 
 
 posted in The House on Usher on Jul 16, 14 8:43 PM
That's exactly what happened to me, feegee! I now see there's something to use the camera on in a mini game in the greenhouse and I'm wondering if that's what I'm missing somehow? I'm going to check the walkthrough and see if I can figure this out!
 
 
 posted in The House on Usher on Jul 14, 14 11:39 PM
I actually purchased the game despite the awful reviews because I thought it was clever and I actually somewhat enjoyed the difficulty of finding the items to add to your resale value (though they're truly hard to find in some scenes!) NOW my problem is that I've reached what I think is the end of the game and I enter the place where I think I should be taking a final action and instead it spits me out to the house entrance and doesn't allow me to click anything! I THINK it's perhaps something broken, but I'm wondering if anyone else has made it to the end and had the same experience. I can post more details but I don't want to create spoilers!
 
 
 posted in Viking Saga on Jun 13, 13 4:17 PM
I've submitted a report and run Dr. Felix but I wanted to share an issue I'm consistently having in case anyone else encounters it. The game works perfectly on ALL levels (PC, Windows 7, all drivers up to date, etc.) except the Section 3 bonus level - the sheep. As I reach approximately 24 captured sheep and the timer gets close to the end of the 3 star time, I get an Access Violation and the game shuts down. It has happened to me 5 times now and I've been dumb enough to keep trying! Hopefully tech support can save me from having to skip the sheep level! I'm a total completionist! :-)
 
 
 posted in Nanny Mania 2: Goes to Hollywood on May 31, 12 1:50 PM
This forum may be too old for anyone to notice this post, but did anyone figure out how to deal with the game not switching to full screen when selected in the options? I'm running Windows 7 and have never had this problem with any other BF game. Any suggestions? Is it a resolution issue? This isn't THAT old of a game!
 
 
 posted in Royal Envoy 2 Collector's Edition on Jan 7, 12 6:01 PM
Truly an excellent walkthrough and I hope BFG partners with you again for future strategy guides! In your work developing it, did you come up with any hints for winning the snowball fight in two rounds? I've tried over and over again and it seems it's almost set up specifically not to register your shots as well the second round! I'm sure it's just my frustrated paranoia, but I would really love to get that "Unsurpassable Accuracy" achievement!
 
 
 posted in Wedding Dash 4-Ever on Aug 17, 10 7:29 PM
Ah HAH! That explains it! Thanks so much, bwana50! Odd that it didn't work that way the first time!
 
 
 posted in Wedding Dash 4-Ever on Aug 14, 10 7:31 PM
*SPOILER ALERT!!!*

So, Mom is upset because Dad has someone names "Princess" in his phone and we know Quinn is planning Mom and Dad's vow renewal/wedding anniversary. I really don't understand the ending. What we think is going to be "Quinn's Big Day" is used as the vow renewal, but we never find out who "Princess" was or what the misunderstanding was, and we never see Quinn telling her mom she's not getting married - or did I miss something? I'm thoroughly confused by the ending! Anyone else get it and able to explain it to me?
 
 
 posted in Ice Cream Craze: Tycoon Takeover on Apr 13, 09 9:50 PM
Okay, Phoebe222 has it absolutely right! I can't thank you enough! I went back and got in the habit of leaving two piles of money and finished the game in with no trouble at all! Phew! What a relief!!

If you get stuck, that's the key. You still have to be fast and you may have to repeat a level if they throw a bunch of things at you that are out of order on the conveyor belts, but it's doable! Be sure to go to the menu if it looks like you're going to fail so you can do it over and not lose your money. It's a pain to have to go earn it again, but then it's also good practice!
 
 
 posted in Ice Cream Craze: Tycoon Takeover on Apr 13, 09 6:58 PM
This level is beyond ridiculous. I've tried it no less than 20 times - possibly even more! I am praying the "leave two sets of cash" trick will work or I'm going to have to give up on this for good... I'm sad because it's been fun up until this! I did every other possible level and this is the only thing left I can do except make more money! If anyone else has tips, PLEASE PLEASE share them!
 
 
 posted in Fix-it-up: Kate`s Adventure on Dec 17, 08 9:36 AM
I'm having the same problem as BadWhippet, but I have yet another that is beyond annoying and I'm wondering if it's a bug. I've "finished" the game and completed all levels in "Prime Time" and it tells me the final special level is unlocked, but then as soon as I am able to click on it, it tells me it's locked again and I can't seem to do anything to access it. I'm about to contact Live Support I'm so frustrated but I thought I'd try the forums first. Looks like no one else has posted this issue yet but I'm hoping someone can give me some advice!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator