Posts created by Reggiesmum

 
 
 posted in Solitaire Italian Trip on Oct 12, 17 2:05 AM
Me too! Very irritating.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 4, 15 7:11 AM
Am grateful for the advice here, but I agree it's infuriating to have to do this (so far into the game especially). And such a good game too!
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 10:10 AM
Yup. Same problem!
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Jul 24, 14 6:13 AM
I have the same problem as J62janet - game stalls in the same place each time.
 
 
 posted in Golden Trails 3: The Guardian's Creed on Dec 5, 12 1:27 AM
Adding my two cents also. Exactly the same problem, with scrolling code after every scene change.
 
 
 posted in Fishdom 3 Collector's Edition on Nov 22, 12 3:16 AM
[Removed by Moderator]
 
 
 posted in The Scruffs: Return of the Duke on Feb 26, 12 3:42 AM
Yup, having uninstalled and reinstalled to fix the polishing cloth issue, now I still have that as far as I can tell, and also have the laxative-to-Winston problem (he eats but just keeps up the sentry-patrolling - cute but infuriating!), and also now the gear shift (in the car at the castle entrance) game won't work either. So annoying because this is a very enjoyable, fun game and it seems as if I'm truly up that creek without a paddle.
 
 
 posted in Atlantic Journey: The Lost Brother on Feb 8, 12 12:51 AM
In the end I had to start again, re-do the search for lens pieces and it worked. Phew - glad it was quite early in the game!
 
 
 posted in Atlantic Journey: The Lost Brother on Feb 6, 12 11:29 AM
One to go but I can't see it ANYWHERE!!!! Praying for a walkthrough......
 
 
 posted in Atlantic Journey: The Lost Brother on Feb 6, 12 5:31 AM
Yes, Grandmajacky, I found a couple like that too, but I'm stil 3 or 4 short and I've no idea where to look!
 
 
 posted in Atlantic Journey: The Lost Brother on Feb 6, 12 2:34 AM
Stuck already! In the underground tomb, trying to find the segments of the lens - I've found some of them, but am stuck on the rest. Hint button keeps sending me back to the interacting mirrors shining on the 'differences' puzzle on the wall - which I've done. Any help?
 
 
 posted in Midnight Mysteries: Haunted Houdini Deluxe on Jan 29, 12 2:53 AM
After meeting Arthur Ford on the stairs, when I tried to get the book from the case it wouldn't work. I left the upstairs room and now I can';t get back in. the Hint says I need to get the book, when I try to get in the room I'm told|I've done all I need to in there. Have trieed uninstall/reinstall - no use. Aaaargghhh! So near the end......
 
 
 posted in Bluebeard's Castle on Nov 17, 11 1:04 AM
Faanda wrote:We have carefully read all your comments. Thank you for writing about the things which you do not like in our game. We'll fix them in the next game.
We will:
- remove black screen downloads;
- add the support of widescreen monitors;
- journal
- find best color solution;
- improve music;
- give possibility to pass the game in several modes.
We'll do our best not to disappoint you in the next game!





This is our first game and the first ****-engine for it.

Thank you very much for your comments they helped us very



This is all well and fine, but what about all the niggly problems and hitches gamers have been experiencing with THIS game? Any fixes/updates going to be offered? It seems like for some folks the game is virtually unplayable.
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Nov 8, 11 3:57 PM
Add me to the list: Code Violation 0x00428DxD. The game played fine in trial mode. Once it was purchased it would not play. I have tried unistalling and reinstalling to no avail.
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 5, 11 8:23 AM
Same problem. Help me too?
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 5, 11 6:12 AM
ElephantGames wrote:
Robilyn wrote:Hello Peter, I ran into a little problem. Possible Spoiler Alert! When I gave the crow the bread, I got the yellow key, but I did not pick up the fridge bulb. Now if I buy the game I have to start all over. I have tried to click back on the crow, but it will not allow me to get the bulb. Just a little shout out to everyone in the forums. Be very careful when you reach this part of the game. Thank You. I hope this is something that can be fixed. I love the game, and I would hate to have to start all over. Edit to welcome Peter to the pond. Welcome Peter, and than you for coming here to anwser our questions. It means a lot to me.


Hello Robilyn! I sent you a private message because we don't want spoilers here )


Hello

I had the same problem as Robilyn - I can't get the fridge button. can someone help?
 
 
 posted in Crossworlds: The Flying City on Jan 9, 11 3:14 AM
Oh, thanks so much guys!
 
 
 posted in Crossworlds: The Flying City on Jan 9, 11 12:48 AM
OK I'm feeling really stupid, but I have the picture off the wall via crowbar and I'm entering the safe code, but nothing happens! Help please!
 
 
Are you thinking of Redemption Cemetery:Curse of the Raven?
 
 
 posted in Goddess Chronicles on Sep 22, 10 4:24 AM
Most. Annoying. Game. Ever.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator