Posts created by eigus

 
 
 posted in Corpatros: The Hidden Village on Jul 3, 13 8:03 AM
leave the tree house and go to the hut look on the wall there is a picture of the snakes and two men paint it with the sigment and sulpher then go back to the tree house the snake will be dead collect the venum and get the oar
 
 
 posted in Mystery Murders: The Sleeping Palace on May 7, 13 10:18 AM
use the bar of soap on the prince's hand and get the key and i am stuck on other things
 
 
 posted in PuppetShow: Destiny Undone Collector's Edition on Mar 29, 13 1:20 PM
i have tried to buy this game as i bought all the other ones but it woulld not let me it says error on page it let me play the demo
 
 
 posted in Vampires: Todd & Jessica's Story on Mar 19, 13 7:49 AM
the second bottle of blood is in the constrution site after you fix the pipes
 
 
 posted in Vampires: Todd & Jessica's Story on Mar 19, 13 7:45 AM
i am having the same problem when i try to pick up the duck in the h.o.s
 
 
 posted in The Invisible Man on Feb 14, 13 5:28 PM
this game stinks for all the tech problems it has sorry i bought it as i am tired of the game because of the problems fix it or replace it with a credit for another game
 
 
 posted in Motor Town: Soul of the Machine on Feb 12, 13 11:01 AM
having the same trouble finding the last candle . someone please help
 
 
 posted in The Invisible Man on Feb 11, 13 7:44 AM

i [string "module'g', package.seeall)..."J:817:
object.CObjectLiblmpl::preloadResources failed: object not found
am having trouble in the physicists room and get this error message. i am getting this message in the phy sicists room.
 
 
 posted in Timeless: The Lost Castle on Feb 9, 13 8:43 AM
i can't mix the red powder as the formula calls for what am i doing wrong
 
 
 posted in Weird Park: Scary Tales on Dec 12, 12 6:45 AM
same problem the inventory will not open so i can use the ducktape
 
 
same problem as everyonr else access violation at 0x091eaf3f (tried to read from 0x00000000) termated program was the error message please fix
 
 
 posted in Alexander the Great: Secrets of Power on Nov 21, 12 1:52 PM
i am almost done with the game and am trying to find the last crystal for the crown when the game shut down and when i tried to start again i press continue the game shuts down again please fix it
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 8:23 AM
am having trouble when i am in the bedroom of the lane house the game will not let me skip or pick up the metal object on the window sill after i fix the window i have to close the game to get out of that problem tried to unstall and reinstall but it didn''t work
 
 
 posted in Judge Dee: The City God Case on Oct 30, 12 2:22 PM
go back to the monestry where they on horses on the bush over the door
 
 
 posted in Dreams from the Past on Sep 26, 12 7:52 AM
this game is terrible sorry i bought it the hints do not help other then in the hog scene boy i am very bored
 
 
 posted in Alchemy Mysteries: Prague Legends on Sep 18, 12 5:49 AM
i installed this game and it did not work it flickers on and off and goes off to the play again screen .i tried to uninstall and install again but that did not help it did the same thing again.please help as i see in the forum that this game has a lot of problems does anyone try them before they post them for sale.
 
 
i got pretty far into the game but when i tried to go to the train station it wanted me to check in first and there was nothing in the strategy guide on how to do this it just said to take the badge and the rag so i bought another game with a flaw in it as nothing in the car helps
 
 
 posted in Severe Incident: Cargo Flight 821 on Aug 19, 12 10:43 AM
once again i would like to know where you find the cafeteria i went every where to find it please help
 
 
 posted in Severe Incident: Cargo Flight 821 on Aug 17, 12 5:59 AM
where is the cafeteria i have been down all the paths and in all the doors but cannot find the cafeteria to get the card to open the elevator will you ever answer my request or is it you don't read them
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Aug 16, 12 9:25 AM
i am almost through finishing the game but when i went to open the three cabinets to get the samuri one of the doors on the cabinet will not open please help me i posted this two weeks aago and sstill no help SO GET WITH IT OR I WILL CANCEL MY ACCOUNT AS I AM TIRED OF BUYING GAMES I CAN''T FINISH AS I POSTED OTHER GAMES
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator