Posts created by jeanniemouse

 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Jan 12, 17 11:09 AM
If it's any comfort, I'm as confused as you are...
 
 
 posted in Sable Maze: Soul Catcher Collector's Edition on Jan 8, 16 2:03 PM
I had the cut scenes stop displaying about halfway through the bonus game. I was able to finish anyway; just wanted to throw that out since I haven't seen it mentioned yet.
 
 
Same thing. No full screen, windows 10...
 
 
Saw where there was supposedly a fix so I unloaded and reloaded. Unfortunately the lag is still so great, even between picking up and placing items, that the game is essentially unplayable. Very frustrating; I really like what I'm seeing so far but can't even get past the second scene!
 
 
I'm running Windows 10 and same issue as others have noted; black screen on start-up and freezing, mouse disappearing. I haven't even been able to start playing yet!
 
 
I ran into the same issue some others have noted about being unable to "leave the past" in the hallway scene in the mansion (i.e. back out of the hall as the map indicates). I've submitted a Help request; will see if they plan to do a fix on this.
 
 
Just had the game freeze in the bonus section, then completely lose all of my progress! Seriously; it says that my profile is corrupted and wants me to start over from the beginning!
May just be a one-time glitch with me alone, but thought I'd pass this on.
 
 
Mine quit working when I was ready to access the third gate. I'd put my keycard in and the train lit up, but it won't let me travel and there is nowhere else to go. My hint also quit working. I'm open to ideas.
 
 
 posted in Fear for Sale: Phantom Tide Collector's Edition on Apr 10, 14 9:18 PM
Fatal error about a third of the way through for me also. I'm uninstalling and seeing what happens.
 
 
 posted in Fear for Sale: Phantom Tide Collector's Edition on Apr 7, 14 10:31 PM
same problem as everyone else. My screen freezes, I get a "fata' Error", lose the ability to use my mouse and te screen goes straight black. I have to se control/alt/delete to get out of it. I've tried 3 times; same thing.
 
 
I think I may have uncovered a glitch. I waited until the end of the game when I was supposed to place the ankh and crown and the charged bottles. But I hadn't placed my carriage yet, and the game now wouldn't allow me bak to the area where the icon should have been placed. I've tried using clues (they don't tell me anything) and I've gone to the strategy guide, where the only thing I learn is that I should have put the carriage thing in place earlier in the game.
Am I now stuck unable to finish the game?
 
 
I'm at the end of the game; still need to place my carriage piece before I help the unicorn but the game won't let me do it! I can't seem to get to the carriage at all, or even where it was. Have I found a glitch?
 
 
 posted in The Fog on Dec 18, 13 5:13 PM
I'm having the same problem with the refrigerator hidden object scene that others have mentioned.
 
 
 posted in Whispered Secrets: Into the Beyond Collector's Edition on Dec 8, 13 11:06 PM
As of today the very slow loading/crawling cursor issue doesn't seem to have been fixed. I've uninstalled/reinstalled and just sent in a Dr. Felix.
 
 
I lost my raccoon and drumsticks as well.
 
 
 posted in Whispers: Revelation on Mar 12, 13 9:23 PM
Posted this on the "review" section but for some reason it didn't appear. I normally don't venture off the Dark & Eerie thread, but I wanted to share my opinion of this game, which I posted there. Thanks, Jeannie

OK, D&E friends...this is going to be a strange post but...
I just finished an amazing game. It's Whispers: Revelations.
Don't get me wrong; it's horribly made. So much back-and-forth that you'll get a migraine. No logic whatsoever in the gameflow. The mouse is glitchy as heck; even after you find the hidden objects (which are junkpiles, btw...) you have to beat them to death sometimes to get them to register. It took me hours. Several times I had to stop because I just couldn't stand any more.
So why am I here to rave? THE STORYLINE!!! This thing had one of the best, most amazing (and ultimately beautiful) D&E stories I've seen. I kept following it because I had to know what happened. And it didn't disappoint me at all; the ending somehow managed to tie together several seemingly unrelated threads in a logical way. And it wasn't all negative; the artwork was beautiful and the music was lovely.
All I can hope is that these artists and writers get a chance to work with someone someday who knows how to do a good game. They have more creativity than 90% of the big-budget developers out there. They deserve a chance.
Whew! Rant over..
 
 
 posted in Chimeras: Tune of Revenge Collector's Edition on Feb 9, 13 8:59 AM
Tiger2010 wrote:JeannieMouse,

That is a coding error in the game. Have a look at the now locked thread here called "Cannot access the boat again". You may have to start a replay under a new profile. I hope that helps.



Thanks so much, Tiger2010. I do see that thread now and it is frustrating! I liked the game, but not thrilled about having to replay the whole thing again, at least not at the moment Hopefully Elephant can do a fix.
 
 
 posted in Chimeras: Tune of Revenge Collector's Edition on Feb 9, 13 12:58 AM
I just ran into a glitch: the hint tells me to take a wagon piece from the boat by the lake, but I am unable to select the boat (I've already taken the other things out) and I don't have the wagon piece. I'm trying an uninstall/reinstall.
 
 
starplayer22 wrote:I'm having the same problem in chapter 4 with the mirror shard!!! so annoying! How can I finish the game if I can't retrieve the shard? HELP

I'm having the same issue. Hint button shows nothing, and it won't even tell me that I need the mirror shard at all.
 
 
 posted in Weird Park: Scary Tales on Dec 14, 12 8:50 PM
Ditto..
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator