Posts created by KarlynG

 
 
Yet another non-working game. Played the demo, bought the game and it won't load, even after reinstall. $13.99 thrown away yet again. This is getting ridiculous.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 25, 16 4:11 PM
I reported the same problem in the tech section. For me it looks like half of the first angel's mirror is missing and it just shoots past. Installed and reinstalled, no change. Let me know if you find a solution.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 25, 16 11:56 AM
Glitch in game at Angels and mirrors.

Made it most of the way through the game to where the angels holding mirrors are supposed to reflect the light. The light goes right past the first mirror, and the hint button does nothing. I have uninstalled and reinstalled, same problem. Am I missing something or is this yet another game that was put out not working right?
 
 
 posted in Moai 3: Trade Mission Collector's Edition on Dec 27, 15 7:08 AM
Same problem
 
 
Same issue. Windows 10 and drivers are up to date.
 
 
 posted in Vacation Adventures: Park Ranger 3 on Mar 24, 15 3:46 PM
I ran into the same problem with Avast. I'm going to try to uninstall and reinstall, but right now I have a game that I paid good money for that won't work. Very frustrating.
 
 
And the answer is no, reinstalling did not work. Guess this is yet another game that I will not be completing.
 
 
Same problem. I've removed and am reinstalling. Will let you know if that works.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 6, 15 2:59 PM
Finally bit the bullet and restarted for the 4th time. Got past the disappearing carbide, and now the cloak has disappeared in the 6th chapter. TIME FOR AN UPDATE!! This game is way to glitchy.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 3, 15 11:40 AM
I ran into a problem after healing Oliver. First time, the water faucet would not turn on to make the lamp. I uninstalled and reinstalled, no fix. I restarted as a new player, replayed to that point, got the water, put the carbide in the lamp, and now it won't accept the water in the lamp. If I hit hint, it tells me to put the water in the lamp, but the + is dark. This game is fun, but I am not restarting again. Developer needs an update quickly!
 
 
 posted in World Mosaics Chroma on May 14, 14 6:32 PM
Now in May, next build done. Anything new coming
 
 
 posted in Through Andrea's Eyes on Feb 5, 14 6:43 PM
At scene with boogeyman and giant creeper. Have the sword and the crossbow. Have shot the crossbow at creeper, no results. What do I do or go
 
 
 posted in Love Alchemy: A Heart In Winter on Dec 31, 13 11:04 AM
In the same boat. Someone help please!
 
 
 posted in Grimville: The Gift of Darkness on Nov 18, 13 9:59 AM
I have the magic lamp, but can't figure out how to get rid of the tentacles. I keep moving the lamp over them, and they don't "flare" up, but they don't go away. What am I missing?
 
 
 posted in Love Chronicles: Salvation Collector's Edition on May 26, 13 9:22 AM
Yet another game that you get 3/4 through and then something goes wrong and you can't go further. I am at the dragon area HOS, and when I clicked the magnifying glass to examine the other flag, the magnifying glass disappeared, and now I can't do anything. I have already uninstalled and reinstalled, so don't advise me to do that. If you want folks to pay $13.99 for collector's editions, put out working games.
By the time you get a "fix" in the game manager, I have normally moved on to other games, and forgotten where I am.

Any suggestions that don't involve waiting weeks for a fix, or completely removing the game?
 
 
 posted in Legacy Tales: Mercy of the Gallows Collector's Edition on May 11, 13 2:36 PM
I have played almost all the way through, and used my three signet rings to open a door. Afterwards, instead of them vanishing from my inventory, my diving helmet did. Guess I won't be finishing this game anytime soon. We need a patch.
 
 
 posted in 1 Moment of Time: Silentville on Jun 17, 12 2:10 PM
I'm hitting same error at clock and fridge. To make it even more frustrating is that people say if you play in order, no problem, but when I click hint it sends me back to clock. BFG, I have been loyal for a long time, but why would you send out a fun game with a glitch. Please patch. I want to play to relax, not have another challenge in my life dealing with technical issues that I PAID FOR.
 
 
Same here. Very frustrating.
 
 
Any idea when they will have an update for this game? The cursor issue is ridiculous, and switching from custom cursor does not work. On the screens with the cursor problems, half the time it will freeze in place for minutes at a time.
 
 
 posted in The Scruffs: Return of the Duke on Feb 20, 12 3:50 PM
Same problem. Cloth has disappeared, and can't move on. Definitely a glitch in the game. Come on BFG fix the problem.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator