Posts created by webgrunt

 
 
 posted in The Agency of Anomalies: Mystic Hospital on May 31, 11 11:00 PM
It was about thee hours of mediocre gameplay, not really worth it to me. If it had lasted longer it would have been OK.
 
 
 posted in Alpha Kimori ™ on Apr 8, 11 5:34 AM
torns wrote:All the fixes that tech support have offered are BS as well i have run every fix the y suggest ed and to no avail WILL NOT BE RECOMMENDING THIS GAME TO ANYONE UNTIL WE get an answer not just someone passing the buck. Our hands are tied as developers is a bs excuse that is used because you are clueless as to what is happening i have sent thru all relevent info to BFG with them to say its my mcafee if that were the case then no games would work on my system. I can play other games similar to alpha kimori like the aveyond series so it has to be the game NOT MY SYSTEM


You are WAY out of line. You have to drop this idea you've developed that the buck is being passed. You're not paying any attention to what's being said here. I can understand your frustration, but please stop your mindless ranting, it's pointless and rude.

Alpha Kimori and BFG are trying to fix the problem with the game. In order for software developers to fix a problem, they first have to know what's causing the problem. In order to do that, they need to re-create the problem in the lab.

They have not been able to re-create the problem on any of their test systems, which they need to do in order to fix it. They are asking for our help in fixing the problem. If we experience the problem and send them the report on our system that they're asking for, they can try to build a similar system in the lab and see if they can re-create the problem so that they can figure out what's causing it and fix the game.

If you don't feel like helping them, that's fine, but stop whimpering about the game not working then. You're spending a lot of time and effort just whining and complaining in posts here. If you spent one-tenth the time and effort helping them fix this by providing what they asked for, then possibly they would have already fixed the game.

Software problems can be extremely tricky to fix. Software developers do not have a magic wand they can wave to make a program perfect and bug-free. A program (in this case, a game) might work fine on every system they have in the lab but fail on a lot of other systems after it's released. Why? Because there are literally billions upon billions of possible hardware, OS and software configurations out there. To test them all would take so much time and effort, they'd have to charge millions of dollars per game just to cover their testing costs.

Help them or go play some other game. Please.
 
 
 posted in Alpha Kimori ™ on Mar 27, 11 7:51 AM
Poixe wrote:I've searched for the "AlphaKimori1.exe" file in my Alpha Kimori file but I can't find it, My "AlphaKimori1" files aren't .exe &I don't get the long list of tabs when I Right-Click > Properties it. Though I do have two .exe files after I went through them so I've tried doing the solution's suggested to them but the game wouldn't even open &Give me the error message after I did that..


Well... don't feel bad, I played for an hour, then tried to buy the game, got an error that it couldn't activate the game, but it took away a game credit anyway. How I've got a game I paid for and can't run. I'm awaiting a response from tech support on this.
 
 
 posted in Alpha Kimori ™ on Mar 26, 11 8:41 AM
I found a way to get the game to play.

I go to where it's installed (on my system is "C:\Program Files (x86)\Alpha Kimori\" and click AlphaKimori1.exe to run it. You first have to first right-click, go to Properties and select Windows XP SP2 for compatibility settings.

Is should work if you run it this way.
 
 
 posted in Alpha Kimori ™ on Mar 25, 11 8:07 AM
OK, I installed that "fix", but the game still wouldn't run, so I went to the program files\Alpha Kimori folder, right-clicked on AlphaKimori1.exe and set it to compatibility with Windows XP SP2. That seemed to fix it, the game is working now.
 
 
 posted in Alpha Kimori ™ on Mar 25, 11 6:49 AM
Supposedly, this file will fix the problem:

[removed by moderator]

Enterbrain is, in fact, the company that makes the program RPG Maker, which is what RGSS is part of and what this game is made with. While I can't verify that the fix works, it should at least be safe as it is from a reputable site. I will try it as soon as I can and report back with the result.
 
 
 posted in Westward Kingdoms on Feb 11, 11 4:16 AM
Thanks, memawclay2! You're right, I had too many huts--every time I booted peasants, more peasants moved in, until I got rid of some huts, then soldiers started replacing the peasants I booted.
 
 
 posted in Westward Kingdoms on Feb 11, 11 2:20 AM
I find the pop-ups mostly worthless because they come up when I'm in the middle of something and when I finish what I'm doing, the pop-up has disappeared. It would be nice if they were archived somewhere so I didn't have to drop what I was doing and interrupt the game every few minutes.

I find your second paragraph cryptic, as though it isn't finished.
 
 
 posted in Westward Kingdoms on Feb 9, 11 3:16 AM
I built five or six stone barracks but my soldier population caps out at 5. Do I need to upgrade the castle before I can increase my soldier population?
 
 
 posted in Virtual Families on Nov 30, 10 4:43 AM
Pichipichigirl wrote:CHEATER CHEATER PUMPKIN EATER!!! YOU HAVE NO RIGHT TO PLAY THIS GAME IF UR GONNA CHEAT
Pichipichigirl


I think the age limit for this board is ten, isn't it? That would apparently exclude you, then.
 
 
 posted in Virtual Families on Nov 30, 10 4:41 AM
pumpkinpiez wrote:webgrunt u may be wrong i LOVE earning money

You have no understanding of what I said. Try reading it again.
 
 
 posted in Virtual Families on Oct 31, 10 9:05 AM
lorie56 wrote:Personally, I think it makes no sense to cheat, especailly in a game where it is so easy to make a lot of money without cheating. I think it makes more sense to take the time to legitimately earn the money to buy the things, especially since you can't buy a lot of stuff throughout the game. Once you buy all the upgrades and all the home improvement items, there really isn't much else to buy besides groceries and meds.


You think it makes no sense to cheat, what you mean is that you think it makes no sense for you to cheat. What you apparently don't understand is that not everyone is exactly like you and some people enjoy a single-player game much more if they can change some of the parameters to customize the game to their liking.
 
 
 posted in Mysteries of Magic Island on Oct 18, 10 6:46 PM
bfgTigris wrote:Hi folks!

Make sure to follow the steps in the <a href="http://www.bigfishgames.com/blog/mysteries-of-magic-island-walkthrough/">walkthrough</a> in order to get through the area with the torches. If you haven't followed these steps and are unable to continue, it will help to start a new player profile and try the steps once more.

If you have done this and are still having issues,


The game is broken, and your solution is to start over from the beginning? That's a worthless excuse and no solution at all. Do you hate your customers? Are you laughing at us for giving you money for a broken game?

When you treat your customers with contempt, word gets around. Keep it up and you'll see a substantial reduction in your business.
 
 
 posted in Mysteries of Magic Island on Oct 17, 10 12:56 PM
This is ridiculous. This is an obvious bug that breaks the game. Starting over is not an option. Either fix the game or give us refunds!
 
 
 posted in The Dark Hills of Cherai on Sep 29, 10 6:22 AM
I am having this problem as well. I have updated the drivers for my video card, but still can't get the game to full screen. Selecting the "Full screen" option in the game just removed the window border but the game remains too small to play, only occupying about 1/3 of the screen...
 
 
 posted in Mystery Case Files®: Dire Grove™ on Sep 7, 10 5:08 AM
Uninstalling and reinstalling fixed it.
 
 
 posted in Mystery Case Files®: Dire Grove™ on Sep 6, 10 6:11 PM
I'm trying to play the trial, but the game will only play for about two seconds, then minimize. I have to click the icon to bring the game back up, it plays for another two seconds and minimizes again.

I'm running Windows 7 Professional 64-bit with an Nvidia GeForce 8800 GTS, a core 2 duo and 2 GB RAM.

Anyone have any ideas as to how I can get this game working properly?
 
 
 posted in Wonderland Adventures: Mysteries of Fire Island on Nov 4, 09 6:42 AM
I have Windows 7 and this game won't play. I've tried running it in Windows XP compatibility mode, but it still fails. Has anyone else had this problem?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator