Posts created by dakini

 
 
 posted in World's Greatest Cities Mosaics 2 on Oct 21, 17 6:29 PM
I love T1Games but this is a standard Mac problem for them. It happens in other games by them as well. The games don't save progress. I just played all the games for the first city and not one level saved. You can't go to the next City. This happened in Cities 1 and Space.

I am playing on a Mac, OS10.13.
 
 
 posted in Subject 13 on Aug 9, 17 2:13 PM
pennmom36 wrote:@dakini
You can go into Bluetooth at the top of the screen and click on your Magic Mouse to set up preferences, one of which allows you to use the wheel feature, and another to use the right click feature.


Thanks! Now I can at least scroll around and find the testimonials!
 
 
 posted in Subject 13 on Aug 8, 17 6:02 PM
pennmom36 wrote:@belamba

When you click on the button, the monitor on the left will then allow you to turn it on for the next clue
Actually with my Mac, no. I tried.
 
 
 posted in Subject 13 on Aug 8, 17 4:31 PM
Magic mouse as well. Since I don't have a wheel on my mouse now what. I can't get to the arm that is apparently lit up. I'm even wondering if I should play with it windowed so I know I'm not missing anything off monitor. I can get the Eye and the Magnifying Glass with the control button but I can't look around at all.
 
 
 posted in Space Mosaics on May 10, 17 9:51 AM
Mac OS 10.12.4
 
 
 posted in Space Mosaics on May 10, 17 9:50 AM
This is yet again another game from them that does not recognize when you finish a puzzle. Since Spring Mosaics didn't have this problem I was hoping this would be okay but like Cities It doesn't advance you through the puzzles. Please, their puzzles are so innovative, have them fix their bugs.
 
 
 posted in Fairytale Griddlers: Red Riding Hood Secret on May 8, 17 8:53 PM
I love this game. They have definitely stepped it up. If you want a game that will last for hours and hours this is it. So far the largest puzzle has been 30x30. So much better than the previous games where 20x20 was big. Yes, I know there is no color until after you finish the puzzle but to my thinking that's what helps keep this challenging rather than boring. I love the color and the penguins but I'm glad for the bigger puzzles.
 
 
 posted in World's Greatest Cities Mosaics on Apr 1, 17 11:35 PM
Also having the same problem as Crinkish.
 
 
 posted in Viking Brothers 2 on Mar 23, 17 2:50 PM
Mac OS 10.12.3 and a wireless Mac Mouse. I can't get past the part of the tutorial which asks you to right click to unselect the gold. I've tried all the standard keyboard ways to right click but it isn't working and you can't choose not to have the tutorial. I love the first game and had no trouble playing. Was really looking forward to playing this.
 
 
I cannot seem to get through this one in time and the strategy guide completely ignores some of the issues that make this level so hard to finish. Any tips?
 
 
Got all the way through the main game with no problems with my mac. But in the bonus I went into the dark room to develope picture and didn't have one part so backed out to get the part and now can't go back into the dark room so even though I have the puzzle solved (checked the guide) the game won't accept it so I can't go any farther in the bonus game.
 
 
 posted in The Disappearing Runestones on Jul 20, 16 1:27 AM
Got to the end of the battle, (match 3) in the second section on my mac running 10.11.6 and suddenly the screen started running through all the awards and totemsover and over very fast. Only got out by hitting f3.

Have to agree about the game concept, much more interesting than most. Did wonder about changing players but didn't try.
 
 
 posted in Sunken Secrets on Apr 27, 16 2:01 AM
First, if you are having the other device error message I've found if I clear my phone of all the background things that are running including Sunken Secrets it clears up the 'other device' error.

I'm working on the sunken naga islands. 2 things:

Tech issue: I have 2 green fountain upgrades in my surface inventory but when I go to upgrade a fountain it says I have none. ( okay so just realized there are aqua fountain upgrades that look like the green if you don't have a comparison so now I have 2 green and 1 aqua) so no real problem here just the grumble.


Grumble: I was using the fountain upgrades to open up storage because the 700 I have isn't enough to bring everything up from the naga islands. I really don't want to sell my hard won basalt bricks and to upgrade the memory takes almost 100 storage spaces.
 
 
 posted in Magic Griddlers 2 on Sep 25, 15 5:52 PM
I have a mac and a mac mouse with no right or left mouse buttons. How do I x things out? I've tried the standard combo's of buttons with mouse but nothing I've tried works. This was not a problem in Magic Griddlers. You could choose which character you wanted to paint with.
 
 
Got all the way to finding the owlman's house and suddenly the screen for the game is black. The map and strategy guide are there but the last of the 4 map drawings has gone black so I can't get to the next scene. I can even go to the game map and get out of the scene but the minute I try to use the drawings I'm in the dark.

I'm running Yosemite 10.10.2 on my desktop.
 
 
 posted in My Kingdom for the Princess IV on Sep 10, 14 5:17 PM
Ah, after finding walk through, upgrade then Fountain! Sigh, totally missed it before.
 
 
 posted in My Kingdom for the Princess IV on Sep 9, 14 5:40 AM
Well, I've gotten better just 9 seconds slow. I've cleared all the supplies, gotten the second worker, gone down the bridge to the stone giants, then I get a little slow because I don't seem to have enough food for the logs down the bridge to the right.I work on clearing that and when I finally have enough wood I build the barracks and go after the stone giants the one with the gold first then the one by the bridge to the gears. Having the gold from the end of both islands really helps but the shortage of food seems to be biting me. I use the double supplies when ever possible but just come up short. I finally build the fountain as I'm working getting the gears.

Is there something I've missed?
 
 
 posted in My Kingdom for the Princess IV on Sep 5, 14 8:37 AM
I have tried and tried. Just not getting the gold in time to get all the gears in time. I'm getting faster but still not close to Gold.
 
 
 posted in Rooms of Memory on Apr 17, 14 9:56 PM
I see the offer and I have helped creatures and explored rooms and nothing. It does say during special events for the blue flower etc. in the Egg basket. So I am wondering if I need to be doing some sort of quest before they appear. Since I've finished the Cyclops quest I don't see them anymore so I'm wondering if I hadn't finished it if I would be seeing the Eggs, Candies and Bows.
 
 
 posted in Rooms of Memory on Apr 17, 14 5:39 PM
I have finished the latest quest and am not seeing any Eggs etc. It says only during special offers. Now what? If I open up Ifrit Palace for the second time will that help?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator