Posts created by Overantiquated

 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jul 28, 14 4:22 PM
chiari_survivor wrote:
Disbeliever wrote:Everything was going along fine with my game until the very end of the trial. After meeting the dragon, I was being shown scenes of what was yet to come and all of a sudden, the screen went black, the game cursor froze, and I had to use ctrl+alt=del to get out of the game. Once out of the game, I saw that I had an access violation, though I don't remember exactly what the violation was. I am playing on a Windows 7 computer and I am always logged in as the Administrator.


My issue was the same as Disbeliever discussed
I purchased without reading technical thread -
I am playing on a PC laptop with Windows 7, firefox

After having to Control Alt Delete right near the end of the demo I was able to reenter and replayed under a new sign in name so I could hear all the dragon was saying right before it froze up-- since the replay went OK, I went ahead and purchased- For the most part it played alright but there were 2 times in particular that the audio was cut off as if I had clicked to skip the remainder of the discussion but it continued until that back and forth conversation was completed. The worst area was once the sister was cured she was giving information and had 3 or 4 times the discussion was continuing and I only got the first 4-5 words of each clip which really ruins the story as that seemed to be important. No problems with other parts of the game, so I now need to decide if I replay immediately or try deleting and reloading or call it good enough and just replay it in the future at some point- or just replay the mini games from the extras page and skip the whole story aspect altogether.

With the cost of the CE's you should not be missing out on ANYTHING which makes this a bit of a disappointment for a game I would have enjoyed very much otherwise.
I too purchased the Collectors Edition of this game without checking the Tech Issue board first. I am totally frustrated. I want to play this game. I have Win 7 64bit, with a brand new 8Core AMDFX GAMING SYSTEM.. It is NOT my Friggin Computer. Please fix this for us..soon. thanx
 
 
 posted in Midnight Castle on Mar 15, 14 7:21 PM
1BRE wrote:i have a pc w/windows 7 and i use the i icon to get items i need only it does not give me the item i ask for. i am on level 19 also if i do get the items needed after several days of trying i go to get the item i need in the craft and it gives me another item i did not request and i have to start all over trying to acquire the items. this is definately a situation i would quit this game over the devs need to address this problem asap.

I too am not getting the items needed from crafting..I've tried 4 times and always get something else.I can't finsih the quest. I'm pretty fed-up not only with Elephant games but with Big Fish. If only someone would "say" something to us. But I think it's too late for that. I now have four games not working properly. Time to go find another place that offers better service. It's too bad..cause I had loved BF and been with them from the beginning, but this silent treatment and on-going probs is no longer viable. I want stress-free play. thanx for listening
 
 
 posted in World Mosaics Chroma on Mar 14, 14 7:28 PM
Well let's make it a total of Four games down via the dreaded updates. As far as contacting Customer Support...well it doesn't help at all...here is my new error code.
"Error while unpacking program, Code LP5. Please contact the author. " So..I am asking you to forward this on to the TECH??? Team as stated by the Error Code. At this rate..all 100 plus games I've received thru BF, should all be down by summertime! hmmm?
 
 
 posted in Midnight Castle on Mar 13, 14 9:25 PM
I'm Done!!! BF you should have fired the peoples who do the Elephant games. Every game they have updated has left everyone severely pissed off. This is supposed to be fun. I spent 5 hours trying to craft the new stuff..and guess what..nada. Even if you use diamonds..still nothing.. Meanwhile Awakening Kingdoms is still disfunctional and I cant even begin to tell you what I lost in that game plus the $$ spent. I DID contact the Tech deparetment with my Dr.Felix log etc. That was over a week ago..haven't heard a peep.. If you guys are dumping this company and just trying to ride it out and collect as much as you can from us..well then, that is not the Big Fish that I used to know and love. The silent treatment you give everyone in the forums with all the broken games is "deafening". I have been a loyal customer (along with many many others) since the beginning.. but I am done.. I am switching over to Game House. Maybe I will be treated a little better there and maybe they will actually "TEST" their games and updates before dumping them on their customers. Adios amigos.. and I know I am not the only one leaving/.
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Nov 23, 12 5:17 PM
Awesome game..lots of puzzles and interaction, great graphics, sound etc. no glitches. I enjoyed this and thoroughly had fun playing it. Would recommend.
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 22, 12 4:44 PM
I'm sorry..compared to all the othe MCF games..I found this one an absolute waste of money..and after level 6 I quit. too much talking from your psychic and those puzzles from her reading the clues were ludricrous..spinning and spinning and so forth. I will try the next MCF game out First, before buying..tatal let down for me. Hope others enjoyed it more than I did.
 
 
 posted in Sherlock Holmes and the Hound of the Baskervilles on Sep 13, 12 11:07 PM
First after installing trial..I get a DLL error.. my computer is new and very up-to-date..(I am a TECH) secondly after that message,,I went to the folder and tried to find out what was wrong..instead I get a "Insert Key" message?? what is up..this is an older game..2010..why have these bugs not been addressed??
 
 
 posted in Amerzone: Part 1 on Jan 21, 12 12:05 AM
Tried to load game but it is just flickering badly..I have an up-to-date Graphic s Card with 3D capability. I reset the compatibility mode to Windows 7 but it still flickers, so am unable to play this game??
 
 
 posted in Dream Chronicles: The Book of Air on Aug 4, 10 10:51 PM
VERY DISAPPOINTING.. I have all the Dream Chronicles..so when I saw this new one, I was very very excited... Good Grief..I barely started the adventure and then it was over with.. How utterly disappointing... way tooooo short and way to easy..Not anything close to the other 3..bad..and a waste of $$$..too bad I really like the Dream Chronicle series...this one is a total failure and joke.
 
 
 posted in Brunhilda and the Dark Crystal on Aug 4, 10 9:58 PM
Ummm...not one of your better games.. Like Redemption and Columbus..even after turning off the black things comments, it kept talking and talking and I got tired of all the tutorial comments and just erased the game..My praise of Columbus Ghost of Mystery Stone..was that it is sooooooooooo REFRESHING to have a game that doesn't require the ongoing dialogue that depicts us gameplayers as "stupid"..I find the games that do that annoying and end up erasing them long before I find out if the game is truly good..note to the game designers, ":we are not idiots and we do not need to be asked the same question 2-3 times"..remember Microsofts Vista... are you sure? are you really sure?? and on and on and on it went..till we the public got fed up..then voila..they manage to make a platform without all the annoying commentary. again..we are not idiots. so I will not be buying this game to add to my 200+ library of games.
 
 
 posted in The Heritage on May 23, 10 11:09 PM
THREE STRIKES!!! You're Out!!! After the debaucle over Christmas and the New Year..I actually thought you guys had smartened up and cared about your patrons (the people who pay so you can have this job)...it looks like you're back to the I Don't give a darn about you mode again.. summers coming and you have surfing on the brain. HERITAGE...is full of flaws..but you would have known this..IF..you had bothered to actually TEST the game before releasing it..as you so Proudly STATE that you are bug free..ladeedadeeda..oh..but wait..I get a free Plush toy for being a member continously without quitting over 1 year..me suspects..a lot of people quit.. well I have 1 more credit..and I will quit..and I will recommend to all my friends to do the same.. going back to gamehouse and shockwave..
 
 
 posted in The Heritage on May 22, 10 6:37 PM
morticia6 wrote:i found all the objects in the first scene including the locket. went to the locket screen to check that out and when i hit close to go back all my objects i had found were back in the same place and my inventory was empty. so, i started the chapter over again. got through okay the second time and played on about 30 min, until after you go inside the fireplace. again, found all the objects, went to play the locket scene and when i closed it to go on to the next room i found myself back at the very beginning of the game with absolutely no progress saved. i think i'll wait to see if there's an explanation or a fix before i start all over again just to be kicked back to the beginning.


Me too..it loops back to the beginning..I actually saw chapter 2 for a feeting moment and then it went back to the beginning of chapter 1..too bad, I think it might be a good game
 
 
 posted in Romancing the Seven Wonders: Taj Mahal on Feb 20, 10 8:52 PM
After so many months ...years with BF... I am NOT allowed to say anything, because I will be expulsed...gee..they had no prob taking my $$$ and kept on taking my $$$...so u probably wont get this posting..because they want me to shut up!!!! well..NO WAY... 1st off DONT BUT this game!!!.. I just spent 25 minutes fighting with it..and got Locked up soooooo many time that I had to do the CTRL ALT DLT to get out of it.. now u should know that I am an accredited Computer Tech.. have my own company..I play gams to relax.. so 1st off these guys said my puter was not meeting their levels.. Geee... I have a QUAD system...with 6 G of RAM...plus windows 7..but according to BF I am in the dark ages...geee...thanks.. if u want to be accredited..."ACCREDITED" then stop being low key and unable to sustain the new systems.... these systems have been on the market for over a year..why do you find this difficult?? come on.. get it together.. I have spent 100's of $$$$$$$$$ on games here.. I expect you to keep up with the newer systems..always.. ok..u folks will probably never see this..as they want my $$ but not my input.. good luck all
 
 
 posted in The White House on Jan 10, 10 8:38 PM
Is there some reason this game is still on the download of the day??? It's in really bad shape and you have 1000's of people telling you there is a problem..I was one of them who posted late last night as the game tried to wipe out my computer..good grief people...you are playing with peoples livelihoods here and you haven't pulled this game or even put a "warning" up that it has problems.. before you lose people..and u will, if you don't respond to these problems.. please, please..pull the game and please.."test" these games first.. I've been buying games here for 2 years..but this is the 2nd bad game in 2 months..I will move to another site if this keeps up and so will others.. dont spoil a good thing for the sake of a few $$$.
 
 
 posted in The White House on Jan 9, 10 11:31 PM
Wow..thats messed up...spent 15 minutes trying to get the game to let me get past the storyline so I could start playing...after that the game went south..I had to start the task manager to get out of the game. I have a newer computer with vista...600GB hd and 6GB Ram plus a great video card..so I dont think it was me..also..gosh can u guys ask these developers to stop the chatter in these games..lately there is way way too much help...we should be able to decide for ourselves if we need to have the extra help..not be forced to listen to the game developer tell us how to play..k..nite..wont buy this one..Overantiquated
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator