Posts created by RAMBAILEY

 
 
Thank you Rumbitothecore - I did find it. I was so busy trying to figure out how to fix the lantern that I missed the needle the first 7-8 times I was there.

Then I had to take some time off to cook Thanksgiving Dinner. Have finished the game and now playing the bonus game. Thanks again!
 
 
*BUMP*

I'm still stuck... any clues??

 
 
Any help out there? I tried to take the Sleeping Powder bottle (at the Strongman's stage) but no luck. Finally checked the strategy guide and it says to use the blowpipe needle. I don't have one and have not been able to see where I may have missed it. Help - please!!

Just noticed...I'm a Starfish! Yeah!!
 
 
I have two "V" buttons in my inventory and am at the Forever Home. I am ready to go back to the cottage but realize that I have somehow "destroyed" the final "V". I never got the one out of the pie and and the pie (and momma) are gone. I was hoping it might be amongst the wreackage on Momma's bed - no such luck.

Am I going to have to start over?
 
 
I may have a problem - I did not get the "V" from the pie - and - the pie is gone! Is there any hope or I have I blown the game???
 
 
Okay - one more thing...

Sorry - I just re-read my original post. I did say I had completed the chess board but I had actually completed all three puzzles - not sure why I singled out the chessboard.

At least I know now why you were all pointing me to the other puzzles. My bad!
 
 
OOPS! Duplicate post!
 
 
Thanks all for your suggestions but I had the codes and had entered them correctly. The lock just didn't open. I went back in just a short while ago (probably ~12 hour later) and redid the settings and the lock opened. Not sure what was different this time.

@simisola - I'm not sure how I can help you with how to complete the chess board. You have to move the knight over the entire board and light up each square. If you land on a square that has already been lit - it will go dark again. I think I started working down and to the left and worked my way across the rest of the board. Good Luck!
 
 
I have completed the chess board and have lined up the 3 rings with the correct numbers on the correct rulers but the door hasn't opened. Is there something I've missed or a handle and/or knob to turn???
 
 
sherales wrote:Although I understand about the morphing objects and so forth, I still don't understand why the tabs still show "0" (zero) even though I've found the morphing objects during the game, somewhere 1/4 to 1/2 way. Is it malfunctioning or will the numbers appear at the end of the game? Please advise.

Thanks!



Study the journal carefully...
 
 
I am soooooo jealous of those fishies who are already playing!

Just got home from work (3:43 pm EST) and started my DL. Looks like it may take awhile. I guess I'll go work on my Thanksgiving contribution while I wait...

Happy detecting to all!!!
 
 
...Excuse me (huff,huff, puff). I procrastinated, as usual, and did not make a reservation for tonight. Is there by any chance still room at the inn???

I've brought items I think could be useful: an hourglass, a feather, a ribbon, and a pocket watc...OOPS, wrong list. (Those are items I think could be annoying and useless)

I have a halberd, a dagger and a puzzle piece....

If you can fit me in I promise to be no more chicken than anybody else!
 
 
I think the reference is probably to the fact that you don't have to find all of the objects in any given level. There always seemed to be 4-5 more objects than the number you needed to find. The earlier games (Huntsville and Prime Suspects) gave you the option of continuing to search for the remaining clues or go to the crime computer. Ravenhurst didn't give that option. Hence - you could have completed a level and gotten a diary page without finding every object that was hidden.
 
 
Solice wrote:I shall be back soon, I am afraid I am a bit under the weather this morning. Moving a bit slower than usual.


First of all, Solice, hope you feel better soon. Have a cup of and relax.

However, it seems to me that if Solice was really "under the weather" someone at BFG would have splashed into the pond to pick up the slack. Is it possible that it isn't really a clue but more a statement? As in - Charles is coming back soon (8 days) and hasn't been feeling all that well? I assume removing his "soul" sorce of energy could have been quite draining!
 
 
momo2006 wrote:
RAMBAILEY wrote:MY-MY

You fishies are prolific!

I don't think I can afford to quit my job so that I can keep up with the rest of you. I'll have to be content to observe....


Carry on!


That's my problem RAMBAILEY. The only time I can really get on the thread is in the morning before work, before there's a new clue and in the evening after work, after the newest clue has been thoroughly analyzed. So I end up talking about toilet seats.


LOL!
 
 
MY-MY

You fishies are prolific!

I don't think I can afford to quit my job so that I can keep up with the rest of you. I'll have to be content to observe....

Carry on!
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Oct 23, 11 3:34 PM
Thanks, Vingilot! I remembered while I was out having lunch with my mother.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Oct 23, 11 6:45 AM
I don't remember using the raven I colored in the first chapter. Anyone... ...?
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Oct 21, 11 2:18 PM
EHG14 wrote:Does the game save your progress on the wickets if you close it and reopen it? It might start you back at the beginning of the puzzle if you're stuck. If that's not working, maybe starting a new profile would be the only option.


Thanks for your reply. I did sign out and go back in but was still stuck. I finally created a new profile and started over. Now i seem to be having technical issues with the electric box in the cave. Frustration is setting in....
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Oct 20, 11 1:15 PM
This is embarrassing... i went through the door behind the first wicket and now i am stuck in the "grassy" area beside the "ocean". I can't get out because of the walls and the lamplighter has been through all ten wickets and is now just hitting the ball around.

I'm afraid the only thing left to do is start th whole game over as a different player. Any other suggestions?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator