Posts created by littleoldlady

 
 
Using Windows 10. I am nearing the end of the game. I received a medal puller and then came across what looked like a set of medals on the wall. I think it was in the guard's outpost, but now I cannot remember. I tried to use the medal puller on the swan medal. It disappeared and nothing else happened. Now I cannot finish the game.

I have bought all of the Dark Parables games, but have found this one frustrating.
 
 
 posted in Midnight Castle on Jan 25, 16 3:46 PM
When I finished, the food counter had been reset to 9/10 and I got no credit for having completed the task. [/quote

That should have read 0/10, not 9/10. Sorry.
 
 
 posted in Midnight Castle on Jan 25, 16 3:43 PM
I'm not sure if I am putting this message in the right place, but I'm a bit overwhelmed by having to sort through so many messages to find it.

I'm on level 59, 'Not Quite Runed," the quest is for Norman and is called 'Thorough Preparation." One of the tasks is to feed your pets and it starts out showing the number of bags as 0/10. The picture of the food is the normal food. It seemed to me that in previous requests that you feed your pets, it did not matter which pets as long as you fed the correct number of bags. I have used multiple pets to complete similar tasks in the past, and I believe that they used different kinds of food. This time the games only recognized the regular bags. I did not discover this until after I had used all of my unique food. I then used the last of my regular bags to complete the task. When I finished, the food counter had been reset to 9/10 and I got no credit for having completed the task. I just wasted about 15 bags of food.

There have been so many problems with this release of the game that I am thoroughly frustrated. And, I don't understand why we now get $15 or one shard when we used to get items. This makes the items we need harder to get.

I will not play again unless/until a new version is released before I completely lose interest in the game. I've been a member of Big Fish for years and have spent a considerable amount of money with them. I'm very disappointed with this whole situation.
 
 
 posted in Midnight Castle on Jan 24, 16 11:20 AM
The fountain in front of the church does not always recognize when the objects it needs are in my inventory. I have to pay for the item while I'm at the fountain in order to move forward in the game. I'm using Windows 10.

Thanks.
 
 
 posted in Dead Reckoning: Brassfield Manor Collector's Edition on Mar 22, 15 3:37 PM
When I'm talking to Gabrielle the game freezes when her first dialog is displayed. I am able to use the menu to close out the game. But I cannot continue.

I tried rebooting, restarting the game, etc. But it did not help. I also tried running diagdx but I don't understand the results.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Feb 1, 15 5:42 PM
I'm running Windows 8. The first time I started the game, it opened straight into the first scene without even displaying a menu. When I found the key to the front door, it wouldn't stay in my inventory. I tried restarting three more times. I was able to see the menu before the game actually began so I created a new player each time. I was never able to get the front door key to go into the inventory.

I have noticed a lot more problems with new games over the last few months. It is very disappointing. I'm only two minutes into the game and it's over.
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Jan 26, 15 6:41 PM
I figured it out. Sorry for the confusion.
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Jan 26, 15 6:35 PM
I put the large lens in the polisher before I went to see the lord of the mountain. He gave instructions to take the lens to a place in the forest for polishing. Now I can't get the lens out of the polisher. Can anyone help?

Thanks in advance.
 
 
 posted in Graven: The Purple Moon Prophecy on Jan 5, 15 8:49 AM
The stone with a character that looks sort of like a rounded Y with and extra prong in the middle is stuck. When I try to enter the code, I get an error message telling me to go back to my notes. I am entering the code from my notes, it is also the same code that shows on a piece of paper displayed in the center of the grate.

I suspect that this is a bug. Please help. Up until now this has been the best game I have played in a long time.

Thanks in advance.
 
 
I played the HOP but was not given the piece that will open the trap door. Things like this have been happening a lot lately. I'm going to start over. Luckily I wasn't very far along in the game.

Hey, Big Fish! Your quality control has become a real issue!
 
 
The same thing is happening to me. Any help would be appreciated.

Thanks.
 
 
This is to correct the following typo...

" I did not feel that I would have gladly played the whole game and written a full review, but wasn't allowed to do so."

Should read...

I would gladly have played the whole game and written a full review, but wasn't allowed to do so."

Sorry for the confusion.
 
 
I have also been plagued with problems on this game. Items disappear from my inventory, sometimes items are not where they are supposed to be, and now I can't get out of the main hall/crypt area.

BF has a huge member base. That gives them plenty of people who are willing to help with real beta testing. The times that I have been asked to test a game before it is published only the beginning of the game was provided. And when I closed the game(s) for the first time I was presented with the survey. I did not feel that I would have gladly played the whole game and written a full review, but wasn't allowed to do so.

I spend entirely too much money on BF games to be subjected to inferior products. Unless these problem are addressed very soon, I will be seriously looking at moving on to another source for my games.
 
 
 posted in Secrets of the Dark: Mystery of the Ancestral Estate on Oct 27, 14 8:24 AM
I get a message asking for Drive: D when I load the game. Clearing it requires hitting Cancel four times. This is the second game I have bought recently that has this problem. I think that both are Elephant products. The other game is Echoes of the Past: Wolf Healer. While this problem does not stop me from playing the games, it is annoying. It also has the appearance of poor attention to detail on the part of someone from Big Fish. While it is too late to fix the problem for me, fixing it may be helpful for someone else.
 
 
I was enjoying the game very much when it locked up while I was trying to enter the code on the fire portal.

I was using Windows 8.0 and Explorer 10. The game locked up when I tried to enter the code for the fire portal. I exited the game and started it again, no luck. I rebooted the system. This did not help. I finally updated my Windows to version 8.1. That did not help with the portal, and now the menu doesn't work.

Please help.
 
 
When I try to launch the game, I get a message asking for a CD. If I click 'Continue' several times the game will eventually load. I still get to play, it just requires going through a little weirdness. What is the cause? How can I make it stop?
 
 
 posted in The Secret Order: New Horizon on Dec 20, 11 6:24 AM
I found the last zodiac piece. Thanks.
 
 
 posted in The Secret Order: New Horizon on Dec 20, 11 6:12 AM
I have found all of the zodiac signs and the handle on the terrace, but there is still one empty slot on the door lock. I cannot get any of the zodiac pieces to move or get the handle to fit on the lock. It looks like I'm missing a zodiac piece, but I have searched the terrace thoroughly and there are no more hiding places to open.

I check the walkthrough, but it did not help.

Has anyone else experienced this problem? Am I going to have to start the game over?

Any help would be appreciated.
 
 
 posted in The Tiny Bang Story on May 16, 11 8:38 AM
What a lovely game! The artwork is beautiful. The music is soothing. The game is easy sometimes and quite challenging at others. It's perfect for when you need a brief escape from the real world.
 
 
 posted in The Fool on Apr 2, 11 5:33 AM
What a great game! No creepy vampires or werewolves. Just a bumbling hero in a fairytale adventure. Fun! I'm glad I bought it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator