Posts created by Mischie

 
 
 posted in Mysterium: Lake Bliss Collector's Edition on Dec 26, 13 1:21 AM
thanks heaps
 
 
 posted in Mysterium: Lake Bliss Collector's Edition on Dec 22, 13 4:13 PM
merry xmas
have all the spectral fluid, rings etc. have put in the spectral fluid but can/t get the towers focused not sure what I;m doing wrong
 
 
I can't seem to grab the handle to break it on the slot machine
any ideas what i'm doing wrong
 
 
EZTAYLOR13 wrote:Bought game (of course). It will not download, at all. Nothing. I've tried 4 times now. Anyone else having this issue?


I had that problem recently ended up downloading the demo, then said to buy, it comes with already bought game clicked on that and it installed
hope that helps
 
 
 posted in Reveries: Sisterly Love Collector's Edition on Jun 10, 13 2:16 PM
Am having trouble giving the rotten apple to the plant on the wall, doesn't seem to matter where on the screen I place it on the plant, it doesn't take it - has any one a solution to this
thanks
Mischie
 
 
 posted in Phenomenon: Meteorite Collector's Edition on Mar 31, 13 12:45 AM
It does not matter where I put the round or the square locks for the doors, they wont go in the holes, has any one else had this problem this is in the 2nd chapter Initiation
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 14, 12 12:47 AM
I loved this game, only complaint is the poor lip syncing
 
 
grammyapples wrote:Have been playing game for quite a while and just got this message.

"Error: access violation at 0x10129326(tried to read from 0x00000000) program terminated"

I can not play the game anymore.
Hope you can help.


I have the same problem, got a run error, then the above
I think it is a glitch in the program, almost at the end and its annoying
 
 
txladybug1965 wrote:i am having problems picking up the chalk I have got out of the game 3 times but still having the problem.. I have gave him the cat food but still cant pick it up on his neck.. help




Im having the same problem too
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 24, 11 2:07 PM
thank you when I went back into the game they were back in the inventory
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 24, 11 4:02 AM
It is in the labratory click on the workbench and is on the left in a green bottle
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 23, 11 11:02 PM
after the swamp hos i counted the daemons and had 12, but only had 9 to put on the circle in the hidden room, where have the other 3 disappeared to. have gone back over every scene and have not missed any HELP very frustrating right at end of game
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Nov 1, 11 12:22 AM
Thank you
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Oct 31, 11 4:17 PM
Can anyone tell me how to connect the rope laddder to the hole in the floor
have tried both from the floor with sun and planet puzzle and from the trap door in the attic.
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Oct 31, 11 4:12 PM
Hi I dont think so, no wallpapers which is what I like, though in some ways the strategy guide is worth it, as if you use the hint button and blink you miss the hint, liked the game but would have waited for the walkthrough i think
 
 
Thank you too, couldnt find glove either, so shall go back to lamp
 
 
alliwalli2 wrote:go back into the chimney where you placed the weights and click on the lever on the right hand side of the screen. took me ages to realise this!!!



Thank you, hadnt had any of the bugs others have had, but thought this was one, but not what you suggested worked
 
 
CiChDa wrote:You put the weights on 20/10/5. You should have two small screens showing. One with the chains and the weights and one showing the draw bridge door. Look at the door shot and click on the lever to pull the gate/door up. I don't remember anything about going to a guard house.....hmmmm



I am having the same problem at the gate, I did not put the weights on in the right order and now I can not get them to replace them, have tried exiting etc but not making any difference
 
 
 posted in Dark Parables: The Exiled Prince Collector's Edition on Feb 25, 11 1:09 AM
Hi
cant find the sledgehammer, know where it is meant to be (i.e strategy guide), but it is not there, anyone else had this prob
 
 
 posted in Reading the Dead on Feb 15, 11 12:28 AM
jimlawrence wrote:The scenes appear rather grainy and amatueris with extremely small objects to find, with or without my glasses.
In particular, I printed the fingerprints and went to post them on the pin board as instructed. I was unable to pin it up. I hit hint and it showed where I was suppose to be put them and nothing.
Unfortunately I wasted a game credit based on past BFG's past quality. Here on out I will try thr trial version before buying and if there is no trial version then I won't acquire the game. That includes collector editions.



I also can not pin the finger prints up on the board, found some scenes okay, some very grainy, not a well made game, unfortunately because otherwise the story line seems good
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator