Posts created by DoraDoraBoBora

 
 
 posted in Lost Chronicles: Salem on Dec 4, 10 8:31 AM
I was fully intending to purchase this game until I ran into a problem. I reached the part where the jailed woman asks you to bring her lost artifact to her from the commons. I got the item, brought it up to her window, and handed it over. She gave me a dialogue along the lines of "You have my thanks, my name is Somethingsomething, I worked for the Parris", but when I clicked the dialogue wouldn't advance or disappear. I could move my inventory, use my journal, even click on "menu", but it was like just her dialogue was frozen. So I exited to the main menu, returned to gameplay, and now she's asking me for her item again. It's gone from my inventory, the place I got it from can't be accessed (the game won't even let me click on the spot because the item is gone and the puzzle is solved) so I can't progress.

Very disappointed since I was enjoying it up until that part. Judging by the numerous bug complaints of repeated issues (vanishing inventory, "access violation") from so many people, it sounds as though this one needed a bit more testing before release.
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 15, 10 3:53 PM
I played the demo, and everything seemed to work fine. After buying it, however, and letting it install, the game now crashes my entire computer and forces it to reboot every time I try to load it. Further, my computer says the game is still installed, but the Game Manager always says there's a problem and doesn't display the game in my list. I've downloaded and reinstalled this three times with no luck, and even made sure all my drivers are updated.

Any help is really appreciated.

I'm running Windows XP, AMD Athlon X2 Dual Core Processor 5000+, MMX, 3D Now (2 CPUs). I have 3 GB of RAM, and my video card is ATI Radeon HD4670 512 MB.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator