Posts created by KathimacUNIVERA

 
 
 posted in Sunken Secrets on Jul 13, 17 3:53 PM
Is there a fifth fresco in Sunken Secrets yet? If so, where is it? They've got the island for it but I can't find another fresco to restore anywhere and I've finished all the building that can be done.
 
 
 posted in Sunken Secrets on Mar 14, 17 4:53 AM
Well, it's crashing again. Not fatally but like before it seems to happen when visiting other people's markets. There does seem to be a bit of a warning in the form of a lag before it happens. Also having problem for the first time buying things that don't show up in my inventory (there is room for them and double checking seller's market it shows I bought them). This has been happening a lot. I feel for the people who are new and pinching pennies to move ahead.
 
 
 posted in Sunken Secrets on Mar 14, 17 4:45 AM
Thanks so much. Not quite finished with the castle yet.
 
 
 posted in Sunken Secrets on Mar 9, 17 5:19 PM
Is 9843 the maximum amount of energy now? I can't find anything else to upgrade on the buildings.

Love some of the changes especially diving not taking forever, being able to move items up before finishing, and not needing so much amber for many things.
 
 
 posted in Sunken Secrets on Mar 5, 17 8:01 AM
It works! I kept checking manual downloads only to find none so had no reason to think it would work. Was going to remove and reinstall one more time just in case. I clicked to open it and it worked! Of course I missed all of the Dec. event and it took 3 months to fix but glad to be back on. Thanks
 
 
 posted in Sunken Secrets on Feb 3, 17 6:50 AM
Downloaded new fix and it's no help. The main screen loads about 2/3rds (still) and then a pop up window says internet connection lost, trying to reconnect with server but it never does. My internet connection works fine. Thanks for trying. Sad it didn't work.
Crash report format: 1.1
Crash time: 03.02.2017 (09:47:08)
Time from start: 0:00:35
Current screen resolution: 1366x768

Exception: Access Violation (code 0xc0000005) at address 0x01026ea9 in thread 0x45ac
address: 0x00000308
access type: 'read'

Module: 'SunkenSecrets.exe' (0x00b20000)
Logical Address: 0001:00505ea9

==== Image Help Stack Trace
0x01026ea9(PC) 0x0078f9c0(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x49e849 'SunkenSecrets.exe'[0x00b20000](0001:00505ea9)
StackWalk failed (error 299)
====

==== Intel Walk Stack Trace
0x01026ea9(PC) 0x0078f9c0(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x49e849 'SunkenSecrets.exe'[0x00b20000](0001:00505ea9)
0x0102b141(PC) 0x0078f9d0(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x4a2ae1 'SunkenSecrets.exe'[0x00b20000](0001:0050a141)
0x0150e0b5(PC) 0x0078f9e0(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3d60e5 'SunkenSecrets.exe'[0x00b20000](0001:009ed0b5)
0x014daaec(PC) 0x0078fa00(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3a2b1c 'SunkenSecrets.exe'[0x00b20000](0001:009b9aec)
0x014e13ad(PC) 0x0078fa30(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3a93dd 'SunkenSecrets.exe'[0x00b20000](0001:009c03ad)
0x014b7e72(PC) 0x0078fa70(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x37fea2 'SunkenSecrets.exe'[0x00b20000](0001:00996e72)
0x0149ea32(PC) 0x0078fcbc(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x366a62 'SunkenSecrets.exe'[0x00b20000](0001:0097da32)
0x0162b973(PC) 0x0078fd08(frame) CAkRegisteredObj::~CAkRegisteredObj(void)+0x4c4a3 'SunkenSecrets.exe'[0x00b20000](0001:00b0a973)
0x752a62c4(PC) 0x0078fd1c(frame) BaseThreadInitThunk+0x24 'KERNEL32.DLL'[0x75290000](0001:000062c4)
0x77060fd9(PC) 0x0078fd64(frame) RtlSubscribeWnfStateChangeNotification+0x439 'ntdll.dll'[0x77000000](0001:0005ffd9)
0x77060fa4(PC) 0x0078fd74(frame) RtlSubscribeWnfStateChangeNotification+0x404 'ntdll.dll'[0x77000000](0001:0005ffa4)
Stack walk finished (NextFrame <= CurFrame)
====

EAX: 0x00000000 ESP: 0x0078f828 ESI: 0x2a95bcfc CS: 0023 ES:002b
EBX: 0x2a95bcf8 EBP: 0x0078f9c0 EDI: 0x1f845948 SS: 002b FS:0053
ECX: 0x008fb778 EIP: 0x01026ea9 D
 
 
 posted in Sunken Secrets on Jan 21, 17 4:49 AM
Over a month and no fix.
 
 
 posted in Sunken Secrets on Jan 7, 17 1:03 PM
From the recent forum posts since the last, horrible, nothing can be done crash, it looks like most of us are using Windows 10. I'm sure the techs know a lot more about this than I do but if it does have something to do with Win10 and there are any suggestions on what we might try to do other than keep our computers cleared out and upgraded, please post. The poster who suggested that no fix will be posted until after the winter event got my attention. Sad. It was a fun game.
 
 
 posted in Sunken Secrets on Jan 4, 17 4:44 AM
Same results as Frosteen. I went through all the report steps, only knowing to reply to first canned email from forums, to getting a delightful Tech - Matt, who gave same response - no fix, watch forum, resolution will come in update.

Like many here, I had planned on playing over the holidays. I'm Man1 there (didn't know/see how to pick name at start and can't be changed), at level 111 with that many followers. Sorry to all. The only good thing so far is to find some of the friends here that have meant so much to me as I was building.

There is a survey at the end of the email responses. Had I known how it was constructed, I would have selected "poor" as first response. I didn't want Matt, who did a good job and brought a laugh, to be unfairly painted with that brush and didn't know subsequent questions ask specifically about tech.

I went through this same thing with My Singing Monsters and other games in this category. Maybe because they are "free" they don't get the attention the paid games do. I don't know but figure there has to be some benefit to
BF to offer them (buy in game, draws people to site) but clearly not enough to get it fixed.

Thought I'd leave an update even though it is that there is no change. Still freezes at 2/3rds way through, can't get in, tech can't help. Happy New Year to all! kathi
 
 
 posted in Sunken Secrets on Dec 25, 16 4:55 AM
Basically same problems as mdpetdoc. Tried to post here 4 times yesterday and it wouldn't let me. I replied to first canned response and got a response asking for Dr Felix report, which I had sent in the first incident report. I replied. No load; no help. Bummed.
 
 
 posted in Sunken Secrets on Dec 23, 16 4:51 AM
OddlyEnuh wrote:
candykisses2609 wrote:well it must be a big problem with game sent in to tech on 14/12 the night 1st dec up date and have had no reply at all from them done dr felix report sent in with form so i dont know what they are doing to get us back playing the game 9 days now not been able to play not good at all hope they hurry up and find a fix


I think you must not have responded to the first canned email.72 The pattern is: you send an email, a canned response comes to which you MUST respond. 72 hours Another canned response: you Must respond. 24 hours The third one is from the tech. 12-24 hours.

If you think about it, it is actually a good screening tool. How many emails they must get that are resolved one way or the other before someone has even read the initial email. I have never NOT been answered if I do in fact respond to each of the screening emails.

At this point, I think it would be most helpful to send the Dr Felix report on the initial response and then if they ask for something else send that. The techs at BF know nothing at this time; not even a potential quick fix or suggestion of something else to do. It's a waiting game but we are going into the holidays and I suspect this developer is in Eastern Europe and I doubt they are going to be working. So a little added time to the wait time.


They should say in the email that you need to respond. I never do thinking it's one more email for them to open when there is nothing to say but thanks. So glad you posted this; I sent reply.
 
 
 posted in Sunken Secrets on Dec 23, 16 4:48 AM
dylispet wrote:I'm having the same issue as many others and hope that this is fixed soon as I'm starting to have withdrawals ... Lol. The Game won't load and the bar only progresses about 2/3rds of the way and then just stays there. I have uninstalled and re-installed the Game several times hoping this might help but to no prevail. Will be watching the Forum vigilantly for any further Updates. Oh and Man1 I actually have you in my Friends List ... my name is Debs and I am at Level 95.


Hi Debs! You're one of the main reasons I posted that. There are so many times I've said, "I love you, Debs!!!," when you put up something I need. My name is really Kathi and so glad to find you here. If we ever get back on, I'll see you there. Also glad to know (not glad it's happening) this is going on for others in our group. The two top people in mine were frozen for many days before it froze me out. Happy Holidays.
 
 
 posted in Sunken Secrets on Dec 22, 16 12:31 PM
It worked - I was able to send Dr Felix report!!! Bummed about not being able to play the game but this was exciting since I've tried many times before. Searching caused crash and I couldn't find file the way recommended (dxdiag) but did when I put DrFelixReport in the search. Yeah!!! Hope it helps and you can get us back on.
 
 
 posted in Sunken Secrets on Dec 22, 16 6:39 AM
Wish they had a "like" button, zodiacbreeze. I've un and reinstalled 4 times since last post, checked for manual updates, cleared and rebooted computer.. nothing works. I guess all the things already loaded for 4 balloons are gone since that's timed out. While we're waiting/praying for a remedy (thanks to the tech team working through the holidays), if anyone plays on PC and has Man1 on their list of friends or followers, it's me. Don't know how that name got picked and there's no way to change it. I'm at level 111 or 112 (?) and until now, played a lot even with crashes. Cheers!
 
 
 posted in Sunken Secrets on Dec 21, 16 2:42 PM
Thanks to those who replied to my separate posts about this crash. The person (bless you!) who added "promise" to suggestion I reinstall made me go ahead and do it but to no avail. Stops at same place but it did reload my user ID (8FAAAAAA) so progress probably not lost. I can't use Dr. Felix. It runs easily but then have problems finding file and computer crashes when I try to copy to send. What's happening now is the same as before I reinstalled, it says two things, fetching and checking for updates then download bar stops about 2/3rds way through. Here is latest crash report. Windows 10.
Crash report format: 1.1
Crash time: 21.12.2016 (17:37:10)
Time from start: 0:00:29
Current screen resolution: 1366x768

Exception: Access Violation (code 0xc0000005) at address 0x00e50259 in thread 0x1b14
address: 0x00000308
access type: 'read'

Module: 'SunkenSecrets.exe' (0x00950000)
Logical Address: 0001:004ff259

==== Image Help Stack Trace
0x00e50259(PC) 0x004ff930(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x497ec9 'SunkenSecrets.exe'[0x00950000](0001:004ff259)
StackWalk failed (error 299)
====

==== Intel Walk Stack Trace
0x00e50259(PC) 0x004ff930(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x497ec9 'SunkenSecrets.exe'[0x00950000](0001:004ff259)
0x00e54311(PC) 0x004ff940(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x49bf81 'SunkenSecrets.exe'[0x00950000](0001:00503311)
0x013250ef(PC) 0x004ff950(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3cddcf 'SunkenSecrets.exe'[0x00950000](0001:009d40ef)
0x012e5e22(PC) 0x004ff970(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x38eb02 'SunkenSecrets.exe'[0x00950000](0001:00994e22)
0x012ec704(PC) 0x004ff9a0(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3953e4 'SunkenSecrets.exe'[0x00950000](0001:0099b704)
0x012c33ba(PC) 0x004ff9e0(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x36c09a 'SunkenSecrets.exe'[0x00950000](0001:009723ba)
0x012a96f2(PC) 0x004ffc2c(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3523d2 'SunkenSecrets.exe'[0x00950000](0001:009586f2)
0x0144c7a1(PC) 0x004ffc78(frame) CAkRegisteredObj::~CAkRegisteredObj(void)+0x49a71 'SunkenSecrets.exe'[0x00950000](0001:00afb7a1)
0x76ba62c4(PC) 0x004ffc8c(frame) BaseThreadInitThunk+0x24 'KERNEL32.DLL'[0x76b90000](0001:000062c4)
0x77280fd9(PC) 0x004ffcd4(frame) RtlSubscribeWnfStateChangeNotification+0x439 'ntdll.dll'[0x77220000](0001:0005ffd9)
0x77280fa4(PC) 0x004ffce4(frame) RtlSu
 
 
 posted in Sunken Secrets on Dec 21, 16 2:10 PM
thank you. Was afraid to reload bc of past history of losing all programs. AM directly connected with ehternet, not wireless. And it's so hard to find current info on tech thread, that's why I made separate posts. and, the thing with Dr. Felix is I can run it but then can never find folder. When/if I do, it won't open or give me any way to share. I've tried it many times including about a month ago. From memory, I think when I tried to use/share, it crashed my computer.
 
 
 posted in Sunken Secrets on Dec 21, 16 12:56 PM
I'm on PC, Windows 10, user ID 8FAAAAAA, 1.8.4
 
 
 posted in Sunken Secrets on Dec 21, 16 12:55 PM
I've posted two threads on this that got locked. I have tried all the instructions, including the manual, options, etc. and many other things like clearing browser, rebooting - about 6 times now. The game played this morning but now won't load. The bar gets to about 2/3rds and stops. Posting crash report below. Dr. Felix never works for me. Thanks for responses; hoping to get one that will work. This time on manual (no orange button for download appears) it says there is one update to download but when I go to that, there are none to check box of and when i click it says no downloads available. I am in the process of downloading some other games so it could have been responding to that. Hope you get it fixed soon. Thanks.

Crash report format: 1.1
Crash time: 21.12.2016 (15:51:56)
Time from start: 0:00:14
Current screen resolution: 1366x768

Exception: Access Violation (code 0xc0000005) at address 0x00e80259 in thread 0x2950
address: 0x00000308
access type: 'read'

Module: 'SunkenSecrets.exe' (0x00980000)
Logical Address: 0001:004ff259

==== Image Help Stack Trace
0x00e80259(PC) 0x01d2f8f0(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x497ec9 'SunkenSecrets.exe'[0x00980000](0001:004ff259)
StackWalk failed (error 299)
====

==== Intel Walk Stack Trace
0x00e80259(PC) 0x01d2f8f0(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x497ec9 'SunkenSecrets.exe'[0x00980000](0001:004ff259)
0x00e84311(PC) 0x01d2f900(frame) void AK::MemoryMgr: tartProfileThreadUsage(long)+0x49bf81 'SunkenSecrets.exe'[0x00980000](0001:00503311)
0x013550ef(PC) 0x01d2f910(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3cddcf 'SunkenSecrets.exe'[0x00980000](0001:009d40ef)
0x01315e22(PC) 0x01d2f930(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x38eb02 'SunkenSecrets.exe'[0x00980000](0001:00994e22)
0x0131c704(PC) 0x01d2f960(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3953e4 'SunkenSecrets.exe'[0x00980000](0001:0099b704)
0x012f33ba(PC) 0x01d2f9a0(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x36c09a 'SunkenSecrets.exe'[0x00980000](0001:009723ba)
0x012d96f2(PC) 0x01d2fbe8(frame) wchar_t * AK::MemoryMgr::GetPoolName(long)+0x3523d2 'SunkenSecrets.exe'[0x00980000](0001:009586f2)
0x0147c7a1(PC) 0x01d2fc34(frame) CAkRegisteredObj::~CAkRegisteredObj(void)+0x49a71 'SunkenSecrets.exe'[0x00980000](0001:00afb7a1)
0x76ba62c4(PC) 0x01d2fc48(frame) BaseThreadInitThunk+0x24 'KERNEL32.DLL'[0x76b90000](0001:000062c4)
0x77280fd9(PC) 0x01d2fc9
 
 
 posted in Sunken Secrets on Dec 21, 16 10:52 AM
My update worked fine until today when there is supposed to be a new update but it doesn't show up anywhere no matter how many times I follow their instructions, reboot, pray, curse... nothing. Now game won't load at all. After snow update I did have issue of having game freeze at islands of people who, I assume hadn't updated but otherwise worked fine and was pleased with some of the changes especially another way to get amber. I started another thread on this but no replies so far. I play on PC, Windows 10. Have had problems with it crashing since beginning and sent in report but that had been happening less and less until now won't load at all.
 
 
 posted in Sunken Secrets on Dec 21, 16 10:27 AM
I've followed all instructions for the update for 12-21-16 and it will not appear on my app. I've shut down and reboot the computer many times. The game won't open at all now. Please help. I have the updated snow version and when it made me restart yesterday, I assume for some update, I did. No update shows up today on the left side or when I follow instructions and switch to manual... says no downloads available.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator