Posts created by gamil2222

 
 
 posted in Haunted Halls: Nightmare Dwellers on Feb 9, 15 7:52 PM
I am playing this game on my IPad. It crashed as I was rearranging the skull heads and therefore cannot get the safe combo. Even the "skip" button is frozen.any help?
 
 
 posted in Evil Pumpkin: The Lost Halloween on Oct 31, 14 4:54 PM
I've tried 3 times to download and install the game. It downloads fine, but the installation stops at 99% an doesn't finish. Anyone else have this problem?
 
 
 posted in Dark Dimensions: Somber Song Collector's Edition on Mar 17, 14 11:11 PM
I'm having the same problem. I can't get the middle section of strings in. If it's a glitch, how can we get past it?
 
 
 posted in World Mosaics 6 on Dec 15, 12 11:48 PM
How can I move to larger grids. I can't seem to get off the 10x10 grids
 
 
Thank you sooo much!
 
 
The SG shows the solution ie, the correct placement of the statues on the pedestals but doesn't explain how one figures it out.. How do you figure out the correct placement?
 
 
 posted in Scratches Director's Cut on Apr 17, 11 11:14 AM
Thanks so much for your help. I adjusted the gamma control to "high" and adjusted the brightness on my monitor. It still is darker than I would like, but it is much improved. However, when I reload the game, the gamma control goes back to :"disabled". Is there a way to set it permanently? There is no "set" or "apply" choice. and "enter" doesn't keep i pemanently.
 
 
 posted in Scratches Director's Cut on Apr 16, 11 5:19 PM
The screen appears to be very dark, and it's hard to see the inventory. Any way I can brighten the picture?
 
 
 posted in Kate Arrow: Deserted Wood on Jul 6, 10 12:42 AM

Now that Ive made my computer compatible with windows XP (following the instructions given here, I can't launch the game at all. How can I fix this?
 
 
 posted in Return to Mysterious Island 2: Mina's Fate on Dec 12, 09 7:40 PM
The sponge worked. Many thanks.
 
 
 posted in Return to Mysterious Island 2: Mina's Fate on Dec 10, 09 8:13 PM
After getting the seeds from Amber, I turn and click on the trough to the left to wash Jep off. I keep geting the message," if you want to draw water, use a receptacle". What receptacle??
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator