Posts created by Volauvent

 posted in Endless Fables: Frozen Path Collector's Edition on Apr 19, 17 8:01 AM
Good post, Cheryl.

Above I posted an outline of the details I sent to Tech: OS, event, game, attempted solutions and results.

In return, I received a canned message telling me to provide details, i.e. no one read the report. Still no reply. They must be really overloaded.

 posted in Endless Fables: Frozen Path Collector's Edition on Apr 16, 17 7:43 PM
Win10 with everything up to date - Direct X, Active X, Java ...

Same here, access violation. My 4th in 5 months, the last one just a few dl's ago.

An Access violation at address ... notification means that the computer is seeing the game as a threat. This is controlled by the Date Execution Prevention (DEP) system installed in Windows as a protection device.

I did my homework and tried a variety of solutions, and sent TechSupport the results.

> Run as Admin - nope
> Compatibility XP pack 3 - nope
> Add .exe file to DEP - nope, the game folder doesn't contain a .exe that I can find, so I couldn't tell DEP to allow the game.
> Temporarily "AlwaysOff" DEP - nope, my 'puter won't let me.
> Disable anti-virus - nope

I asked Support for a workaround.

BFG also suggests that a new game card might be in order. Right. Game cards (graphics cards) start at around $300, and that's for desktop only.

Apparently, you can't really upgrade the graphics card in a laptop because the one you have is wired into the motherboard, so it's cheaper to just by a new laptop.

A new game set up does not solve the access violation, as best I can figure.

Still, I asked Support if they would please send out notices to dev team managers that we don't all have the latest Alien ware out here.

As glum as this message may be, I hope it helped.

WRITE TO SUPPORT DIRECTLY TO TELL THEM ABOUT YOUR ACCESS PROBLEM or else they'll just think it's a scattered event, not worth addressing.

 posted in Danse Macabre: Florentine Elegy Collector's Edition on Apr 1, 17 4:54 PM

I did as you said, placed my cursor on the left side of the gold circle, and started moving back and forth.

The spot I found is between your 10 and 11 o'clock position. I had to move, release, move, release, and BANG! There it was.

jcsgame found a different spot. Way to go!

Yeah, that one should have been set as a mini-game with a skip option. Not sure I would have ever found the solution if it weren't for Madyad.

 posted in Queen's Quest III: End of Dawn Collector's Edition on Mar 27, 17 12:08 PM
@ sixmilecross

It used to be that all BF game demos were no more than an hour long; but then they came up with the idea of adding another 1/2 hour to the CE's.

It does feel good to have more than an hour, but very few demos in my fave category - adventure hogs and frogs - actually run a whole hour and a half.

More and more devs are cutting the game off at a certain scene. That tactic sure makes me want to hit the buy button, even if I'm short on cash at the time.

 posted in Queen's Quest III: End of Dawn Collector's Edition on Mar 27, 17 11:47 AM
Yep, access error here, too.

In all the years I've been in the pond (I joined 10 years, 4 computers, and 3 operating systems ago), I've only run into the issue twice, and this is one of those times.

I'll try the reload, but I'm beginning to suspect it may be time for a new game driver for this laptop.
 posted in Dark Tales: Edgar Allan Poe's The Raven on Feb 7, 17 8:42 PM
Can anyone tell me where to find the Family Album where the rune code is located to open the chained box in Lenore's Tomb?
I've looked everywhere for the Family Album mentioned as the place to search to decode the runes on Lenore's tomb.

Scene: Open sarcophagus, box with chains, a lock, and runes.

I looked in the Strategy Guide, Walkthrough, Hints, and main menu, No mention of it anywhere.

Anyone have a clue? Or is this a come-back in the Extras?

 posted in Beholder on Jan 23, 17 3:22 PM
Giving it a go ... never had trouble finding a magnifying glass before ... Ahhh. Got it. You have to pan to the right find the office, just like Herr Hempf said.

I played a fair amount of the demo, but am not much for running around games. 'Sides, I keep getting caught in peoples' apartments because I forget to watch the street and lobby.

If you're a strategy genre enthusiast, I'd say the game is very clever and would recommend it.

I think Ill go do that now.

 posted in Beholder on Jan 23, 17 1:05 PM
I'd like to give the game a try, but I can't find the magnifying glass to get going.
 posted in Vengeance: Lost Love on Jul 5, 16 1:11 PM
Am stuck in the first chapter without a valid hint.

I must carry the coal to the water heater, but I cannot find anything to carry it with and the hint merely keeps pointing to the water heater.

Have crawled and clicked everywhere, but no magic spot to find a bucket or scoop.

I may need need the last chessman or the heart for the handbag, but can't locate anything to help with either of those.

Any idea about when a walkthrough will be available?


I'm disappointed for another reason - the demo was a smash it. I mean, WOW.

But after that, it turned into just another adventure with no surprises. Those were all saved for the sales demo.

I expected to be super delighted, but ended up sort of bored. Don't get me wrong; it's a good game, excellent graphics, great storyline. And, unfortunately, with all the standard challenges.
You and me both. I am surprised that a game of this quality has such a huge glitch in it.

Statue by waterfall, DO NOT place the helmet on the winged statue before taking the crown.

If you do, you have to start over again because basically, you're screwed.

And it's not as if you can merely start the bonus game over again. Nope! You have to start the main game over again.
 posted in Mysteries of the Past: Shadow of the Daemon on Feb 17, 16 11:04 AM
9otters wrote:gillydi53

The ladder step is in the box with the hammer sitting on top. Use the number on the calculator to open the box. Finish by placing the step on the ladder and using the hammer to keep it in place.

Hope this gets you going.

Thank you! I thought it was the other way around - fix the ladder to reach the code reveal.

 posted in Animism: The Book of Emissaries on Apr 29, 15 1:59 PM
Meh... not the best game in the stable.

The cartooning is well-done, I'll grant you that.

While I did enjoy the entry story, after that there was wa-ay too much dialogue.

Some have complained about not hearing the voice-overs, but I turn that off in every game. The opening voice over did come through even though I zeroed out the voices and I found it to be very pleasant.

Pages torn from books are merely time-wasters. I am sick to death of clicking on small pieces of paper that appear to be torn out of a book. They are all over the place and I assumed they are to replace the pages missing from the Emissaries Book, but nooooo. Sometimes the are in a scene and sometimes not upon return to the scene. I've clicked on several pages, but only one has been added to the Book.

The desk scene was illogical and it took me a while to finish up in the office because of it or I would have gotten further. Thanks for the hint in reviews! As it was I finished the demo at the knocking on the wall scene after the fire.

Nah, not for me. The concept was worthy so IMO the devs need to hook up with some folks with more experience.

 posted in Animism: The Book of Emissaries on Apr 29, 15 9:17 AM
It's bit embarrassing, but I'm stuck on the desk, too.

Makes me feel as if I'm not putting enough energy into creative thinking. I'm totally out of ideas.

At one point, the little box told me to look in my notebook when I tried to place the little place flag on the map, but the notebook is "hidden" in the bookcase drawer and won't open. No idea why hiding the notebook was an objective.

Later ... You can find the answer to the desk items in the review. Look for silhouettes of the inventory items on the the image of the map.
 posted in Dark Parables: The Little Mermaid and the Purple Tide on Jan 11, 15 12:19 PM
Went through the SE with no glitches and enjoyed myself tremendously.

Now, usually I skip anything beyond the first few lines of credits because ... well ... because I'm lazy. Check out the head devs and run off to do chores.

But this time I stopped and read the whole thing. What a hoot.

From now on, I'm gonna take the time to see what's hidden in the list. Hooha!!

BTW, this thread is off forum topic and will probably be locked very soon.

I missed some of the comments in this thread until just now.

Been around since 2009. Back then we had a chat area. It was wonderful and some of the issues I'm seeing here were topics in 2010, so BF gave us the 2 credits to buy a CE. It doesn't really save much but was a concession to make us happy. The coupon system is very simple, set for SE's. To create a whole new system for CE's would mean an expense that perhaps the next gen will find warranted.

BF has made a promise: a new game every day. NOT an easy promise to keep, so sometimes we get mediocre games. There really aren't that many good dev companies, and they can only put out just so many games a year.

It was disheartening to read that there are those of you who can afford to purchase such a plethora of games that you are throwing away coupons with a thoughtless sneer while many of us must make food vs game purchase decisions. There are gamers who are aware of this and buy credits for others who are hard up. Without the chat area, there's no way to set up group relationships to get to know who the needy fishies are.

A large number of gamers depend on BF to provide a bright light in a challenging existence. Regardless of how corporate BF has become, they provide the ability to buy more games on a tight income by managing coupons, credits, and sales than at any other game site. More often than not, it's what gets me through the day.
Yup, you can count me in, too. I've stopped looking at the bundles because I nearly always already own what's being offered.

I understand the marketing for the newbies, yeah. But I would like to see more CATEGORY sales for those of us who have been with BF for yonks. F'rinstance, the Christmas sale was great and I was able to grab some winter tales I had on my wish list.
 posted in Blue Tear on Dec 26, 14 7:23 PM
@ Dominick-Fontana:
I spent about 1/2 hour trying to find the Black Chalk because that's the only thing the Hint kept saying to use. I finally figured it out that you use, I believe, Black Hair to draw the black circle around the clown and then burn it; but the Hint kept saying Black Chalk.

Hi Dominick

I'm so, so sorry you had such a hard time with the game. I picked up the "black chalk", some kind of black paper spell, in the crypt(?) and followed the instructions on a piece of paper I picked up somewhere along the line. It showed to use the little black stick (burnt paper/chalk) to circle the voodoo doll and burn it.

I had a lot of fun because I don't usually find games that force me to use the hint button very often, and this one had me grinding my little gray cells at every turn. And thank heaven for the map.

Using the hint and walkthrough as needed to get to the next fun area, or to give my mind a nudge, doesn't bother me the way it did years ago when I had to use yoga to get through game stress buildup.

If this one drove you 'round the bend, do not even go near Painted Beauties! That has more stuff to remember and figure out than a Russian novel!
 posted in Blue Tear on Dec 26, 14 7:02 PM
Finished the game today and loved every minute of it.

I went to the developers' website and sent them an email stating firmly that we need a sequel. Well, I was sort of firm ... I did use the words desperate and need .
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator