Posts created by pawestiegirl

 
 
 posted in Witches' Legacy: The Ties that Bind on Aug 11, 16 3:25 AM
I really like these Witches' Legacy games except there always seems to be a glitch. I am on the second floor of the train station. I tried twice to use my oil can on the "machine" in the ceiling. It didn't work, but I lost my oil can. Now I have to start all over. I hate getting this far in a game and having to start over -- and I'll probably lose the can again. No more Witches' Legacy games for me!
 
 
I'm having the same problem at point of the girl chained in the chair. Someone gave a big thanks to Cindy Burns -- how about letting the rest of us in on the fix?! I've been trying to play this game for over a year trying everything I can think of, but it locks up at the same place every time. I love this game and would like to finish it. If there is no fix, please refund our money for our collector's editions. I've tried this with Windows XP, Windows 7 and now Windows 10. Why is no one fixing this?
 
 
 posted in Gummy Drop! on Jun 23, 16 4:48 PM
Sorry, that last message from me should read 42-3, not 34-3.
 
 
 posted in Gummy Drop! on Jun 23, 16 12:28 PM
I was able to play level 16 by going back to old cities and earning money. But I have no idea what to do on level 34-3. You only have 10 moves to finish the level and it is filled with those stupid card things that keep reappearing. I hate them. And I hate New Orleans. How about giving us a way to by=pass this city?!
 
 
 posted in Invasion 2: Doomed on Jun 16, 16 4:27 PM
I just can't get all the worms! Why can I skip all the other mini games, but not this one? I'm getting very frustrated. I get to the end, but just can't get the last couple of worms. I'd really like to finish the game, but . . .
 
 
 posted in Haunted Train: Frozen in Time on Jun 16, 16 8:54 AM
I figured out the problem we are all having. The hint button doesn't show you where the last thing is. It is showing you to use the chronometer on the statue. The last thing is by the well. It happened so fast, I'm not sure what it was, but click around the well.
 
 
 posted in Haunted Train: Frozen in Time on Jun 16, 16 8:17 AM
I keep trying to post a tech issue, but all the forums are locked. I'm having the same problem as "Sillybee" -- at the mansion, I can't choose the last two items.
 
 
 posted in Facility 47 on May 27, 16 1:44 PM
How did you solve it?
 
 
 posted in Red Riding Hood: Star-Crossed Lovers on Apr 28, 16 11:58 AM
I can't find the statuette "near the steps" to the abandoned shack. I can't go "near" the shack, I can go in or out. SO, where is the statuette?
 
 
 posted in Rooms: The Unsolvable Puzzle on Apr 6, 16 2:00 PM
Thanks for the solution! I got here without help (except for that glitch with the blue phone) but was completely stuck on this one. I don't think I ever would have figured it out. There are some way smarter people on here than I am. Thanks again. Now on to Level 12.
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 2, 16 6:12 PM
There seems to be a problem with clicking on the blue phone. After searching for a solution, I learned that you have to click to the left of the phone at the bottom of the "room" rather than on the phone. Tried it and it works fine.
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 2, 16 5:56 PM
What did the developer tell you? I'm also in the Basement level door #11 and can't get the blue phone to work. I've been trying to play around it, but I really need that blue phone to work
 
 
 posted in Gummy Drop! on Jan 18, 16 4:26 PM
I am having trouble with Paris level 29. I can't get enough items to fall down to the second level to be able to finish. Is there a trick?
 
 
 posted in Gummy Drop! on Sep 22, 15 6:03 PM
Thanks, I'll give it a try
 
 
 posted in Gummy Drop! on Sep 22, 15 7:25 AM
My sandals aren't moving at the 106 helper. Is there something I'm not doing, or is this a glitch to refer to the techs?
 
 
 posted in Gummy Drop! on Aug 24, 15 4:43 PM
I finished the daily challenge and earned a waterfall but it never appeared in my game. DIdn't know where to report this.
 
 
 posted in Ominous Objects: Family Portrait on Aug 24, 14 4:38 PM
I love this game, but now my screen goes black and I get the following error message

Assert (FLower-7n Flower) failed.
..\..\scr\gamelogic\states\ominous objects\oo_minigame.lians.c pp 352:

I have tried to update my graphics card driver, but there doesn't seem to be one. Or I'm doing it wrong. I also tried using a basic background to free up memory.

I am using a PC with an atigraphics card version 8.850.0 4/20/11
DDI version 10.1 model WDDM 1.1

 
 
 posted in World Mosaics Chroma on Jul 16, 14 12:55 PM
I've had this same problem -- errors marked no matter what I enter in the square. It started after the last update, somewhere around level 185. But level 190 is the worst. There is no way I can finish this level. I did write to tech support and tried everything they suggested. The creators of the game have to fix it somehow.
 
 
 posted in Pyramid Runner on Jun 16, 14 4:13 PM
I need help too. This is for the children's level 6. There is no way to get to the exit.
 
 
 posted in Rabbit's Magic Adventures on Jun 16, 14 11:15 AM
Love, love,. love this game. Played it without sound all the way through several times, then found out how much more fun the sounds made the game. I can't stop playing it.
I want MORE!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator