Posts created by Moesha88

 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 14, 12 2:35 PM
Finished the game yesterday but didn't play the bonus material. When I went to do so today I discovered the game had been completely erased from my hard-drive! Am afraid to reinstall!!!!
 
 
I am getting booted out back to desktop every 30 seconds or so. Keep having to click the game icon on the bottom bar to re-enter (as opposed to going in from scratch). My computer is only 3 months old... (Windows 7)
 
 
 posted in Dark Alleys: Penumbra Motel Collector's Edition on May 13, 12 6:43 AM
I agree with previous poster in that just when the game started to catch my interest, the demo ended with 22 minutes remaining! Not a good sign that it will be worth money. Although maybe with today's special...
 
 
 posted in The Scruffs: Return of the Duke on Feb 26, 12 3:52 PM
Yes - I see the green envelope, but WHERE do I go once I click on the green envelope? There are tons of options but none seem to fit exactly. I've used "chat" in the past but it's not open on Sundays.
 
 
 posted in The Scruffs: Return of the Duke on Feb 26, 12 2:58 PM
I also want to report the problem (grrrr...) but where should I go once I click the green envelope? Chat isn't open on Sundays... Wait until tomorrow? This bites but at least I'm not going nuts - I was looking all over for the polishing cloth. I even thought the mean dog had sought revenge after being slipped those laxatives :-)
 
 
Booted out @ 17 minutes. Of course, it took 17 minutes to get to the 3rd scene and I was getting quite cranky at the massive lag-time issues, frozen screens, etc.

Definitely a collector's edition if you're into collecting horrible games.
 
 
 posted in Sonya Collector's Edition on Aug 27, 11 6:17 AM
sue2610 wrote:
shirlthecurl wrote:got as far as putting the blue orb into the blue mass in the corner of the room near the fire and the game froze.


was searching through the threads and couldnt find anyoneone with this problem thought it was a problem with my pc.. i too have gone out and back into the game 3 times and as soon i put the blue orb into the blue smoke it completely frezes cant even get out of there!


Ditto. My screen isn't frozen, but nothing activates when I click on it (per the hint "use the tool near the fireplace"). Can't leave the room either.
 
 
 posted in Dracula: Love Kills Collector's Edition on Jun 10, 11 8:32 AM
dawnsamjay2071 wrote:
cateyes51 wrote:I changed to system curser, since the game curser was acting slow, and it doesn't work. DO NOT change the curser or you can't play the game. No way of getting it to change back.



I have the same problem !!


Same problem here!
 
 
 posted in Tearstone on May 30, 11 7:38 AM
My game froze immediately after picking up the clock hands.
 
 
When I click on "play" the Game Manager disappears from my desktop and nothing happens. Ctl/Alt/Del does not show anything else running. Restarted my computer and there is nothing else running (per suggestion from bfgArnoStyx). Still will not work!!!!
 
 
 posted in Supermarket Management 2 on May 24, 11 5:42 PM
When I was playing level 1-6, one of the skull-capped dudes went to the deli counter and got HUGE! I mean, his head took up about a 10th of the screen! There was no way to get rid of him and I couldn't serve other deli customers because his gigantic head blocked them from my view.
 
 
 posted in Hidden in Time: Looking-glass Lane on May 8, 11 4:53 AM
For me, this game should have been called "Loading-glass Lane" because 15 of the 20 minutes I tried the demo were spent looking at a loading bar (on the front porch). Deleted immediately (well, after the 10 minutes it took to exit the game).
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 7, 11 5:52 AM
Game froze after I got through the dragon gate and tried to pick up the pistol.
 
 
 posted in Spirits of Mystery: Amber Maiden Collector's Edition on Apr 21, 11 8:43 AM
Way too slow - especially the seaside cliff scene w/ the girl and the chalice. Took at least 4 minutes to get to next screen. Windows XP.
 
 
 posted in Art of Murder: Secret Files on Apr 13, 11 4:16 PM
I downloaded the trial version, but nothing happens when I hit "play" in either the game manager or the desktop shortcut.
 
 
 posted in The Fool on Apr 1, 11 2:36 PM
When I played the demo at 4 a.m. today I could not figure out what to do to sneak past the dog (had already dressed as the ghost). I tried giving him the book, the putty, but nothing. Gee, it only took me 20 minutes to figure out the headphones might be a good idea! LOL. Apparently, I'm not bright eyed and bushy tailed at that time of day!
 
 
 posted in The Curse of the Thirty Denarii on Mar 29, 11 4:56 PM
Same here! Oh well...
 
 
 posted in Mystery Agency: Secrets of the Orient on Mar 21, 11 2:34 PM
Ditto! This is the 2nd or 3rd BFG that I haven't been able to download this week... Blame it on the full moon?!
 
 
 posted in Garden Dash on Mar 16, 11 4:11 PM
Around level 3, I switched off the custom cursor (actually, I did that right away but it didn't stick) and then the game froze when I went to purchase an upgrade.
 
 
 posted in Dr. Jekyll & Mr. Hyde: The Strange Case on Mar 6, 11 4:36 AM
I couldn't get past the first screen because it was written in hieroglyphics or Arabic (similar to Girl in the City).
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator