Posts created by wrennie

 
 
 posted in The Great Unknown: Houdini's Castle on Oct 17, 12 11:35 AM
I am having the same problem. This is the first game that has given me this. What does this mean?
What is the resolution that you need for the game to be supported?
 
 
I'm sure it's just me....that's why I didn't bring this up in the reviews. The game's storyline just obothered me. It's set during the turn of the century. First of all a child (he appeared to be oorund 9) would not been left at home alone without a housekeeper while his mother went out. He would have been in someone's care. When she came home and watched him fade into oblivion, she would have been surrounded by the authorities and a doctor would have been summoned to sedate her. No doubt she would have fainted six times by the end of chapter two. The ones who would be searching for the boy would have the police and/or some of the burly neighborhood men. The women would have been there to take care of her and cook for the search parties. This was just so off for the time period. Nor could she have gone to Rudy's house and just walked in and gone upstairs. These all seemed to be actions for more modern times, but not the late 18'00's.
I, too, was surpised by the lack of emotion upon losing her only child. That seemed like a reaction that would have taken over after she became upset.
It's like looking for a microwave oven in a story set in ancient Egypt. , it's probably just me.
 
 
 posted in Clockwork Crokinole on Apr 9, 12 8:22 AM
Ditto !! Same thing for me; the text overlaps. I must be a little on the dense side because i cannot figure out on my own what I am supposed to do here.
 
 
 posted in Dark Dimensions: City of Fog on Jul 27, 11 9:30 AM
I bought this game esterday. I cannot get past the initial opening because I keep getting the same message. I have uninstalled and reinstalled twice. I get

Error: access violation at 1x11441101 (tried to read at 0X00000074) program terminated.

Can you help me ? I never have problems like this and am at a loss what to do about it.
Thanks !
 
 
I don't normally buy collector's editions ( money is tight ) but I bought this one. I was not disappointed in the game and I wasn't disappointed at the ending. I was happy to know that there is going to be a part 2 so the game will go on. I was, however, upset that to be able to know the ending I have to spend more money. There have been other games ( PuppetShow Joyville) had an ending that was unfinished and they made a sequel but it wasn't a CE. This game did not warrant a CE status since there was no bonus play or anything further than a standard game.
 
 
 posted in Celtic Lore: Sidhe Hills on Apr 20, 11 12:54 PM
Thank you ! I was wondering that myself.
 
 
 posted in Wild West Story: The Beginning on Apr 5, 11 6:14 AM
I really liked this game and I bought it. Now I am absolutely stuck at the second hidden object puzzle. The hint says there is an object on the awning over the general store but there isn't any. I really wish there had been a skip button for this one. I haven't got 100% yet but it was fun trying. I did uninstall/reinstall but it didn't help.
 
 
 posted in Wild West Story: The Beginning on Apr 5, 11 5:29 AM
My problem is with the second hidden object puzzle. I have just a couple of items left to find and the help magnifying glass is on the awning above the store but there is nothing there. I can't continue with the game because I can't click on anything. There is no skip button and I am dead in the water. BTW, I purchased the game because I had no problem with the demo and I liked the game. I need help !!!
 
 
 posted in The Serpent of Isis ™ on Mar 11, 11 1:28 PM
Help ! I cannot find the pipe in Victor's cabin nor the flower in the bathroom to complete this section. The room is too dark and my eyesight's too poor. usually I don't have a problem but this time it's brought me to a standstill.
 
 
 posted in Love & Death ™: Bitten ™ on Apr 14, 10 11:10 AM
It's a for me. I played the demo and then bought it. My granddaughter likes it, too. We are
 
 
 posted in Princess Isabella: A Witch's Curse on Apr 11, 10 10:41 AM
If you go online and put in Isabella, A Witch's Curse walkthrough and choose either Gamezebo or Big Fish. When it comes up scroll down until you get to the item you need help with. At least, that's what I do. This was a really good game !
 
 
 posted in Nora Roberts Vision in White on Mar 22, 10 2:43 PM
I thought the graphics were beautiful. As someone mentioned, the proportions weren't very good. I had no problem with the cake mini-game. Once you clicked on the pattern and then on the color, you click on the cake and it automatically fills in. I was sorry when the demo ended but I really didn't scream Noooooooo. It was more like Awwwwwwwww. I had a very hard time seeing some of the items as my eyes aren't any good. I probably will not buy this one.
 
 
 posted in Millennium Secrets: Emerald Curse on Mar 21, 10 12:23 PM
i liked this game very much. I had no problems, thought the graphics were just fine and bought it after the hour demo. Keep 'em comin', .............
 
 
 posted in Vampireville on Mar 18, 10 1:04 PM
It's a thumbs up from me. I bought this and both my granddaughter and I have finished it. We loved it !!!!
 
 
 posted in Public Enemies: Bonnie and Clyde on Mar 3, 10 1:53 PM
I really liked the premise of the game but..........some of the items were a bit too small for me to see and I had to rely on the hints; I thought I'd go totally blind trying to find the towns on the map; I couldn't get back to the screen where you can enable the magnifier (total bummer) and I thought it could have been a little more colorful.
 
 
 posted in Hidden Identity: Chicago Blackout on Mar 3, 10 1:40 PM
I liked this game. The music is quite indicative of the period (the 1930's) I was surprised that they did not use the name of Chicago's zoo. It should have been Lincoln Park Zoo. I only played the demo so I don't know if the rest of the game is true to the actual landmarks.
 
 
 posted in Hidden Identity: Chicago Blackout on Mar 3, 10 1:25 PM
I'm surprised they didn't use the name of Chicago's zoo. It's Lincoln Park Zoo.
 
 
 posted in Apparitions: Kotsmine Hills on Mar 1, 10 5:59 AM
This is a no-go for me. It's WAY too dark and the flashlight doesn't light up the top portion of the room. It's a shame because it looks like it might be a good game.
 
 
 posted in Empress of the Deep: The Darkest Secret on Feb 20, 10 10:25 AM
Welcome to the pond, Bikes ! I just tried this game for the hour. I didn't get very far because I play them slowly (blind as a bat; makes it hard to find things fast) I would have liked a little more explanation on the end result of the puzzles, but I had a good time for an hour. I don't know whether or not I would buy this I tend to buy only the ones that make me panic when the hour is up because I want to continue playing. I figure if I've like it that much that far, I'll like the rest.
 
 
 posted in Romancing the Seven Wonders: Taj Mahal on Feb 19, 10 8:54 AM
Good morning, all !! Thanks, Lineck, for bringing this to light. My vote is with you for no skip, no buy. I won't even bother with this game now. I don't have any problem with the music or repeat games but I am half blind and my eyes can't move fast enough for the games like the Robot in Azada. My grandaughter had to rescue me from those because you don't get enough orbs to skip the puzzles.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator