Posts created by chr1s

 posted in Wild Tribe on Apr 21, 09 12:31 PM
yeah me too

what a waste of money in my opinion..
 posted in Wonderburg on Apr 6, 09 10:27 AM
Thanks for your replies I have tried uninstalling and reinstalling and this is where I get the error message not a happy bunny!!

@BFG Aegean thanks I have already contacted customer support but I am waiting on them getting back to me!!

hope this isnt money down the drain
 posted in Wonderburg on Apr 6, 09 5:26 AM
played the demo, which was fine, bought the game and tried to activiate and now it wont install/activate...have emailed customer support waiting on a reply but thought I would post a request for help here incase someone knows what to do!!!

i am getting the error code (766), something to do with the file is not valid???????

Can anyone help???

cheers in advance!
 posted in Amelie's Cafe on Mar 31, 09 9:53 AM
i have downloaded the trial version of this 3 times and I cant get the game to start The game keeps crashing at the same part (level one at the story before the first level starts)...I haven't once been able to play it...shame 'cos it looks a fun game in the video ...

My p.c meets all the requirements, dont know whats wrong!! Anyone else having this problem??

 posted in Alice Greenfingers on Sep 9, 08 1:51 AM
No problem - Good Luck
 posted in Righteous Kill on Sep 8, 08 9:16 AM
Yeah I agree, really awesome game
 posted in Babysitting Mania on Sep 8, 08 9:07 AM
I thought I would really enjoy this game but I found it really repetitive
 posted in Miss Management on Sep 8, 08 9:05 AM
Just keep trying!! make sure you get lots of coffee & treats for the staff it really does help
 posted in Stand O' Food 2 on Sep 8, 08 8:16 AM
hmmm, I didn't have this problem, perhaps you need to re-install???
 posted in Stand O' Food 2 on Sep 8, 08 8:14 AM

I didnt bother with the sauces and just concentrated on serving, seems to have worked for me Hope this helps
 posted in Stand O' Food 2 on Sep 8, 08 8:10 AM

I noticed this as well, do you think perhaps it's a glitch?? I mean we have to pay for the upgrades and they dont seem to work!! Very frustrating!!
 posted in Azada ™ on Sep 8, 08 8:06 AM
I'm having the same problem too
 posted in Ranch Rush on Sep 8, 08 8:03 AM
csurles wrote: Great Idea!
I loved the first one, but I agree an option to purchase what you want when you want it would be a big improvement. Also a way to have the whole board fit on the screen in full screen mode would be grand.

Great point!!
 posted in Youda Camper on Sep 8, 08 8:00 AM
kirbykids wrote:I cannot seem to get the "save game" to work. Anyone else having trouble with this?


I am having this problem too....its really frustrating!!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator