Posts created by barbnor2

 
 
 posted in Jewel Match 2 on Jun 28, 12 6:00 PM
That happened to me just now. I was on level 137 or something like that. I don't want to start all over. Please tell me there is a way to get back my old game.
 
 
 posted in Jewel Quest: The Sleepless Star on Aug 18, 11 10:00 AM
Thanks, I made it through.
 
 
 posted in Jewel Quest: The Sleepless Star on Aug 17, 11 12:48 PM
I have the untimed mode as my preference, but in Chapter 3 Board 12, there is no untimed mode. I cannot figure out how to get the thing that eats up the board to stop.
What Can I do to stop it.
 
 
 posted in Jewel Quest: The Sleepless Star on Aug 16, 11 4:50 PM
How do I get rid of the tile that eats the other tiles. What do I have to do to it?
 
 
 posted in Jewel Quest III on Jun 29, 11 1:43 PM
Is there a way to play the boards with the frozen blocks that isn't a timed games. On some of the other games such as Jewel Quest - Sleepless Star you can change an icon and the boards are not timed.
 
 
 posted in James Patterson's Women's Murder Club: Death in Scarlet on Apr 11, 11 10:00 AM
Since I wrote this question, I am having another problem. I can't get the game to load now, so I can't move the light bulbs around. Investigation 7 starts to load, and then it either quits or freezes. When it freezes, I have to force quit. What can I do to resolve this problem.
 
 
I have found all the items and have a cigar and what looks like a wad of paper. I found a place for all the light bulbs but nothing happens. Is there a certain way the bulbs have to go in? I am assuming that is why I am stuck?
 
 
 posted in The White House on Mar 29, 11 6:16 PM
Is there a help page with how to get through this. I went all the way to the lawn. If I go back to the journal, and click on a page, nothing happens since I finished all the rooms. I have the camera, decoder and a button or light. I didn't find the professor but I don't know what to do to use the button/light to find him.
 
 
 posted in Escape the Museum 2 on Dec 22, 10 6:52 PM
qpenni wrote:
kakki23 wrote:
bfgEuphrates wrote:Hi Fishies,

We now have a full walkthrough available on the Big Fish Blog to help any players that get stuck along their journey!

Please click on the following link to get to that page directly:

<a href=http://www.bigfishgames.com/blog/escape-the-museum-2-walkthough/>Blog Walkthrough for Escape the Museum 2</a>

Happy gaming!



I am stuck on the City Bus. It has frozen. I went through several things and I have one star. Now nothing happens when I click on anything. I can't leave, nothing works.
 
 
 posted in Escape the Museum 2 on Dec 20, 10 6:14 PM
kerrikowal wrote:I am also having difficulty getting the gum on Level 24 - City Bus... walkthrough says the jacket collar is a hot spot... but mine is not a hotspot. I've clicked everywhere... never activates as a hotspot.


I am having the same problem. I have a Mac game. I have run the cursor all over the jacket and nothing is there.
 
 
 posted in Hidden Mysteries: Buckingham Palace ™ on Mar 6, 10 2:08 PM
pls222 wrote:I have gotten to the place where the knights are placed on the mantle. I can not go any futher. I have tried several different arrangements but nothing happens. What am I missing and what can I do????? How do I know someone will answer my question. Will I get an email?


There are 3 that face way and if you look at them, you will see that one has a foot in the air and one has a hand down. I can't remember exactly, but those three when put in the right order, touch one another. hand to foot, etc. The other 2 should face one an other. The 3 that touch one another go on the mantle first and then the other go in 4 & 5 position.
 
 
 posted in Hidden Mysteries: Buckingham Palace ™ on Mar 6, 10 1:52 PM
I am out in the garden and found everything but the grapes.
 
 
 posted in Escape the Museum 2 on Feb 22, 10 5:54 PM
DarleneS wrote:I posted my problem already on the site, my question is has anyone playing the demo downloaded the full one and had it run right. Don't want to buy it and have the same thing happen that is happening with the demo. Please let me know.


When I played the demo, everything was jerky. I bought it anyhow, and now it keeps quitting on me. I don't know what level it is, but the gasoline is leaking out and I can get the sand. That is as far as I have gotten and it just quits on me. I have tried it six or seven times and each time it has just quit. What can I do???????
 
 
 posted in Escape the Museum on Jan 6, 10 6:24 PM
mummypops wrote:level 26, computer study level, I cannot get the wirless adapter on the comp screen, i have tried where it is on the desk and i have tried when i have opened it up, it will not go, can any one help, if you can remember what to do. please


With the lights on, find the printer, then use the second computer to the right of the printer for the adapter.
I have the adapter where it goes and the blank page on the printer, now I don't know what to do to get the email printed with the code on it.
 
 
 posted in Escape the Museum on Jan 2, 10 7:30 PM
I found the crow bar, the door handle, and the filter drawer. Where is the filter?
I can't use any of the items that I found. So the filter must be the key.
 
 
 posted in Escape the Museum on Dec 30, 09 7:10 PM
LizzieK wrote:Be sure that the lights are on when you go to pick up the gas valve. The game will not show the gas valve by the plant unless the lights are on.



How do I turn the lights on???
 
 
 posted in Escape the Museum on Dec 27, 09 6:01 PM
I am having the same problem. No matter where I click while I have the fire extinguisher, the key stays hot.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator