Posts created by HCC_314

 
 
No problems downloading, or installing. No play issues until now. I'm playing on a new Surface Pro...maxed out everything when I bought it; my model has a discrete graphics card. Windows 10 is weird after all those years of Windows 7, but I'm learning. Despite the graphics card and the extra memory, the jewels tumble more slowly than JMR1 on Windows 7. That I can live with.

I'm playing in relaxed mode. I make sure I get every star every I play, and a "Perfect" (which is silly because I almost always miss a few jewels). I was on the last castle, about level 180, when I decided to check the standard/initial map. I found several levels had no stars! OK. I replayed those, and went back to the Extra levels Map. MORE starless castles! Replayed all of those.

Replaying has worked except for level 156. I've played that puppy 5 times now. I get all the stars and when I hit Continue, I get the Map, and there I see starless 156!

I don't know what happens at the end, but I don't want to finish with a starless level. Is this just the dev's way of making me play until I get enough points to play the little mini-levels, or is this a glitch? Has anyone else seen this game issue?
 
 
 posted in Jewel Match Royale Collector's Edition on Feb 4, 17 3:25 PM
Good thought SynthpopAddict! I run a couple of older games in XP mode. BUT, my desktop's OS is Windows 7 SP1. I tried tweaking the compatibility options anyway, as that is an easy way to turn off some of the memory-eating desktop display features. In the game, I went back to the system cursor, because that has caused errors in other games. None of that worked in the bonus game M3 or in the main game. A lack of memory isn't my system's issue. I have 16GB of RAM, and 2 GB on my graphics board.

I *think* the issue is my oldish flat screen. It's IPS, and I love it for photos and because I can almost read text at the native resolution: 1680 X 1050 is the top resolution. However using the low resolution option in the game doesn't help, so maybe I'm wrong.
 
 
 posted in Jewel Match Royale Collector's Edition on Jan 31, 17 4:14 PM
It's not just you. Several times the flying-to-the-new-place-you-opened kept me from clicking fast enough to get manna or coins or setting up counter matches. As if the hysterical sparkles weren't distraction enough.
 
 
 posted in Jewel Match Royale Collector's Edition on Jan 31, 17 4:08 PM
I bought the CE because the bonus games included something besides Mahjong. There is not enough tilt to those boards for my eyes to pick out the levels. But once I got to the M3 bonus games, I couldn't get the board to scroll. I can wipe out the gold squares quickly. Then I spend the next 2+ minutes making matches along the edge of the board where I need to go. Nada. No scroll. All I get are reminders that manual scroll is disabled and that I need to make matches on the edge blah blah... Really disappointed!
 
 
 posted in Jewel Match Royale Collector's Edition on Jan 24, 17 2:00 PM
I'm playing in Relaxed Mode (full screen, static pieces, no hint arrows, open GLvideo). The game plays fine, except for one issue. During intense animation, the "room" loses all background. I see the pieces on a yellowish screen. Restores in under a second, but sometimes that happens multiple times very quickly in one room. I'm getting a headache. I tried turning off the custom cursor; that had no effect on the background loss, but did make it impossible to see the cursor.

I'm playing on a Windows 7 64-bit unit with plenty of memory. I'm using an older IPS flat screen, but with a fairly capable GPU: NVIDIA GeForce GTX 760 (2 GB memory on that board). In the past, I've seen visual issues when people were using computers with NVIDIA cards. Has anyone else noticed this problem?
 
 
 posted in Silver Tale on Jun 23, 16 2:32 PM
Hey SynthpopAddict.

You should be bragging! I gave up on Normal mode after Level 35. Despite my experience with the game, that player's scores never beat my first round player's. I was constantly running out of moves and gold. Seemed as if power-ups, rewards and quests came later as well. The caves were frustration enough! I don't play games to be frustrated. That's why your help with the puzzles made this game so enjoyable.

I'm continuing to check in each day to keep the horse from starving, and to collect the goodies at the casino (Yeah right!). I decided to replay the rounds where this character does not have the top score. But I may have to stop that. I'm using gold keys, but am not finding any. And no more quests with those hysterically funny characters...yet. Runefall had a few thingstodo for the player who persisted AFTER finishing the game.
 
 
 posted in Silver Tale on Jun 21, 16 8:04 PM
I've finished Silver Tale for the second time, and am contemplating life without... Getting a little shaky here. Think I'm addicted!

The King promised new adventures...it read as if the current player is in for new adventures. Maybe there will be some way to sell or barter some of the stuff in my inventory. How long will I have to wait?! ( Sooooon plez!)

Thought I'd check in on my profile from the first time through. I'm sure I did that before (found my horse expiring of hunger). Now, I get the message that changing profiles will delete the one I'm using now! How can that be? The scores for each level are there: I've been benchmarking level scores against those of my previous player.

I'd start another game with a new character, but if the next one was less successful, I might be stuck with that one when the continuation arrives. (NOW!! Need it now! )

Runefall pales in comparison to this game. And I liked 4 Elements, but it never grabbed me the way Silver Tale has.

Wow! I guess I do need a break! (whimper.... )
 
 
 posted in Silver Tale on Jun 4, 16 2:26 PM
Got through the Level 91 puzzle early in May, following your excellent instructions, SynthpopAddict. But this time I was left with shields that were separated: unmatchable. Had my hubby follow the directions in case my chronic issues with left & right had gotten in the way. But nooooo.

Took a bit, but I found a work-around. Maybe t'will help someone else.

Alternate Level 91 puzzle solution:

Grapes at top left
Vertical match the logs on the left (pushes a shield to the right)
M4 the logs at top right to get an amphora
Drag the amphora one space to the left
Stones
Vertical match the blue bottles which are farthest to the right
Blue bottles remaining
Grapes
 
 
 posted in Silver Tale on May 21, 16 1:58 PM
Second time through, I thought I'd try Normal Mode. Playing the same way as before, or more cannily. My round totals were consistently about 2/3 of what I earned in Relaxed Mode. And there was this issue of ZERO royal commendations. That was never a problem the first time through. I'd see those little + indicators flying up during game play.

After 5-6 rounds, I had had enough, and switched to Relaxed Mode. My score per round popped up, and is beating or coming within points of what I earned before. But the problems with zero Royal Commendations continue, even though I've been matching shields as often as possible. I rather be focusing on bottles (for the power-ups)!

I wonder if the low Royal Commendation collection rate is part of Normal Mode and one feature that does not switch off when Normal Mode is changed to Relaxed?
 
 
 posted in Sea of Lies: Leviathan Reef Collector's Edition on May 16, 16 11:52 AM
I had no problems downloading or installing the game. I created a Profile, chose my options (Unchecked Full Screen & Custom Cursor), and started to play. I played for about 90 minutes with no problems. I had just ridden the gondola over to the underground dock, and collected items from the skeleton. I decided to take a break. Menu | Quit and clicked yes. I did not Exit, as I expected to come back after a time. There were no other applications running. I'm sure the usual services were running in the background.

When I got back, I clicked Play, and received the following message: "The Profile date has been corrupted and has been deleted. Please start a new game."

The Profile I created is still listed. My options are still the same. I exited the game. When I looked in my Apps Data folder, there is still a file labelled "profiles.sav", but it's only 10K.

Has anyone else had this issue? I can, of course, uninstall, download again, & reinstall. I can install as administrator and throw in a bunch of restarts. But I REALLY don't want to spend the time starting and playing a new game if this is going to keep happening.

HC Crain
ASUS Z87-WS | 16 GB Corsair Ballistix Tactical LP | Intel i7-4770 | NVIDIA GeForce GTX 760 | Dell 2209WA | Crucial M550 GB SSD | WD Velociraptor 1 TB | EVGA SuperNOVA 750 G2 | Windows 7 SP1
 
 
I too have been trying to figure out the chickie in the the shell that marks those HOPs in the Extras section. Did you ever figure it out?
 
 
 posted in Silver Tale on Apr 25, 16 3:36 PM
I am SO glad to read that the Phoenix feathers go unused mostly. I've been getting those a LOT on the last few levels and was wondering if the game was preparing me to lose my horse or my life.

The limited move levels stress me out. I use up way too much time trying to figure out the most efficient way to play, and spend all my gold on power-ups. Then I have to go play the baby levels for awhile until I have enough resources to convert to gold.

Some of the rooms are just too carefully arranged for difficulty. I just had one reshuffle after ONE match.

On the whole, I'm mostly getting tired of my own addiction to this game, but not the game itself. I've played Runefall 3 times, and this is way better. The quest characters and their monologues are a hoot. I hope those quests don't go away completely.


 
 
 posted in Silver Tale on Apr 25, 16 3:18 PM
Stuck on 74 too. Those 6 sand tiles were resistant to the wind. You can't drop a bomb in that space....the popup about needing a machete interrupts. If I can get off this room, I know I'll find the machete, clear the vines and be able to clear those tiles.

OK. I just restarted. Cost: one life and two power-ups. This time through, something I cleared right on the edge of those danged sand tile uncovered the rope bridge.

Whew!
 
 
 posted in Silver Tale on Apr 16, 16 12:39 PM

I've just collected my first silver holly plant, and was immediately directed to look at my inventory. The plant I'd collected was not there. Is it supposed to show up in my inventory?

HC Crain
ASUS Z87-WS | 16 GB Corsair Ballistix Tactical LP | Intel i7-4770 | NVIDIA GeForce GTX 760 | Dell 2209WA | Crucial M550 GB SSD | WD Velociraptor 1 TB | EVGA SuperNOVA 750 G2 | Windows 7 SP1
 
 
 posted in Jewel Match IV on Sep 23, 15 3:48 PM
Thanks Synthpopaddict. You're right! I had already tried creating a new user, but was not offered a chance to change the mode of game play, so had decided that wasn't the reason.

I had to create a third new "user account" before I got back to the screen where you make the choice of play modes: Normal (timed), Relaxed and Lazy Day. Spells are mentioned only in the description of Normal play; Relaxed features a limited number of moves. Think I picked Lazy Day, since I do not like working against the clock and was feeling pretty brain dead when I started. I would have liked spells though. I still earn gold for collecting the mana bottles and for not using them.

Apparently there are others who like their match-3 games pure. This game offers TWO match 3 only modes, one timed and one with a limited number of moves. No adventuring though.

Lots of ways to play this one over and over!

Just reread the description. Looks as if the Match-3 only options do include adventuring.
 
 
 posted in Jewel Match IV on Sep 23, 15 1:06 PM
I finished Level 51, with lots of mana bottles. I can fill up that Spell status meter. The circles next to the Spell status meter show only question marks. When I click on a full meter, teacher says I should use spells. But I've never seen a spell for sale in the shop. I can purchase mana, hammer fills and I can bump up the Wizard helper abilities. That is it for the shop. When do I get a chance to buy spells?

Is there a timer that I'm supposed to be seeing? People mention number of lives. I've never seen anything like that.
 
 
 posted in Runefall on Mar 8, 15 3:39 PM
I got the map upgrade exactly as described. The issue is that I do not find the map piece on *every* level. I open every chest, and wipe out every grassy, boarded, or sandy square. It's not always there. Maybe related to the bonus game offering?
 
 
 posted in Runefall on Mar 3, 15 10:11 AM
Thank you! I haven't been able to figure out Sequences, and they are not explained.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Feb 10, 15 7:31 PM
I'm having the same problem that iamchani reported. Three tries trying to get the path on the colored ball mini-game. I figured it out, but I had to back out of the mini-game, and exit. When I launched it again, I could click as much as I wanted, but none of the balls stayed depressed.

Exited the game, uninstalled, downloaded again, reinstalled, restarted, launched the game and got the same result.

I waited 10 days before I bought the game. I thought that was surely enough time for the kinks to have been fixed. But apparently not.

Am I doing something wrong, or is this just one of those tech issues that will never be fixed or addressed? Notice iamchani said she would respond if she was able to finish the game...and has not.

ASUS Z87-WS | Crucial Ballistic Tactical 16 GB | Intel i7-4770 | NVIDIA GeForce GTX 760 | Dell 2209WA | Crucial M550 GB SSD | EVGA SuperNOVA 750 G2 | WD Velociraptor 1 TB | WD1600AAJS 160 GB | Fantom GEForce eSATA/USB 1 TB | Windows 7 SP1
 
 
 posted in Fishdom 3 Collector's Edition on Dec 14, 14 10:06 AM
I'm also a relatively new player. The second of my three tanks is named "TruelyTrashy". I've owned fish tanks...big ones. I do not like the way these tanks look with all that ...stuff. It detracts from the fish. A few things I've started doing:
*Go for the backgrounds that are the brightest and have the most open area.
*Group objects and plants that look nice together.
*Shrink the silliest decorations and cover them with plants.
*Buy the most expensive/attractive, even if it takes longer.
*Buy more plants than decorations. Most of the latter are just too silly.

For TruelyTrashy, a third trophy would going to require even more junk to reach the 16,000 Beauty points mark. Not sure I'm going to bother, nor shall I be adding many fish past the number I have. 9 fish is plenty IMNSHO in those stuffed tanks. The number of Beauty points needed for 3 trophies for that third tank is 22,000!

If I do start a 4th, I may try using some of the startup items that I bought for the first 3. You can't take too much out, or you lose points and fish capacity, but since I am now going to be happy with 9, that shouldn't be a huge problem.

I have a wide-screen monitor. It's too bad the devs didn't create a version that allowed expansion of the tank boundaries.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator