Posts created by Spoph

 
 
daniellascottabq wrote:I have Windows 10. I downloaded and played the game until the demo ran out and then I purchased it. It downloaded and installed, but when I tried to open the game, it looked like it was going to launch, but after the initial screen, it exited out to the Game Manager. I deleted and reinstalled the Game Manager. Still didn't load. Deleted and reinstalled the game. Didn't work. Deleted and reinstalled BOTH the Game Manager and the game and it didn't work. Other games are working fine, including the first Incredible Dracula. Help!


I have the exact same problem.
 
 
 posted in Awakening Kingdoms on Apr 15, 15 2:55 AM
Thanks Luckypool. Kittene, I sent my Dr Felix report to BF regarding the Rosetum Garden/Dawnshadow Lake mix up and they've said they're aware that a few players have had this problem and they've passed it all on to Boom Zap. If we ever get a new update fingers crossed maybe it'll be fixed!

Spoph
 
 
 posted in Awakening Kingdoms on Apr 9, 15 6:09 AM
Kittene wrote:Hi Silver Hawk:

As for Rosetum Gardens, that area above the giraffe is the area that won't open for me, and when I try to open it, it says that I need a special enchantment to open that area. Now over in Dawnshadow Lake all the areas are open to play and yet I have this round circle with a gold sun in the middle of it with red spikes, I think that is the enchantment that should be in RG so that I can open the 2nd area. I think there is a glitch there, it jumped over and got caught in the wrong area and now I am stuck with it. I have tried to get help from BF and they haven't been able to do anything and as they are silent......lolololo.


I've always had exactly the same problem with Rosetum and Dawnshadow Lake - for some reason the Dr Felix report didn't run properly on my computer and BF ran out of suggestions. Going to try and run it again now though as this was about a year ago. Thanks for this advice everyone.
 
 
 posted in The Musketeers: Victoria's Quest on Jan 19, 15 7:19 AM
marebito wrote:Level 15 log near the balloon self chops (my worker goes to the log and the progress bar appears, but the worker immediately leaves for the next task while the progress bar remains). As a result, the log disappears but the road remains blocked preventing access to the lava cracks and balloon. This is with a standard install (no changes) with multi-click play.

ETA:
I'm not sure if re-loading the game cleared the issue or if it's because I didn't have anything queued at that point after re-loading, but one or the other managed to get the log properly chopped to finish the level.


I have the same problem. Finally got it to work and then the balloon mini game scene froze and I had to do the whole level again. Low and behold the log chopped itself again and I couldn't get to the balloon. Seems it's impossible to get past level 15. I'm using Windows 7.
 
 
 posted in Awakening Kingdoms on Mar 12, 14 6:09 AM
tricia835 wrote:I can't open the thorn bush in rosetum gardens as the shears havn't appeared in the top left corner


I am STILL having this problem months on. I've still not had any response to posts in several places about the Sunstone at Dawnshadow lake. I've opened all areas already at Dawnshadow so have no need for it. I was supposed to get the shears for Rosetum Gardens (which the owl in my task list says I have) but they don't appear in the top left corner at Rosetum. So I have no way of cutting the thorns at Rosetum and a spare Sunstone. I know other people have had this problem so it really should have been sorted out in the last update. Please help!
 
 
 posted in Awakening Kingdoms on Jan 29, 14 4:59 AM
Thanks. The problem is is that the sun enchantment doesn't appear in the top left to open the Rosetum garndens thornbush. It's just not there so I'm totally stuck. Think it's a glitch.
 
 
 posted in Awakening Kingdoms on Jan 26, 14 2:55 PM
Same problem. Anyone found solution yet?
 
 
 posted in Awakening Kingdoms on Jan 26, 14 2:47 PM
Having the same problem, did anyone solve this?
 
 
 posted in Awakening Kingdoms on Jan 26, 14 10:09 AM
Hi, I'm on level 28 and have received some kind of sun enchantment to unlock airlash grove in Rosetum gardens, however, whenever I go to Rosetum gardens the item doesn't appear in the top left corner as usual so I can't unlock it. Is this a bug that needs to be fixed with an update?

Many thanks,

Sophie
 
 
 posted in Island of Death: Demons and Despair on May 1, 13 5:56 AM
In the HOS scene after you pull the ladder down, there is no mop? When I try to find it with the hint, the hint button highlights an area where there is nothing! Has anyone encountered the same problem?
 
 
 posted in Grim Tales: The Legacy Collector's Edition on Jan 5, 12 3:57 AM
After I downloaded the trial version it said that my trial had expired the moment it finished downloading! Had these with a couple of collector's editions last year. Is there anything I can do to stop this from happening or download it again? Thanks.
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 14, 11 12:25 PM
I couldn't find the 5th gem so i went back to the first scene where the car broke down. The gem isn't there and I can't leave. Is just says the fog is too thick. Completely stuck and can't go anywhere.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator