Posts created by GirlPink

 posted in Phantasmat: Reign of Shadows Collector's Edition on Oct 14, 16 5:13 PM
Help please!! I am going blind staring into the snow! I can NOT find the morphing object outside the house. The little spinny thing is going around and around, so I know there is one, but just can't find it. Any help greatly appreciated.
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 7, 15 1:17 AM
Exiting to the menu and then back to the game certainly unfroze the inventory for me.
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 6, 15 6:29 PM
Menu button does not respond and inventory is locked down and I cannot access anything in it. I will restart but I am in the first scene, so this does not bode well for this game!
 posted in The Musketeers: Victoria's Quest on Apr 11, 15 11:09 PM
Unfortunately, I did not read your walk through before I played this level. It was a doozy! I repaired the bridge before I rescued the cardinal. I guess I must have the 'not updated version' because the task for repair the bridge is still showing and no-one is running over the bridge. Bugger that for a joke!! I am not starting that all over again. Bye bye, Victoria's Quest, it was fun while it lasted!
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on Dec 28, 14 2:38 PM
I am soooo embarrassed. I beta'd this game and reported this level as a glitch. I cannot tell you how many times I went back to try to get the seeds......
 posted in MouseCraft on Oct 6, 14 5:12 PM
You can undo your last action, the button is on the left hand side, so if you place a block incorrectly, just press the undo button, no need to restart - took me a while to figure that out!
I am in the lift. There is a box of straw with a puzzle in it. I have the ship token but I cannot get the puzzle to open. It opened for me before when I didn't have the token, but now...nothing. Anyone have the same problem?
 posted in Final Cut: Homage Collector's Edition on Apr 18, 14 8:19 PM
Anybody had any response about the profile corrupted issue? This is very tedious. I bought the game but can't play it all the way through because it keeps throwing me out at random intervals and then when trying to start again, I have to start all over again, due to corrupted profile - boring!!! I think I want my money back on this one
 posted in Fable of Dwarfs on Apr 7, 14 10:17 PM
YAY, finished in 5.06, thanks - now for that pesky level 32...
 posted in Fable of Dwarfs on Apr 7, 14 8:45 PM
Thanks BlueStarFish. I will try it, and see how it goes, mostly what I had been doing except for the tip of the last crystal picking. That might just make all the difference.
 posted in Fable of Dwarfs on Mar 30, 14 12:09 PM
I have tried and tried and tried again, using the tips already posted for this level but I cannot get three stars in the expert level. I get to where I have to knock down the sawmill to build the last upgraded house and..... out of time. Does anyone have any other tips for this level? Many thanks in advance
 posted in Farm Up on Mar 15, 14 5:28 PM
I have only just updated my Farm. I admit I had lost interest in the last few weeks as the quests were slow and the map appeared to be finished. The update has certainly fixed that and my interest has peaked again. Now I have a request from the husband to complete three achievements. Hmmm, while I was bored waiting for quests before the update I completed all the achievements and there are no new ones to aim for.The husband will just have to wait until I can afford to give him 10 gold to make the quest go away. Disappointed about that.
 posted in Fable of Dwarfs on Mar 14, 14 10:54 PM
Plenty of time, thanks very much for the help!
 posted in Fable of Dwarfs on Mar 13, 14 12:54 PM
Any tips? I am struggling big time with this one.
Oh, I get it, just click on the bag and the nasty rats bring out the matches...derrr...
I think this might be a glitch. According to the strategy guide I need to burn down the cob web with some matches that I should have found near the grave/hiding space in the graveyard. There are none there and none in my inventory (in case I had picked them up and forgot about it). I have tried exiting and going back into the game, but no luck. I tried opening the sack that is in the close up with the straight razor I have but no luck there, either. So, that's the end of the game for me, luckily it happened in the demo!!
Cheers, thanks guys I couldn't find the reset button either, even though I had used the same reset button in other puzzles. Oh dear, I seem to be losing my edge.
 posted in Farm Up on Sep 18, 13 12:53 AM
You clever clever people. How on earth did you figure that out? The little pictures are almost exactly the same except for 1 tiny little green leaf difference. Thanks so much for you help.
 posted in Farm Up on Sep 17, 13 2:20 PM
I have a quest for blueberry jam. I have the most updated factory. It says I need 5 blueberries and 5 x water for each jam. I have 9 blueberries in my storehouse and plenty of water but the 'produce' button is still greyed out and the number 5 next to the blueberries is red indicating that I don't have enough blueberries. Are blueberries not blueberries in this game? The pictures sure look the same. Blueberries (lol, just wanted to sat it again).
 posted in Farm Up on Sep 1, 13 12:42 AM
Thanks for all the responses. Good idea to only upgrade 1 pastry factory. I can see lots of flour milling going on here. I certainly agree that the cabbage pies are tedious.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator