Posts created by RowanGolightly

 
 
 posted in Wanderland on Oct 19, 16 5:50 PM
sophies_mom wrote:Seattle, Washington, USA


Hey Sophie's Mom!
Nice to see you here! Missing my friends since all our numbers changed!

I'm from Kansas City. MO

Rowan (new #) 621399
 
 
 posted in Midnight Castle on Oct 18, 16 8:54 PM
Nimbus2525 wrote:[Removed by Moderator]. Finally got my game back (with no friends, but at least it's back) but the message from the mailman said the cause was probably shifting the application data to a different location which I did not do. I hadn't moved it.


YES! I go that message from the mailman, too, and it iced my cheese! I hadn't shifted anything to any other location! DO NOT blame me for something that the games devs screwed up. I don't like passing the buck in real life and I dislike it even more in a game!
 
 
 posted in Midnight Castle on Oct 18, 16 8:00 PM
I had hoped with the update to yesterday's messed update that this would be fixed but it's not.

When I don't have enough of any item for the airship and go to "find" it, sometimes things freeze up but not altogether; just that I can't click on the avatars or any of the quests and at the conclusion of a HOG, I have to go to my room to collect the items. Same with the daily challenge: I finished the first ghost one and didn't get my stuff.
Even the "end game" button doesn't work when this happens, so I have to "ctrl/alt/del" to get out of the game and restart.

Help!

EDIT: At 10:50 pm CST this problem is getting much worse! If I "find" items for the daily challenge, it freezes all the icons, the exit button and won't give me the prize at the end of the daily challenge, nor does it give me the winnings from HOGs unless I go to "my room." I've cntr/alt/del five times in the last hour alone!

EDIT 2: at 11:38 CST: and NOW when I went back in after it froze up like that, my few friends whom I'd been able to retrieve have all VANISHED!

This is getting more than ridiculous! Please fix this!
 
 
 posted in Midnight Castle on Oct 18, 16 7:08 PM
Yeah, got everything back but lost my friends.

AND I lost all the ghosts I'd already collected which is a real pisser! I think since they screwed up, they should let us retain what we earned yesterday under our new numbers! I had a bunch of them, too!

Friends, please add me back!

Rowan (old #589553)
(new) # 621339
 
 
 posted in Midnight Castle on Oct 18, 16 7:01 PM
Lost all my friends. Pleased to have my levels back but WHY DO WE NOT GET ALL THE GHOSTS WE HAD ACCUMULATED LAST NIGHT? That's a pisser!

Two of them have found me but I had NINE pages worth of friends and no clue who they all are. Please add me back; I gift regularly.

Apparently my old number is kaput, dammit. I miss all my friends! *sob* (Yes, I am that pitiful! *g*)

(old number) Rowan #589553

so now I'm:

Rowan #621339
 
 
 posted in Midnight Castle on Oct 17, 16 8:43 PM
I've lost EVERYTHING, including my id. Please do not gift but then, I lost all my friends too, so I can't receive anything anyway.

I really hope they fix this! VERY unhappy!

Rowan #589553

EDIT: New name and number in re-started game (grrrrrrr!):

RowanAgain #621339
 
 
 posted in Midnight Castle on Oct 17, 16 8:42 PM
Dhyaniland wrote:Many of our Castles were wiped out in the Update.

Send a Ticket to BF CS with your Old Game Name & ID#, your New Game ID# and they will eventually merge them. Hopefully all progress will be restored. We will lose our Friends in the process, but we can add them back.

Keep Replying to the Automated Response (to keep your Ticket 'alive' in their system) until you get a Human Reply.

Here's a link to another Thread where you can post your Game Name & ID so your Friends can hold off Gifting you until your Game is restored.

http://forums.bigfishgames.com/posts/list/874623.page

I feel your pain ~ my 3 Level 74 Castles were wiped.


XXOO ~ Dhyani


Thanks, I'll go look that up. It's really disheartening. I'm sorry you lost so much, that stinks!
 
 
 posted in Midnight Castle on Oct 17, 16 8:24 PM
What the ever-lovin' heck is going on?

I just downloaded the update today and it started me over at the VERY BEGINNING! I am not at all pleased! I've lost all my levels, all my money and diamonds, all my pets, all my friends.

Did this happen to anyone else? Because I'll tell ya what; if this is really gone back to the beginning, I am NOT going to play!

I've worked too damned hard and frankly, spent too much of my hard-earned money!

PLEASE tell me this is a dreadful mistake. And no, I haven't changed computers or anything; just downloaded the update.

A Most Unhappy Rowan, #589553
 
 
 posted in Midnight Castle on Sep 28, 16 10:32 AM
Desertdruid wrote:
norry6 wrote:
I also took one of my second games to level 23 where I could craft Ancestors Spirits to gift my main game daily. That really helped.

Norry, that is brilliant! I wish I'd known to do that back when I was at that level.

Sometimes I wish I could start over, just so I could do it differently & take advantage of opportunities like that. I've learned so much the hard way.


Yeah, it is brilliant! I just don't have that kind of playing time; single income, self-employed here.
 
 
 posted in Midnight Castle on Sep 28, 16 10:28 AM
You're welcome to add me if you like, I'm happy to trade eggs when I have a surplus.

Rowan/589553
 
 
 posted in Midnight Castle on Sep 19, 16 8:24 PM
Knim wrote:You don't open new level just because its there. Just see what you need then play the rounds of HO's until you have more than enough to buy in. You build inventory and make money. The game lasts longer and there is less stress. Happy gaming. TOAD488631 / Otter595396 playing on PC


Thanks! I could do with less stress, that's for sure.
 
 
 posted in Midnight Castle on Sep 19, 16 8:22 PM
MaryCricket wrote:I am on level 62, my strategy is exactly what Desertdruid states in her post, I also refer to the Midnight Castle Strategy Guide which helps me look to see how much I need when I am fulfilling character's tasks. This helps me a lot.


I'll have to go look at that. Thank you, hadn't considered that.
 
 
 posted in Midnight Castle on Sep 19, 16 8:21 PM
Annelliegram wrote:Dark Tower opens up toward the end of Level 61......here are the cost totals for that level and the remainder of the game:

L 61 – 130,700 – 36 wh, 31 bl, 23 gr, 18 br
L 62 – 64,800 – 74 wh, 41 bl, 14 gr, 12 br
L 63 – 61,500 – 86 wh, 55 bl, 28 gr, 5 br
L 64 – 87,960 – 91 wh, 41 bl, 42 gr, 6 br
L 65 – 75,900 – 104 wh, 53 bl, 15 gr, 12 br

L 66 – 102,200 – 46 wh, 28 bl, 0 gr, 4 br
L 67 – 62,700 – 90 wh, 38 bl, 20 gr, 20 br
L 68 – 90,100 – 133 wh, 39 bl, 33 gr, 8 br
L 69 – 85,750 – 68 wh, 42 bl, 57 gr, 33 br
L 70 – 140,100 – 73 wh, 74 bl, 1 gr, 4 br

L 71 – 103,050 -- 51 wh, 60 bl, 26 gr, 14 br
L 72 -- 102,450 -- 42 wh, 47 bl, 17 gr, 17 br
L 73 -- 105,880 -- 79 wh, 30 bl, 12 gr, 16 br
L 74 -- 5,000 -- no stamps ......to current content end 1545 / 5920

(Stamps indicated by wh for plain; bl for unusual; gr for rare; br for unique)


Thanks! I'm only at 30 so I've got a long way to go. I'll be spending less time at it for awhile as my work is really busy now!
 
 
 posted in Midnight Castle on Sep 19, 16 8:19 PM
Desertdruid wrote:

This game takes patience & discipline.


Yeah, neither of those are my strong points! *lol* Oh well.
 
 
 posted in Midnight Castle on Sep 19, 16 4:29 PM
How do people pay for all these new areas that need to be opened at the cost of $6000 and $6400 all at the same time that new items are required, costing $4000?

I just don't get it and I can't afford to pay any more into this "free" game.
It's fun and all, but this gets a bit frustrating after awhile especially when one has some real-life money concerns.

Gah!

Rowan/589553
 
 
 posted in Midnight Castle on Sep 7, 16 1:34 PM
esheley wrote:Also, you don't need the whole name of the item. Search for "star" and it should come up.


Huh. Well, I swear I did that before and got nothin'. But I just restarted the game and searched for "Star" as you suggested and it worked.

I guess you all gave me good mojo, thanks!

Rowan/589553
 
 
 posted in Midnight Castle on Sep 7, 16 1:32 PM
whitebutterfly54 wrote:Okay, I know this is a really stupid question but are you sure you're on the Giftlist search and not your Inventory search? Because if you don't have any in inventory, none will show up of course.

Mine was on the first page at the bottom of the page. But 8-pointed Star (with only the "S" capitalized) worked for my game.


Yes, I'm in the entire list of all objects which is reached through the "social" page by clicking on the Friends tab. By both doing a search for it and looking through each page of items. There is no Eight-pointed Star there.

I'm stumped.
 
 
 posted in Midnight Castle on Sep 7, 16 12:03 PM
whitebutterfly54 wrote:Rowan, the search box is really, really finicky. I just typed all different configurations and this one worked for me.....8-pointed Star. Type it exactly like that and see if it shows up.

ETA: Oops AEG, I typed a little too slow.


Yeah, I did that the first time. Tried every possible incarnation of it, looked through all 12 pages of stuff and it just isn't there.

Hopefully when I open the game back up, it'll be there again.
 
 
 posted in Midnight Castle on Sep 7, 16 12:01 PM
Annelliegram wrote:Well, if you wanted to put it on your wish list.....just click on the wish list (when you have an open slot, of course) .......Eight-pointed star is on the second page of my wish list list......just after murder's eye and before harpy's feather.....Just select it from the items displayed .......

I have tried to search using it EXACTLY as it is listed -- Eight-pointed Star ...... with and without the capitalization......I have tried without the hyphen (and a space) and with eightpointed all together......search feature just doesn't work on that one.....go figure.


Yeah, I tried all that and it isn't on the list at all. I've closed it down and we'll see if it shows up again when I restart the game. The list is very finicky; it often freezes up when I'm deleting things from my wish list.
 
 
 posted in Midnight Castle on Sep 7, 16 11:37 AM
I need more of these and wanted to put them on my wish list but they aren't anywhere on there, no matter if I search by name or look through all twelve pages.

Is this the case for anyone else?

Rowan/589553
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator