Posts created by NellGwyn

 
 
 posted in Cursed House 4 on Sep 13, 17 5:15 PM
I am curious if anyone else has had this problem. This game simply will not download on my PC. I'm running Win 7 64 bit. I've tried everything possible.

When I go to the download folder, just Felix appears and it says "download complete". However, that is impossible since it appears in a fraction of a second and no download progress line appears. I click on it anyway, and get the "Run" screen. Click on that and all that it does is launch my BF manager. Nothing in the queue. It is listed on the website as being in my Purchase History; tried installing from that---nothing.

So apparently something is wrong within the game itself which is preventing the initial download from BF to my PC happening. No problems with other games. I see other problems here with the game that may indicate something quite serious. It is a real shame since I've anxiously been awaiting CH 4. If someone has a similar problem, please post, if only to let me know I'm not the only one with this particular issue.

 
 
 posted in Glass Masquerade on Jul 11, 17 12:27 PM
Oh how I love this game but suddenly cursor disappears, could do nothing (even ctrl-alt-del didn't work). It was like I picked up a piece, put it down and then no cursor. Win 7, no problems with other games. It is obviously a problem with the game as too many people playing on various platforms are experiencing the same issue. Sad. Such a beautiful game, too.
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Jan 14, 16 9:41 PM
Didn't think I would be back so soon!

OK, for some reason I used the ice pick on the mannequin's head (the one with the cards) way before I should have (it was pretty logical and thus I unscrewed its head with the dramatic result. After that it left my inventory. Now when I need it to prop the door open to use the bed sheet it is completely gone from my inventory and thus I am stopped from proceeding. How can I possibly get the ice pick back to use on the window? If I have to play from the beginning I will have to be admitted to the insane asylum as shown in the game!

I like to think my way through a game but it is impossible with this one. The problem with the story is it is not really linear. If one does not complete the rooms in order, or use found objects in the incorrect place first, it throws everything off. There is very little guidance as to where to go next, thus I often completed rooms far ahead of when I should have.

Please is there any way to get the ice pick back so I can make my exit! Thank you so much (as she continues to pull her hair out).
 
 
Please ignore, I finally played it over many times and I managed to finally get Baby Charles. Thank you anyway!
 
 
I successfully cut the wires the forgot to take the baby. Now whatever I do the babies just keep exploding. Help! I need to get on with this game
 
 
 posted in Shadow Shelter on Mar 1, 14 1:15 PM
I want to play this game soooo badly but each time I try (have downloaded and re-downloaded) I have a very weird problem (has occurred in about 3 other games, including Christmas Carol and had to uninstall them). In HO scenes, the objects to be found appear against the background as cut out white areas. All 7 valves were white patches of several different sizes. So I go along anyway. Next I had to go to the fuse box and then the game crashed. It said that the exe. stopped working.

This certainly looks like my type of game but I am very disappointed that I can't play it. HO signs are certainly no challenge when they appear as white patches! Granted I have an older video card and I'm guessing that's my problem but was wondering if this was happening with anyone else.

Any ideas would be most appreciated. Thanks!
 
 
 posted in Cradle of Egypt on Feb 1, 13 2:12 PM
Same here. I played this game 3 times and still failed to get all the buildings. It is extremely frustrating. The game itself is a lot of fun but can get very discouraging. Glad to see others are in the same boat (well, not glad but at least I'm not alone).
 
 
 posted in Haunted Hotel: Charles Dexter Ward Collector's Edition on Jul 13, 12 3:14 PM
Absolutely love this game, even though I'm not quite done. Any fan of Lovecraft will become quickly immersed in the story and recognize the master's touch throughout. This is more of a game for adults and teens, something which I really appreciate. Very mature in its themes and game play. Really gets me thinking. Not for those who don't like horror/mystical themes. But for those who do--enjoy!

Funny thing when I asked my hubby to help me out he started a new game on his own and now he's addicted!

I think H.P. would be quite pleased.
 
 
 posted in Haunted Hotel: Charles Dexter Ward Collector's Edition on Jul 13, 12 2:51 PM
Hi, I am loving this game even though I'm using the guide a lot. It's a wonderful, Lovecraftian adventure.

However, I have gotten what I need to try and "resurrect" him but apparently according to the guide I'm supposed to cut a snippet of his hair with the scissors in the inventory. I have no scissors, don't remember ever picking them up and now it seems I'm stuck and cannot proceed.

Did I miss something or perhaps a scene I inadvertently skipped? Please help! Many thanks....
 
 
I forgot to mention you might want to contact Big Fish technical help on this as well. They may contact the anti-virus company for you. Sorry I left that out in my other reply.
 
 
The game probably does not have a virus. What you are getting is a "false positive" from your anti-virus program. It occasionally happens. Sometimes game elements are seen as malware by some anti-virus scanners. I have had trouble with Avast and Trojan Hunter with this. Each time there was no virus, just a glitch in the scanners.

BigFish guarantees their games are virus free. You may want to check with your anti-virus company through email and tell them you believe they have labeled a game element as a false positive. Copy and past the supposed virus they are picking up. They will probably check and get back to you.

Good luck! This is a great game.
 
 
I was wondering if you ever got the 3rd piece of the Pentagram. It is nowhere to be found. The room itself is shown as "completed". Like you, I know where it is supposed to be. Without it, I cannot proceed in Henry's room and thus complete the game.

Did you ever find it? Thanks....
 
 
 posted in The Lost Cases of 221B Baker St. on Mar 25, 10 9:44 PM
Trial version downloaded fine, but went I clicked "Play Now" I got the dreaded Access Violation, program terminated.

I realize this is a technical issue and will try the suggestions in the tech help section. Most games download and I can play them without a problem, but this error warning is popping up on more and more games lately.

I was ready to just purchase this game as I loved the previous Lost Cases of Sherlock Cases but decided to download the trial just to see if everything worked. Well, it didn't My husband and I are very anxious to play this game. I'm just hoping that the suggested fixes work. We will be very disappointed if they do not.

Big Fish has great games but what good is it if you can't play them?

I'm running XPsp3 if that is any help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator