Posts created by kglen1

 
 
 posted in Haunted Hotel XV: The Evil Inside on Nov 5, 17 3:07 PM
I am stuck in the barbershop. I have the cameo but no place to put it. Hint button doesn't work and there is only one area that is opening, next to the remnants of the plants. But I have nothing to put in there. According to the walkthrough, I should be placing the cameo on the scriptwriter's notes but that doesn't open. This has to be a glitch. Any ideas? I really don't want to start over (and feel I shouldn't have to) since I think I am over halfway through.
 
 
I downloaded the trial and it said my trial had run out. Uninstalled and tried again. Contacted CS but no response. I would buy the game if I knew that I liked it but since the reviews are mixed, I want to try it first. Any suggestions?
 
 
 posted in Fear for Sale: The Dusk Wanderer Collector's Edition on Oct 1, 16 9:44 AM
FYI, the hint button did work for me on Windows 8.1. Just for clarification.
 
 
Thanks a lot!
 
 
Anyone remember it? I was going to buy a game and forgot until this morning. Now I don't have the code. Thanks.
 
 
But when I found the third piece and put it in, I was fine!
 
 
I had to exit the game during the trial. I had already placed two picture pieces from my inventory in the picture. When I came back, they weren't in the picture and were not in my inventory either. Bummer!
 
 
Add me to the group of people who can't get beyond the robot hand game--mine froze with two moves left. Is there going to be a fix? If not, I would like my money back.
 
 
 posted in Grim Tales: Bloody Mary Collector's Edition on Sep 23, 13 3:06 PM
I had been waiting to get the SE for this game. And I've been waiting and waiting. I know there were a lot of glitches with the CE so I'm wondering--is the SE just not going to happen? If anyone knows, I'd love to hear.
 
 
 posted in House of 1000 Doors: Serpent Flame on Jul 5, 13 4:31 PM
I agree about that! Or two gift codes which I have. It would be great to use those for a CE. As far as the game goes, I've done some of the demo and it seems like a keeper. I've played the previous 1000 Doors games and have enjoyed them. This one seems to be a good one, too.
 
 
 posted in Redemption Cemetery: Salvation of the Lost on Jun 10, 13 12:45 PM
I really wanted to buy this game but I am having the same run-time issue that others have complained of. Tried the game twice, both times got the run-time message at the empowering the raven with air. Uninstalled and reinstalled and still had it happen. If anyone has any suggestions that don't involve major changes to my computer, I'll try them. Otherwise I guess I'll have to take a pass on the game. Just too many complaints about the same issue to mess around with it.
 
 
 posted in Surface: The Soaring City on Feb 22, 13 6:15 AM
I agree. I spent a long time going back to look for the flowers and finally decided they must not be part of the SE even though they're mentioned. Not really a big deal as long as you know that. Otherwise, I'm enjoying what I've played so far. Great graphics, crisp and clear. And the story seems quite engaging so far.
 
 
 posted in Chimeras: Tune of Revenge Collector's Edition on Feb 7, 13 4:31 AM
I was trying the demo and when I picked up the third card in the ring of fire, the game froze and my system cursor appeared. Game wouldn't work at all and I had to log off the computer to get out of it. Then I saw an access violation notice. Do you think uninstalling and reinstalling will do any good?
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 4:47 AM
I figured that's how it worked and thought I tried that but I'll go back and try again. Thanks.
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 4:01 AM
I started playing and all was well until I got to the scene where you're supposed to move things in the art gallery. They won't move even though I tried several different objects. Any suggestions?
 
 
 posted in Angelica Weaver: Catch Me When You Can on Oct 11, 12 11:25 AM
I heard from Tech support and they suggested the removing of remnant files, just as suggested. So far the game is working fine. Definitely try that if nothing else has worked for you. Thanks to Tech Support!
 
 
 posted in Angelica Weaver: Catch Me When You Can on Oct 11, 12 6:27 AM
Just tried the new fix after uninstalling the old version. Same problem, large debug message before anything else so impossible to do anything at all. I'll send another Dr. Felix but I'm thinking this is just not the fix that they thought it was.
 
 
 posted in Angelica Weaver: Catch Me When You Can on Oct 10, 12 3:19 PM
I never posted yesterday as i had the same problem that everyone else was reporting--played for a while, left, came back to the debug error. I just did a Dr. Felix right away and sent it. But didn't get any response today. Has anyone gotten a response other than the usual received your report one?
 
 
 posted in Maestro: Notes of Life on Feb 10, 12 6:45 AM
I got an access violation after about 20 minutes of the demo and it kicked me out. Guess I won't be buying this game!
 
 
 posted in Hallowed Legends: Templar on Dec 9, 11 2:44 AM
I don't post much though I do read lots of reviews to help me decide what to buy. Since so few people have written anything here, I had to say that I just loved this one when the CE came out and so I'm thrilled to see this today! Great game with a different story line, I think. Beautifully done. A wonderful start to the weekend!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator