Posts created by Mybubbles

 
 
I could not pick up the very first book page on the floor of the house. I can’t go back to get it now. Is there a reason I could not pick it up. How do I get back to get it or do I have to delete the game and start over? Anyone else have trouble picking it up?
 
 
 posted in Phantasmat: The Dread of Oakville Collector's Edition on May 23, 16 9:08 AM
I missed a morphing object in the car in the water. How can I go back and get it?
 
 
 posted in Dark Dimensions: Homecoming Collector's Edition on May 7, 16 2:54 PM
Problem solved! Pick up a piece and put it over the book, you may have to hold it there. Tap on the candle by the book to rotate the piece. It will stick if it's the right piece in the right position. Do this with all the pieces.
 
 
 posted in Dark Dimensions: Homecoming Collector's Edition on May 6, 16 7:03 AM
Not yet. I've put in a message to tech support. Apparently they need to be rotated which I can't do on my iPad. Hope they resolve this soon.
 
 
 posted in Dark Dimensions: Homecoming Collector's Edition on May 5, 16 3:01 PM
Cannot get the clear overlays on the book to go together and can't move ahead without it. How do I assemble this book?
 
 
I'm in the same boat. There is no hint button and I can't find a way to add it. What's going on? The first puppet show game had a hint button.
 
 
I found the red valve for the fountain first. Put it on and turned it which triggered an HOS. I couldn't find the last item in the scene and the hint wouldn't work. I exited out of the HOS and went and found the blue handle. Went back to the fountain and put it on. Turned it and no HOS appeared. I cannot get it to trigger. There is a file I need from it to cut the gramophone piece to make the mouse trap. Therefore, I cannot move on. What the heck is going on? This is a major glitch.
 
 
 posted in Vampire Saga - Welcome To Hell Lock on Dec 7, 12 3:21 PM
In the iPad version, there are no jewels to pick-up. The heart pendant sits beside the camera on the bottom of the screen and not in the menu bar. There is no way to move it to the corpses chest. How do I move it?
 
 
I can't seem to turn the metal detector into a shovel on the iPad. How do I do that?
 
 
 posted in Rhianna Ford & The Da Vinci Letter on Dec 30, 11 3:11 PM
Im in the office with all the monitors where you match the symbols. The game keeps shutting down at this point. I have tried completing the matching, shutdown. I've tried skipping the game, shutdown. Is anyone else having this problem? How do I get past this point?
 
 
 posted in Mystery Trackers: The Void on Dec 30, 11 1:14 PM
I've already been using the walk through. I can see the glasses, just can't pick them up.
 
 
 posted in Mystery Trackers: The Void on Dec 30, 11 9:58 AM
I can't pick up the sunglasses in the loft. I picked up the diary entry then moved on. Didn't realize I needed the glasses. How do I get them now?
 
 
 posted in Hidden Expedition: Amazon ™ on Jun 9, 10 11:23 AM
I'm at the screen just before the snake game and need to find a hamburger. I cannot find it to save my life and cannot move on till I find it. Can someone please point it out to me?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on May 7, 10 7:24 PM
Can anyone give me instructions on how to do the marble puzzle?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Apr 16, 10 5:52 PM
Is anyone having trouble getting this game to work ok on a Mac? I can't get any hints and I can't save the game at any point.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Apr 16, 10 10:21 AM
Is anyone else having trouble with the Mac version of this game? I cannot get any hints and it won't save the game at all. Anyone else experience these problems with the Mac version? Were you able to fix them?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Mar 18, 10 8:47 PM
I've cleared several areas of clues but whenever I try to use the hint feature, it doesn't work. What's going on? How do I use the hints?
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Feb 14, 10 5:18 PM
I missed picking up the knob from the billboard and now I can't click on the billboard to get it. What do I do now?
 
 
 posted in Cooking Quest on Jan 18, 10 8:30 AM
I'm in an Italian restaurant. I'm at the point where I need to create the meal and I've tried every combination and can't complete it. I end up with a leftover bowl of chopped onions. The ingredients are:
Spaghetti noodles
A jar of marinara sauce
Mozzarella Cheese
A cannoli
Pastry bag
Tomatoes
Basil
Bottle of wine
Knife
Corkscrew

Can someone please tell me the correct sequence to complete the meal?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator