Posts created by sherrylmarshall

 posted in Clutter Infinity: Joe's Ultimate Quest on Jan 25, 18 11:11 AM
same problem here.
 posted in Ominous Objects: Trail of Time on Mar 6, 16 12:32 PM
Where do I find more fish for kitty, can't move on till I get more of them.
 posted in Clutter IV: Minigame Madness Tour on Oct 19, 14 3:01 PM
I tried update, does not work for me. HP windows 7, what can I do? Everything
up to date.
 posted in Who Am I on Jan 23, 14 4:11 PM
I can't find middle room. Help Thanks sherry!
 posted in Big City Adventure: Paris on Dec 23, 12 2:46 PM
Did anybody ever download a game on game manager and the whole green bar
came in white and all it said was Buy not Play. Never had this happen before.
Please help. sherrylmarshall
 posted in Art Mogul on Nov 22, 12 4:53 PM
How do you buy a gallery? I can't keep playing untill somebody will help me. Thanks for your help. sherrylmarshall

 posted in Art Mogul on Nov 20, 12 3:51 PM

how do you buy a gallery? sherrylmarshall
 posted in Art Mogul on Nov 19, 12 7:20 PM
How do you buy a gallery.

 posted in Secrets of the Titanic 1912-2012 on Aug 1, 12 1:18 PM
Hi! Does anyone get the error 0x0294092E when I go to play it gives me this
error. I have windows 7 on an hp computer. If so could somebody help me.
I tried Big Fish help, but they could not help me either. The trouble seems to be in
my computer. Thanks sherrylmarshall
 posted in Snark Busters: High Society on May 23, 12 2:09 PM
I can't get the red button on the first picture to work. I had the picture in focus, but
can't get the negative. I wish these pictures had a SKIP button.

 posted in The Tiny Bang Story on May 19, 11 5:21 PM
AvgSpock wrote:My hint button does not appear to work. I filled it up all of the way because it will not allow me to fill it anymore.

It does give pictures about puzzles but, it never drains and it won't help me find things.

Is there something wrong with my button or is this how it is supposed to work?
my map will not work and i can't pick up anything in the herbal house.
 posted in The Secret Legacy: A Kate Brooks Adventure on Feb 9, 11 2:39 PM
Having trouble collecting all of the eyes, everytime I click on one the box says
I found everything in this area. Could someone explain how I can update my
video driver, I have a windows xp.

 posted in Once Upon a Farm on Jan 8, 11 5:52 PM
Could someone please help flutter-bee and me find the corn. I'am at the end
of the game and I don't have the corn. I missed it somewhere through the
game. Thanks for the your help.

 posted in Once Upon a Farm on Jan 6, 11 6:23 PM
WHERE IS THE CORN?????????????????
 posted in Once Upon a Farm on Jan 6, 11 6:16 PM
At the end of the game. Where did you find the corn? Would like to end
this game.
 posted in Awakening: Moonfell Wood on Dec 30, 10 5:21 PM
Where do I find it?

 posted in Ancient Spirits: Columbus' Legacy on Oct 27, 10 7:08 PM
I have the same problem. How did you get the chisel out? I can't figure it out.
Went back to the instructions, but can't get that darn chisel to come out.
Have fun playing

 posted in Mystery Trackers: The Void Collector's Edition on Oct 18, 10 6:06 PM
I'am stuck in the hotel room with a vent in the wall. I'am suppose to go to the right
where the spiral staircase is to find a ladder to reach the vent. I can not get out of
the room. I can't change the scene. I'am very unhappy, tried everything to fix this
error but no luck.

How do you attatch the spade head to the handle? I keep trying to do this but it
won't stay on.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator