Posts created by svtlcsw

 
 
 posted in Mystery Case Files: Broken Hour on Jan 12, 17 9:47 AM
The strategy guide says talk to Ben in the dining room, receive a cassette. I click on Ben, no cassette.
 
 
 posted in Detective Quest: The Crystal Slipper on Feb 8, 13 1:51 PM
I hoped this would help me-I can't find the grotto either-and I just purchased the game after playing the demo too.
 
 
 posted in Slot Quest: Under the Sea on Jun 8, 12 1:17 PM
I have the same question!
 
 
 posted in Big City Adventure: London Classic on Feb 3, 12 4:09 PM
I struggled with this too until I read the instructions for the puzzle. Then I just clicked different arrows to turn lights green and eventually they all turned.

I had a tougher time with the first safe puzzle. Whew. I was ready to give up on that one, but finally got it. Got more comfortable as they repeat. These are tough minigames.

But I still prefer the basic HOG's. I find it frustrating to need a walk through to be able to move through a hidden object game. I just want to look for things, not go back and forth a million times.

Something for everyone, huh?
 
 
 posted in Love Story: The Beach Cottage on Oct 13, 11 2:38 PM
Thanks for posting this-I got to the same place. Now I'm going to try putting it on the right side, since the sparklies aren't working.
 
 
 posted in Elizabeth Find M.D.: Diagnosis Mystery, Season 2 on Jun 7, 11 2:21 PM
ok-I was finally able to "skip" that last minigame and finish the game. Phew. Good game. I worked in health care for many years and enjoyed using that knowledge in this game. So there were inappropriate things in some of the locations-it's a game!
 
 
 posted in Elizabeth Find M.D.: Diagnosis Mystery, Season 2 on Jun 6, 11 1:35 PM
So far I like everything about this game but the minigames. I'm stuck at the 3rd "blood test" where all the circles have to be made red. And I hated the defibrillator mini game. Any ideas for the blood test? I think you have to change some of the colors a couple of times but so far I'm not getting there. So I can't do anything else. I'd like to be able to skip these sections. Grrr.
 
 
 posted in Elizabeth Find M.D.: Diagnosis Mystery, Season 2 on Jun 3, 11 2:11 PM
Problem with 2nd patient-trying to use scalpel for skin biopsy, but nothing happens. Have tried clicking different places, no good. Eventually an enlarged face came up for the patient, but it disappears when I try to grab the scalpel.
 
 
 posted in Chronicles of Albian: The Magic Convention on Dec 19, 10 3:02 PM
I'm also enjoying it. And I like having a game that's not over in an hour. This one goes on and on.

The comments I read from people who didn't like it because it's a "junkpile" game were confusing-that, to me, is what a HOG is all about. Even the puzzles (usually my least favorite part of a game) are mostly fun.
 
 
 posted in Antiques Roadshow ™ on Nov 14, 10 6:05 AM
I'm really enjoying this game, unlike a lot of folks. Even the mini games are quick and easy and fun. I am playing it in untimed mode, so I don't mind having to look for items for a long time and use the hint as needed. The hint recharges a bit slow, but it does recharge.....

The scenes are attractive and interesting, even if they are dark. I finally resorted to a magnifying glass for a couple of them.

I do want to learn how it all comes out, even though right now I seem to be stuck in Wyoming. Will have to figure out why, since I've found all the items, it won't move on.
 
 
 posted in Faerie Solitaire on Nov 8, 10 8:47 AM
I bought Faerie Solitaire based on comments in the Pirate Solitaire forum. I really like it, but recently it has slowed down a lot-it's agonizing to wait between clicks while the animation goes slowwwweeerrrr and slower. Any ideas what to do about this?
 
 
 posted in Mystery P.I.: The London Caper on Oct 11, 10 6:33 AM
Another thank you. I had given up on solving this months ago. Just retired, had some time to get back to it and fortunately found your help. Much appreciated.
 
 
 posted in Million Dollar Quest on Feb 2, 10 8:20 AM
This happened to me this morning too, so I tried two things I had heard about on these forums. First, after I rebooted my computer, I went into the game from the Game Manager, not the shortcut. Then I went right to Options and disabled the fancy cursor. No more problems. It even started up much quicker. I run XP, don't know if this would work on Vista.

I got frustrated with some of the minigames, so I'm working through it while keeping the Walkthrough handy. When I turned off the fancy cursor, I also unclicked Full Screen. It's not quite as easy to find things on the smaller picture, but now I can toggle back and forth as needed between the game and the walkthrough. For some, this is considered cheating I know, but I play for relaxation, not to get frustrated.
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 19, 10 8:37 PM
Had the same problem last night with the game shutting down after the dog was saved, trying to get to the attorney's office. Did the DirectX update, started the game over (skipping rapidly thhrough what I did last night) and so far it is working like a charm tonight. Hoping for the best.....
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 18, 10 6:31 PM
Sorry to say I'm having the same problem as everyone else. I'll try the same fix with DirectX that worked for one person. I'm on XP, and it worked fine up to the lawyer's office after the dog was saved.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator