Posts created by school451

 
 
 posted in Campfire Legends: The Last Act on Aug 6, 16 11:28 AM
I have folded the corners to create "the United States" several times and then gone to the globe. No sound at folding the pages and nothing with the US on the globe. Any help would be appreciated.
 
 
I have finished book I and II but can't get the marble game to start so I can do book III. Have all the marbles (well each cluster says completed), lines lined up but no start nor movement. Did I miss something?
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Jul 17, 13 5:22 PM
I have the same problem. Uninstalled and reinstalled but won't let me do the door with the shield code. I do not want to start the game over with another profile. Has anyone worked this out?
 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Mar 13, 11 9:08 PM
I have read all of this forum and many walkthroughs for this game after reaching this place. I have the correct answers and evidence, but Sherlock says "we have made an erroe and need to check our notes again". Have spent days figuring out all of the details like saving the game and searching out every clue and I do not want to delete this game. Would love to finish it...can someone tell me what to do in order to get past this? Thanks!
 
 
 posted in Jewel Keepers: Easter Island on Feb 10, 11 6:58 PM
TERRIBLE GAME! Slow response to cursor for moving tiles. Cursor seems to float. Can't beat a timed game that does not give a fair try. Glad I only paid $2.99 for this. Deleted after level 32.
 
 
 posted in Linkit - A Christmas Carol on Jan 5, 11 4:30 PM
I am having the SAME EXACT PROBLEM! I refuse to start the level over again! I hope someone can help both of us!
 
 
 posted in Heroes of Hellas on Apr 10, 10 5:53 PM
THANK YOU!!! Paid mored attention to the direction of errors and used Zeus more.
 
 
 posted in Heroes of Hellas on Apr 10, 10 1:35 PM
I will give this strategy again and will let you know! Thanks!
 
 
 posted in Heroes of Hellas on Apr 9, 10 11:20 AM
Thanks for your input cstdenis!!!!
Only Zues is available at this level. No jewels but has chained blocks in the left and right "arms". These blocks also outline the center piece and are the easiest to destroy and turn gold to blue background. I have tried approaching clearing all from top to bottom in center and from the top of each arm. Flashing directionals and turning hour glasses help. I just make it to the bottom of the arms when the time runs out (even after capturing the hour glasses for extra time).
Any suggestions would be appreciated.
 
 
 posted in Heroes of Hellas on Apr 8, 10 5:58 PM
I have done level 5-10 thirty times and can't do so in the given time. Went onto the Hellas 2 and made it through in no time. Beginning to think this first game has a problem.
Thanks to anyone who possess the words of wisdom needed here.
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 21, 10 6:54 PM
Thanks for your help and I'll give your suggestion a try!
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 21, 10 4:47 PM
Thanks burf90, but it is the kitchen nearly finished equiped with an island. Cupboards are done, curtains in the windows and items on the island. Campagne on the floor. I have searched all over and have no hints left.
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 21, 10 9:31 AM
Have been playing this game THEN went into the forum looking for help finding the fish and egg in the kitchen day 3. After reading everyone's comments and agreeing with many, I will check into the forums BEFORE I buy my next game.
Thanks to anyone who can help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator