Posts created by Bingoslots

 
 
 posted in Around the World in 80 Days on Feb 15, 13 2:13 PM
Level 81 is the most challenging level because 2 rocks appear to be added for each journey of play (this is also true on the other levels however the rocks are not a problem on the first 80 levels). I am currently on Journey 6 and this appears to be the rock pattern:
Journey #1 = No Rocks
Journey #2 = 3 Rocks
Journey #3 = 5 Rocks
Journey #4 = 7 Rocks
Journey #5 = 9 Rocks
Journey #6 = 11 Rocks
If this pattern persist, it will be impossible to do this 100+ as the grid would be almost completely filled with Rocks. Please give information if this pattern changes for Journeys greater than 6?
 
 
 posted in Season Match: Curse of the Witch Crow on Dec 31, 12 4:53 AM
My main problem with level 50 is that a row will freeze up with ice. Is there an object that I need to avoid? I have made over 50 attempts to complete this level.
 
 
 posted in Jewel Legends: Tree of Life on Oct 12, 12 11:07 AM
On the I-PAD version the Construction bonus that are awarded are not usable starting at Level 60. At this point the HAMMER disappears and only a LOCK shows in the bonus display. I continued to Level 70 thinking that if I had 10 bonus points that the LOCK would change into a HAMMER. It did not, so I can no longer claim the construction bonuses. I contacted live support and that agent indicated that he would contact MOBILE SUPPORT to contact me by Email. I have not yet heard back from them.
 
 
 posted in Around the World in 80 Days on Oct 6, 12 6:49 PM
As far as the rocks go try to move them to the center three columns and once they are placed there be sure to leave them there toward the bottom. Their are only seven rocks total on journey five so its better NOT to blow them away or they will make their return again and may appear in the non center columns next time. Another suggestion is this! If you are short on lives, you may want to press "control, alternate,delete" to bring up the windows task manager. When it appears, select this application to stop running and you will be spared this life.
 
 
 posted in Grim Tales: The Wishes Collector's Edition on Oct 4, 12 2:42 PM
Today I tried to reset this puzzle, however I lost the small catapult and when I started the puzzle again the 2nd ball jumps over the first ball (which I previously placed in its correct spot, however it returned to the start after my reset). I was then going to try moving the 2nd ball to its correct spot but there is no small catapult available. I thus had to completely skip this mini-game because something is wrong with the resetting of this puzzle.
 
 
 posted in Grim Tales: The Wishes Collector's Edition on Sep 25, 12 6:16 PM
There are at least 2 solutions for this minigame which is a mini Sudoku using 4 numbers in 16 cells. I was able to solve, however the alternate solution was rejected as the RED LIGHT stayed lit after all pieces were placed in. I had to use the strategy guide to find the official solution. In column 3 they had the numbers 1 and 4 switched and this solution was accepted. I think the alternate solution should also be accepted since the rows and columns had no duplicate numbers. Perhaps the programmers can check this out?
 
 
 posted in Small Town Terrors: Livingston on Aug 24, 12 9:10 AM
Thanks alot! I tried to grab the wrong object which was right next to the hairband (I thought I was looking for a handbag)
 
 
 posted in Small Town Terrors: Livingston on Aug 23, 12 8:13 AM
Their is a handbag underneath the Barber Chair. The walk through does not indicate how to dislodge the handbag which is jamb under the legs of the Barber Chair. Please help me find the inventor item I need to grab the handbag!
 
 
 posted in Hidden Mysteries: The Forbidden City on Jun 10, 12 7:30 PM
I just acquired the large Brush, Lion Head (which I placed on the Pedestal), Armour and Wall Canvas. I also got the hammer, however when I examine the litter on what appears to be a puppet stage, nothing happens and their is no Hidden Object scene there as indicated by the Walk thru. The hint screen indicates there is nothing to do at this scene. What else do I need to do first?
 
 
 posted in Whispered Stories: Sandman on Jun 3, 12 8:50 PM
The same thing happen to me and I am sure I had six logs. But after reading your posts I decided to return to the game and see if I misread the font. When I reopen the game the logs were shown (however no quantity was indicated). I tried again to reload the logs into the oven/fireplace and this time the logs were accepted. So I suggest that you return to your SAVED GAME and try to load the logs again!!
 
 
 posted in Big City Adventure: London Story on May 5, 12 6:29 AM
OK! I forgot to put the electrical tape on the copper wire. The light now works and the lamp points to the location of the palace door handle.
 
 
 posted in Big City Adventure: London Story on May 4, 12 7:42 PM
I was able to repair the lamp inside the courtyard however I am unable to locate the location to dig up the handle to the door for the palace (I do have a shovel in my inventory). At this point I am totally stuck and am still unable to access neither the Tea Shop nor the Odds and Inns Shop, HELP!!!
 
 
 posted in 7 Wonders: Magical Mystery Tour on Feb 22, 12 4:30 PM
I have tried many times to complete Atlantis for a 3 star rating so I can play the bonus level. The help menu in the game does provide what the criteria is for 4 stars but I need to know what the criteria is for a 3 star game??
 
 
 posted in 7 Wonders: Magical Mystery Tour on Jan 28, 12 10:11 AM
I have a question about when the Bonus Square Match is recognized? It seems that when a match is made over the Bonus Square you do not automatically get one of the 5 keys to the mini-games. Usually it takes a couple of matches however it sometimes take 5 or ten matches. What is the criteria for awarding keys after the match is made or is it only a random function?
 
 
 posted in Island Tribe 3 on Jan 9, 12 6:54 PM
I had 11 woods in my inventory however i could not complete the last task to obtain 9 woods. What exacvtyly do I have to do to complete the final task? Do I have to put the wood somewhere?
 
 
 posted in Magic Tale on Jan 5, 12 5:35 PM
Is there any chance of a Windows Seven Upgrade of this game? The game only works On ancient PC's!!
 
 
 posted in Atlantis Quest on Oct 31, 11 11:52 AM
I can't tell you how to beat this game, however I will reveal a tip to help preserve your lives if you know that you cannot complete the screen in time. When the timer signals the chime indicating that time has almost expired simply press ALT CTR DEL to get the Task Manager. Then under task delete the "Atlantis Quest" program and you will NOT lose this life.
 
 
 posted in The Mysterious Case of Dr. Jekyll and Mr. Hyde on Sep 22, 11 8:14 AM
Can someone tell me how to position the dolls on the stage. Their are 3 dolls and their are 3 positions (circles) however I am unable to set any of the dolls on any of the 3 positions. Instead they become glued to the curser until a reset is selected?
 
 
 posted in Journalist Journey: The Eye of Odin on Sep 17, 11 3:19 PM
The gamecrash, when the clock hands are grabbed in the Professors office, occured on my Dell Desktop System , however the game plays ok on my Gateway Desktop System. I would suggest not installing this game if the PC your using is a Dell.
 
 
 posted in Magic Tale on Sep 17, 11 3:10 PM
This program is NOT compatible with Windows 7. You must have the XP system
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator