Posts created by canajungirl1

 
 
 posted in Azada: Elementa on Nov 21, 16 9:28 AM
does anyone know if there is going to be a new release of an AZADA game soon ? Haven't seen one in a couple years !
 
 
 posted in Christmas Wonderland 6 on Dec 17, 15 8:13 PM
I'm using Windows 7 but I have a black screen with an INPUT NOT SUPPORTED box floating around on the screen. I can't even Ctl Alt Del to get out ! Have to manually shut down the puter, I've tried reinstalling but to no avail and "the other" game site's game I can't play either same floating box around the screen. Any ideas ???? Really want to play this one.
 
 
 posted in Clutter V: Welcome to Clutterville on Sep 16, 15 7:20 AM
I have an annoying box with "input not supported" moving around on the screen. I can play the game but very distracting !! I'm running Windows 7, any help on trying to get rid of this box would be greatly appreciated fellow fishies.
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jun 23, 14 10:04 AM
OK so... I was having the same problem until I played around with the name plate buttons. Once you see AL DR ED under the plate click each button once as you see the AL DR ED disappear and u see other two letter combos , as you move these one at a time eventually the AL DR ED moves into the proper place but you don't see this but the Cat will appear and the bust moves and the cave opens below the bust. Hope this helps. Finally can move forward.
 
 
 posted in Hope Lake on May 22, 14 8:01 AM
I'm getting an "input not supported" message even after reinstalling a couple times. Anyone else getting this ??
 
 
 posted in Shadow Shelter on Feb 14, 14 9:46 AM
I think I barely see it in the hall top corner above the portraits, but I click on it and nothing happens !! maybe that's not it but the map tells me there is something to do in that area but hint says nothing to do there !! someone please help .....going crazy
 
 
 posted in Treasure of the Caribbean Seas on Nov 12, 13 7:19 AM
would like to know how BF testers let this one leave the lab, or perhaps even leave the game as there is no MENU icon or EXIT, i had to CTRL ALT DELE to exit this ridiculous game with so many glitches !!!!
 
 
 posted in Treasure of the Caribbean Seas on Nov 12, 13 7:13 AM
wilyn there is a second envelope as i mentioned in my post which i cannot pick up
 
 
 posted in Treasure of the Caribbean Seas on Nov 11, 13 6:17 AM
found the envelope on the right side of the screen just beside the globe but can't pick it up !! Must be a glitch. Tried clicking all around it but to no avail. There is also no menu button to EXIT the game, had to CTRL ALT DELE to escape this poorly made game.
 
 
 posted in Love Chronicles: Salvation on Jun 23, 13 1:00 AM
the CE and this SE are both non playable on my computer.I get a black screen with a grey box floating saying "input not supported". I can hear th music playing in the background and I can't get out of the game even by ctrl alt del. I have to power off manually by button. arrrgh !!
 
 
 posted in Love Chronicles: Salvation Collector's Edition on May 29, 13 7:38 AM
i'm just getting a black screen with "input not supported" box floating around screen and I can't even ctrl/alt/del to get out of it, have to shut off computer from on/off button. Anyone else have this problem ??
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 11, 12 7:00 PM
while demo-ing this game I saw in one of the hos scenes a Canadian dollar bill ! We haven't had those for at least 30 yrs, we replaced it with a $ coin (loonie), was wondering where these developers are from or how long this game has been in the making. Not to say we have completely rid our monetary system of $1 bills,they are in hiding somewhere in an attic waiting for the right moment to show their faces........................
 
 
 posted in Snark Busters: High Society on May 23, 12 9:30 AM
am having same problem as others, hit play & it kicks me out back to game mgr !!
 
 
 posted in Theatre of the Absurd Collector's Edition on Apr 30, 12 7:17 PM
anyone having install problems ?? I keep getting a virus detection and it won't install! trojan.generic.KD.611985 is what shows me when I check out the quarantine for my antivirus program.never had this happen with any other BF game
 
 
 posted in Mystery Novel on Apr 11, 11 3:45 PM
downloaded the game no problem but when i went to play the screen went black and a little floating box said input not supported ???? anyone else with this problem
 
 
 posted in The Serpent of Isis: Your Journey Continues on Feb 28, 11 2:58 PM
I'm having an XML Parsing error with both the old and new version of this game. Hopefully techies can help out ! Anyone else have this error ?
 
 
definitely not fixed here. DL demo took about an hour then once it finished it started DL again !! geesh
 
 
 posted in The Heritage on May 26, 10 3:31 PM
haven't gotten any updates yet and the game still doesn't let me get out of chapter 1.
 
 
 posted in The Tarot's Misfortune on Feb 20, 10 6:09 PM
I can't download this game at all. I'm running XP and it won't run at all, any advice I've disabled firewall and still no go. Help would be greatly appreciated.
 
 
 posted in Elementals: The Magic Key on Nov 2, 09 3:44 PM
Add me to the list of white screen with a long green box !! Hopefully Biggie Fish will find a solution to this problem. Keep those HOG's coming.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator