Posts created by dawnie0256

 
 
 posted in F.A.C.E.S. Collector's Edition on Jul 22, 11 1:50 PM
OMG thank you soooooo much, Helen! That saved me, that's exactly what I needed!
 
 
 posted in F.A.C.E.S. Collector's Edition on Jul 18, 11 6:22 PM
I cannot find the third button. (I don't remember where I got the other two). I looked EVERYWHERE, to the point I noticed the spider in the basement computer room is is using a mouse.

Where are these buttons? Help Please!!!
Thanks
 
 
 posted in Redemption Cemetery: Curse of the Raven on Sep 22, 10 7:15 PM
Help! I get to the husbands room, but when I try to open the safe, it freezes up on me. 3x. I'm a long way into the game so I find it hard to believe its a compatibility problem, etc. anyone else have this problem, and now what?
 
 
 posted in Victorian Mysteries: Woman in White on Sep 19, 10 3:45 PM
Cromaxgal wrote:I got all the way to the gazebo, then closed the game and now today can't get back to the gazebo without starting over. You were originally suppose to be able to go into the bedroom and out the window, but now it won't let you. So do I have to start over?


I've got the exact same problem; tried the "Dr. Felix" and it came up binary goobly ****. Went to customer support but none of the options are applicable. HELP!!
OR can I get my money back, please?
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Aug 18, 10 7:17 PM
help! I've placed all the mirrors in the cemetary but the game tells me I haven't. I assume I have because I cannot move the mirrors (it's frozen) but the game continued as far as I can get. I cannot move the mirrors and I can't go further. Anyone had this trouble and what do I do? I'm near the very end
 
 
 posted in Escape the Lost Kingdom on May 17, 10 11:52 AM
oh, I forgot, I never found the last stone, either.
 
 
 posted in Escape the Lost Kingdom on May 17, 10 11:49 AM
OMG! I wish I would've checked the blog sooner as I spent TWO hours trying to find that dang piece of torn paper!! I went to the walk through, wrote down the rooms the pieces were found in, then went back to each room to check that I hadn't missed it (even though the game says all my rooms are "cleared") and you guessed it, none were left in the rooms so, where the heck is it!?! I really was liking this game and looked forward to sharing it with my 9 yo but not if you can't end!! geesh. I'm going to ask for my money back unless someone has a tip I havent tried. rats. what a bummer.
 
 
 posted in Hidden Expedition: Amazon ™ on May 7, 10 8:23 PM
thanks, bfgtigris. I always appreciate the help from folks on the forums. Here's the problem. I cannot find the socket with the broken bulb!! my cursor only turns blue inside the boat, and inside my boat there is; an oil can thingy, a goblet, a rope, a tv and a broken radio looking thing. I've clicked that bulb all over inside that boat and cant seem to get it. Please help!! (some more) you'd be my hero!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator